Pulsa aquí para quitar la publicidad.

A todos los propietarios del UMI X1

Tema en 'UMI X1 - Vinus V11 MT6577' iniciado por xastre, 30 Ene 2013.

Tags:
  1. xastre

    xastre Simdualero de Bronce

      23
      1
      6 Dic 2012
      Hola compañeros necesito que alguien me confirme si el UMI X1 funciona con 3G en la banda de los 900 Mhz por que si no es así es como si no tuviera 3G, por lo menos donde yo vivo.
      Ya se que en las especificaciones pone que si pero eso no es fiable, por favor alguien que lo sepa con seguridad?
      Y otra cosíta, los que están llegando últimamente tienen arreglado el fallo del GPS?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • roilivethelife

      roilivethelife Simdualero de Oro

        144
        13
        6 Dic 2012
        Lo primero no puedo confirmarlo, porque no se mirarlo
        Mi UMI es de finales de diciembre y tiene el gps ok
        Saludos
         
      • taxav

        taxav Simdualero de Oro

          180
          11
          14 Ago 2012
          Ha ver si esto sirve.
          [​IMG]

          Enviado desde mi UMI X1 usando Tapatalk 2
           
          Última edición por un moderador: 31 Mar 2015
        • naif

          naif Simdualero de Platino

          • Veteran@
          959
          41
          21 Jun 2012
          Madrid
          Este tema ya se comentó varias hace un mes o así con interés y en principio si parecía que funcionaba en 900MHz
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.