Pulsa aquí para quitar la publicidad.

Accesos directos desaparecidos

Tema en 'THL 2015 MT6752L' iniciado por lacuca, 19 Abr 2016.

  1. lacuca

    lacuca Simdualero de Plata

      82
      4
      1 Ene 2016
      Hola a todos, de nuevo preguntando, gracias por vuestra paciencia.
      La cuestión ahora es que he incorporado una sd de 64 Gb al teléfono y he pasado las apps la tarjeta.
      Funciona sin problemas, pero cada vez que reinicio el teléfono me desaparecen los accesos directos.
      He seleccionado como memoria predeterminada la sd y como ubicación de instalación preferida «selección del sistema».
      ¿Alguien sabe a qué se debe este comportamiento?
      Gracias a todos de antemano.

      Saludos desde la sim1, recuerdos desde la sim2.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • KENSEI

      KENSEI VIP+

      • Veteran@
      3.612
      1.069
      11 Feb 2014
      Pamplona - Navarra
      Hay móviles que aun poniendo como memoria predeterminada la microsd y pasando las apps a la tarjeta no las detecta, así que cuando enciendes el móvil, desaparecen hasta que tú entras en la microsd y vuelves a ponerlas en la pantalla, haz a la inversa, pon las apps en la memoria interna, los iconos y apaga el móvil, a los pocos minutos enciende el móvil, a ver si desaparecen o los iconos están en la pantalla.
       
    • lacuca

      lacuca Simdualero de Plata

        82
        4
        1 Ene 2016
        La sd la detecta, pues las apps funcionan sin problemas.

        Las apps que están en la memoria interna mantienen sus accesos directos, los de la sd no.


        Saludos desde la sim1, recuerdos desde la sim2.
         
      • KENSEI

        KENSEI VIP+

        • Veteran@
        3.612
        1.069
        11 Feb 2014
        Pamplona - Navarra
        Entra en ajustes, almacenamiento y mira que esté activado SD, vaya a ser que se te haya quedado en almacenamiento interno.
        Si esta activado en SD, entonces es más probable que sea problema de la ROM, seria volver a flashear la ROM para ver si así el problema se solucionaría.
         
      • lacuca

        lacuca Simdualero de Plata

          82
          4
          1 Ene 2016
          Bueno, es la rom oficial, así que no se como puedo volver a flashearla...

          Saludos desde la sim1, recuerdos desde la sim2.
           
        • lacuca

          lacuca Simdualero de Plata

            82
            4
            1 Ene 2016
            Como dato adicional, aunque tenga la SD como memoria predeterminada, las aplicaciones nuevas me las sigue instalando en la memoria del teléfono.

            Saludos desde la sim1, recuerdos desde la sim2.
             
          • KENSEI

            KENSEI VIP+

            • Veteran@
            3.612
            1.069
            11 Feb 2014
            Pamplona - Navarra
            Eso es normal que te vayan las nuevas aplicaciones instalándose en la memoria del teléfono, para que fueran a la SD hay que ser root y con un programa que se baja de Play Store o Google Play, se paga y se puede entrar a los archivos del sistema para poder modificar.
            Con respecto a flashear la ROM oficial es muy sencillo, la información de tu ROM la tienes en ajuste y vas hasta donde leas información del teléfono.
            Ahí te viene todo y tendrías que buscar bien por este foro o incluso por la página oficial de tu modelo de móvil el firmware.
            Instalar en el Ordenador los drivers del móvil, drivers MTK Preloader, mejor si lo haces desde Windows 7, el 8 y 10 dan muchos problemas.
            Bajas el flashtool, se pone el archivo Scateer en el flashtool y se flashea el móvil, y se podría ver si ya se habría solucionado el problema.
             
          • lacuca

            lacuca Simdualero de Plata

              82
              4
              1 Ene 2016
              Creo que es problema del laucher, he bajado el nova launcher y este no puede los accesos directos.
              La pregunta es si eso me pasa sólo a mi o es característico del teléfono.

              Saludos desde la sim1, recuerdos desde la sim2.
               
            • KENSEI

              KENSEI VIP+

              • Veteran@
              3.612
              1.069
              11 Feb 2014
              Pamplona - Navarra
              @lacuca@lacuca No tengo tu modelo de móvil, pero una cosa si que es cierta, si es problema del Launcher se arreglaría volviendo a flashear el móvil con la ROM.
               
            • lacuca

              lacuca Simdualero de Plata

                82
                4
                1 Ene 2016
                Ok, lo probaré.
                Muchas gracias por la respuesta.

                Saludos desde la sim1, recuerdos desde la sim2.
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.