Pulsa aquí para quitar la publicidad.

PROBLEMA Actualización Flyme 5.1.9.0A

Tema en 'Meizu M2 Note MTK6753' iniciado por Daniel J., 16 Sep 2016.

  1. Daniel J.

    Daniel J. Simdualero de Bronce

      8
      3
      25 Sep 2015
      Buenas, quería saber si a alguien más le pasa lo mismo que a mi...
      Acabo de actualizar hace un rato a la version de flyme 5.1.9.0A y me he encontrado con un GRAN PROBLEMA... no me conecta con la red wifi (se activa el icono, pero por más que lo intento, no conecta con la red...) A alguien más le sucede??

      Lo único que se me ocurre es tener que reinstalar encima alguna versión más antigua... a lo cual agradecería algo de ayuda porque no me acabo de enterar.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Espero no haberme equivocado, pero es que no he visto ningún tema en concreto donde poner este mensaje. Gracias.
       
    • GtxRemix

      GtxRemix Simdualero de Bronce

        37
        7
        6 May 2016
        Yo tengo esa versión A y no me pasa :v así que supongo que error de instalación o de ajustes. Prueba borrando contraseñas guardadas y eso.
         
      • Daniel J.

        Daniel J. Simdualero de Bronce

          8
          3
          25 Sep 2015
          Ya he probado lo de contraseñas y demas, por eso me raya mucho... que no sé a que se debe ni cómo puedo arreglarlo...
           
        • GtxRemix

          GtxRemix Simdualero de Bronce

            37
            7
            6 May 2016
            Prueba a volver a reinstalarte la misma actualización si quieres. Obviamente con descarga nueva o de otro sitio (no fuera el caso) y comenta. Yo así solucione un bug que no me dejaba actualizar saliendo el cartelito de Firmware corrupt. Le puse la misma versión que tenía en ese momento y ale.
             
            • Me Gusta Me Gusta x 1
            • Dr_Rock

              Dr_Rock HxC Sound Moderador

              • MDS Team
              7.545
              9.683
              30 Oct 2013
              Bogotá, Colombia
              A veces estos bugs se presentan cuando se actualiza Flyme sin borrar datos.
              Deberías probar reinstalando la rom como sugiere @GtxRemix@GtxRemix marcando la opción Clear Data.

              Saludos!
               
            • Daniel J.

              Daniel J. Simdualero de Bronce

                8
                3
                25 Sep 2015
                Buenas, he probado de todo, de hecho hasta he reinstalado una versión más antigua, de las que viene en español, borrando todos los datos del movil, y me sigue dando problemas.... hace el amago de conectar pero no conecta con la red wifi, y tras intentarlo, me indica junto a la red, "DESHABILITADO", alguna sugerencia??? he probado con otras redes diferentes y me pasa lo mismo...
                 
              • Dr_Rock

                Dr_Rock HxC Sound Moderador

                • MDS Team
                7.545
                9.683
                30 Oct 2013
                Bogotá, Colombia
                Se me ocurre que hagas un downgrade a Flyme 4, para descartar un bug en la versión 5.

                Saludos!
                 
              • Daniel J.

                Daniel J. Simdualero de Bronce

                  8
                  3
                  25 Sep 2015
                  Hice el downgrade a la 4.5, pero nada...
                   
                • Daniel J.

                  Daniel J. Simdualero de Bronce

                    8
                    3
                    25 Sep 2015
                    Buenas, he llegado hace un rato a casa y ahora SI que conecta... no lo entiendo... ya que no he tocado nada en la configuración del movil ni del router... ni en el wifi... desde que me fui a mediodia y ahí no iba... pero bueno, "solucionado" está... aunque en la versión 4.5... no sé ya ni si actualizar y dejarlo tal cual...
                     
                    • Me Gusta Me Gusta x 1
                    • Dr_Rock

                      Dr_Rock HxC Sound Moderador

                      • MDS Team
                      7.545
                      9.683
                      30 Oct 2013
                      Bogotá, Colombia
                      Aunque Flyme 5 introduce mejoras y supone un avance sobre la versión 4, si te funciona bien no veo tan necesario actualizar.
                      De todas formas puedes probar de nuevo, porque al parece si era un fallo de la rom.

                      Saludos!
                       
                    • Isapasen

                      Isapasen Simdualero Junior

                        3
                        0
                        17 Sep 2016
                        Buenos días,
                        Me gustaría saber que tal va la nueva actualización del Flyme 5.1.9.0. que me aparece en el M2 Note, porque la anterior que actualicé para mí fue una porquería, me aparece todo en inglés o chino, ¡con lo bien que estaba antes! y me da fallos con el whatsapp. Gracias :blush:
                         
                      • GtxRemix

                        GtxRemix Simdualero de Bronce

                          37
                          7
                          6 May 2016
                          Todas las actus nuevas versión A vienen o vendrán en inglés o chino por una denuncia que tuvo Meizu de parte de Samsung según leí.
                          Sobre la actu a mi me va bien no he notado tampoco mucha diferencia respecto a la 5.1.5.0 pero bueno,también de tanto en tanto va bien pasar a una superior. Lo único que uso es el multiwindows, aunque ya lo tenía pero no me gustaba. Pero lo mismo.. sigue faltando la opción de poder escoger app libremente.

                          propiedad intelectual, por invadir el mercado occidental
                          A los fabricantes de móviles chinos se les acaba el chollo
                           
                          • Me Gusta Me Gusta x 1
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.