Pulsa aquí para quitar la publicidad.

PROBLEMA Al reiniciar se queda en el arranque

Tema en 'ROMs Star S7189' iniciado por replicante44, 14 May 2014.

  1. replicante44

    replicante44 Simdualero de Bronce

      18
      7
      12 May 2014
      Hola amigos.
      Tengo un Star 7189 quad core 1.6 4gb de rom y 1 gb de ram.
      Mi problema es que hace algún tiempo me empezó a fallar hasta que se bloqueó y después de rebuscar por los foros he conseguido flashearlo con un par de roms , una de Needrom que me admite, la oficial y otra que encontré de un tal burtugey del note samsung modificada creo.
      Bueno el caso es que la flasheo como dice un post que encontré muy bueno para desbrikear el movil y le pongo primero el preloader,(con sp flash tool) y luego le hago download del resto de la rom.
      Bien después de esto he comprobado que el movil funciona bien y si lo apago y lo enciendo se inicia correctamente, pero si le doy a restart o se acaba la bateria etc .. entonces se queda en el logo de inicio y se repite indefinidamente sin llegar a arrancar.
      ¿alguien sabe alguna solucion? creo que ando cerca pero no se que es lo que hago mal par que todo funcione correctamente.
      muchas gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    Verificación:
    Borrador guardado Borrador eliminado

    Compartir esta página

    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.