Pulsa aquí para quitar la publicidad.

Alguien ha rooteado con el script ??

Tema en 'UMI X1 - Vinus V11 MT6577' iniciado por carlitrox007, 9 Dic 2012.

Tags:
  1. carlitrox007

    carlitrox007 Simdualero de Oro

      100
      1
      18 Jul 2012
      Este fin de semana me había propuesto rootear el X1, así que utilice el método que explica un compañero con el Shuame, sigo todos los pasos correctamente y sale todo perfecto, pero se me ocurrió probar un programa del Google Play para ver si estaba ya rooteado, el root Checker, y cual fue mi sorpresa que me dijo que NO ESTABA ROOTEADO.
      Así que probare el otro método, el del script, pero me gustaría saber si alguno lo habéis probado y si es seguro.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • mejy

      mejy Simdualero de Plata

        96
        0
        4 Jul 2012
        cordoba
        si, yo rotee con script y va perfecto
         
      • txak

        txak Simdualero de Oro

          169
          1
          27 Sep 2012
          +1
           
        • torehc

          torehc Simdualero de Oro

            172
            0
            13 Oct 2012
            Canarias
            ¿Que script? Gracias.
             
          • carlitrox007

            carlitrox007 Simdualero de Oro

              100
              1
              18 Jul 2012
              Pues ya lo he probado con el script y tampoco me funciona, me dice que todo ok y realiza todo el proceso completo sin errores, pero no se rootea.
              Alguna idea de por que no se puede rootear??
               
            • carlitrox007

              carlitrox007 Simdualero de Oro

                100
                1
                18 Jul 2012
              • noter

                noter Simdualero de Plata

                  85
                  0
                  7 Ago 2012
                  Pues yo he rooteado dos sin problemas.
                  Los puntos que considero importantes a destacar, a grosso modo:
                  1. Enchufar el UMI al ordenador. Verificar si la clavija hace buena conexión, pues en mi caso uno de los cables cargaba, pero no conectaba y lo arreglé quitándole un poco de plástico con un cutter.
                  2. Poner el UMI, si es que no lo está, en modo depuración usb. Deberá aparecer en el pc un nuevo dispositivo llamado ADC device o algo así.
                  3. Buscar e instalar el driver que nos deberemos haber bajado previamente.
                  4. Ejecutar el script, pulsar la opción correspondiente (en mi versión de script era la 1).
                  5. Encender la pantalla del móvil, que estará mostrando un mensaje de si se desea realizar la operación, y aceptarla. El teléfono se reiniciará solo, y ya deberíamos ser root.
                  Realmente en mi caso no resultó nada difícil (el meterle el recovery con flash tool me hizo sudar más tinta, pero esa es otra historia).
                   
                • carlitrox007

                  carlitrox007 Simdualero de Oro

                    100
                    1
                    18 Jul 2012
                    Si, esos son todos los pasos y los hago tal cual, incluso en el movil se ha instalado la aplicación SuperSu, pero cuando la ejecuto, me dice que tienen que actualizarse los binarios y me da error de instalacion fallida.
                    Ya no se que mas hacer para tenerlo rooteado.
                     
                  • specipez

                    specipez Simdualero de Platino

                      335
                      30
                      13 Sep 2010
                      Puede ser que estés en mi misma situación, (para nuestro pesar), y es que cuando lo conectas por USB al ordenador, no te entra en modo de depuración USB. A mi me hace exactamente lo mismo, con el Shuame lo hace todo bien, con el script en principio también, pero a la postre no soy root, ni me deja actualizar lo binarios SU.

                      Para que lo compruebes, si estás en modo de depuración USB el Shuame hará que tu pantalla del móvil muestre el logo de Shuame cuando lo conectas, pero si te fijas arriba a la derecha igual no te sale el logo de "depuración USB"

                      Curiosamente si desmarcas la opción esa entrando a configuración se desconecta del Shuame, y si la pones se conecta otra vez, pero no saca el icono ni rootea ni nada!
                       
                    • quekemok

                      quekemok Simdualero de Platino

                        250
                        5
                        3 Nov 2012
                        yo hice root con shuame y me salio todo bien en rootchecker pero luego cuando instale el Titanium Backup Pro me salia como si no estuviera rooteado.
                         
                      • jmtorres

                        jmtorres Simdualero de Plata

                          82
                          0
                          16 Oct 2012
                          Madrid
                          Hola!!
                          Acabo de "rootear" con el script Bin4ry v17 y perfecto !!
                          Un par de detalles:

                          1.- Quitarle la carcasa de plastico al UMI.. si no igual no hace buen contacto.

                          2.- Conectar por USB el UMI al PC (habiendo puesto USB en modo depuración y Permitir instalacion de soft desconocido)

                          3.- Cuando el PC nos diga de buscar drives, ir a la carpeta donde los hemos bajado u el solo los encuentra e instala

                          4.- Antes de ejecutar el Runme.bat, realizar la comprobación de que el UMI se ve correctamente ejecutando:

                          cmd
                          cd C:\Ruta instalacion del script\
                          stuff\adb devices --> Esto nos tiene que encontrar el dispositivo SI NO algo va mal (drives mal, no conex. del UMI, etc..) Sale algo similar a :
                          List of devices attached 0123456789ABCDEF device


                          5.- Ahora ya si, ejecutar runme.bat . Yo he seleccionado opcion 1 NORMAL. y hay un momento en que en el telefono te dice si quieres restaurar. Hay que decirle que SI, pero la información mostrada parece confusa porque dice algo de la password de encriptación.

                          6.- Se reinicia el telefono solo, y ya esta !!.. Solo se cambia el wallpaper, al por defecto.



                          Saludos.
                           
                        • carlitrox007

                          carlitrox007 Simdualero de Oro

                            100
                            1
                            18 Jul 2012
                            Lo acabo de probar otra vez con el Shuame, y cuando detecta el móvil, aparece la pantalla del Shuame en el móvil y arriba a la derecha esta la cobertura, nivel de batería y la hora, y arriba a la izquierda me aparecen 2 logotipos de USB (el que parece un tridente) y en medio el icono del robot del android. No se si alguno de estos iconos indica la depuración de USB, la cual si que he verificado que tengo activada.
                            No se lo que sera, pero ya he visto en el foro que la pasa a mas gente. No se si sera con alguna remesa en concreto que han cambiado alguna cosa y por eso no funciona el root.
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.