Pulsa aquí para quitar la publicidad.

Altavoz trasero roto

Tema en 'Haier W910' iniciado por pucio, 10 Abr 2014.

  1. pucio

    pucio Simdualero de Platino

      264
      37
      15 Jul 2013
      Hola a todos



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      El altavoz trasero de mi w910 ha dejado de funcionar.

      Sabéis si es fácil cambiarlo? Y dónde comprar la pieza?

      Hay algún software o algo que haga una comprobación de si es rotura de hardware? (por si acaso, no vaya a ser que destripe el móvil pá ná )

      Gracias

      Enviado desde mi Haier HW-W910 MiUI usando Tapatalk 2
       
    • Jlmlkl

      Jlmlkl Simdualero de Diamante

      • Veteran@
      6.405
      6.036
      4 Feb 2013
      Pues vaya fastidio, con lo bien que suena.

      Yo creo que lo mejor es que en un taller de reparación de móviles te lo cambien.

      Enviado desde mi W8s mediante Tapatalk
       
    • pucio

      pucio Simdualero de Platino

        264
        37
        15 Jul 2013
        Gracias Jlmlk, a ver dónde encuentro una tienda de esas...

        Alguna idea para comprar el componente online?

        Enviado desde mi Haier HW-W910 MiUI usando Tapatalk 2
         
      • Jlmlkl

        Jlmlkl Simdualero de Diamante

        • Veteran@
        6.405
        6.036
        4 Feb 2013
      • pucio

        pucio Simdualero de Platino

          264
          37
          15 Jul 2013
          Bueno, vergüenza me da decirlo, pero lo he solucionado... con un simple reinicio.

          Todos los santos días recordando a la gente que de vez en cuando reinicien el equipo, y a mi se me olvida :dizzy::dizzy:

          En fin, perdón por las molestias

          Enviado desde mi Haier HW-W910 MiUI usando Tapatalk 2
           
          • Me Gusta Me Gusta x 1
          • Jlmlkl

            Jlmlkl Simdualero de Diamante

            • Veteran@
            6.405
            6.036
            4 Feb 2013
            No te disculpes por eso. Lo mejor es que ya lo tienes solucionado. A seguir disfrutando de este buen móvil.

            Enviado desde mi W8s mediante Tapatalk
             
          • unaigon

            unaigon Simdualero de Bronce

              48
              1
              19 Ene 2013
              Aunque esté solucionado se puede comprobar si los componentes de tu Haier funcionan correctamente entrando en el menú oculto: *#*#303#*#*
               
            • aingerun

              aingerun Aumentando Conocimiento Simdualero de Diamante

              • Veteran@
              1.336
              709
              26 Dic 2011
              Bizkaia
              Me ha ocurrido algo parecido. Me entraban llamadas y no las oía. Y lo mismo, reinicio y todo perfecto.
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.