Pulsa aquí para quitar la publicidad.

PROBLEMA app solo en chino de letv x600

Tema en 'LeTV One X600 MTK6795' iniciado por lesttat1702, 19 Ene 2016.

  1. lesttat1702

    lesttat1702 Simdualero Junior

      1
      0
      18 Ene 2016
      Hola, soy nuevo en esto de los smarphon y me he pillado un LeTV x600. el caso es que cuando lo he recibido y lo he encendido mas o menos contento por que venian cosas en español, chino e ingles. pero al rato me salta una actualización del propio móvil q acepto y al reiniciarlo me ha desaparecido todo y solo me aparece chino e ingles y ni rastro de googleplay..ni nada.
      que puedo hacer!!!
      gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • aldogar74

      aldogar74 VIP+

      • Cocinero Android
      • Veteran@
      9.850
      20.906
      18 Feb 2012
      Leer. Se ha dicho muchas veces en el foro, pero te lo resumo:

      1. Cambiarle el recovery
      2. Ponerle una de las ROM del foro. Y ya está.

      Ya nos contarás que tal.

      Un saludo

      Enviado desde mi Commodore 64
       
      • Me Gusta Me Gusta x 1
      • Den

        Den Simdualero de Oro

          183
          60
          22 Jul 2014
          Yo de ti le diría al familiar que entiende de móviles e informática que te haga todo eso que ha dicho @aldogar74@aldogar74. Él lo sabrá hacer. (Lo digo porque yo soy el familiar ese que entiende en mi familia).
           
          • Me Gusta Me Gusta x 1
          • maple

            maple Simdualero de Diamante

            • Veteran@
            8.404
            15.764
            6 Feb 2011
            Granada
            Como me gustaría a mi tener un familiar así...

            Enviado desde mi MI PAD 2 mediante Tapatalk
             
            • Divertido Divertido x 1
            • aldogar74

              aldogar74 VIP+

              • Cocinero Android
              • Veteran@
              9.850
              20.906
              18 Feb 2012
              Y a mi también ;P
               
              • Me Gusta Me Gusta x 1
              • gerar20

                gerar20 Simdualero Junior

                  2
                  0
                  13 Ene 2016
                  hola. a mi me paso lo mismo. y no consegui instalar el recovery. pude instalar los servicios de google (que me costo) y ahora tengo el movil en chino ingles y algo en castellano. jajajaja.
                  he conseguido hacer funcionar todas las aplicaciones que tenia antes, se me instalan en ingles, las que vienen por defecto en el movil las tengo en chino, pero ocultas, y otras aplicaciones las he conseguido ya en castellano.
                   
                • cobaltduff

                  cobaltduff Simdualero Junior

                    2
                    0
                    13 Ene 2016
                    me paso lo mismo con mi vesion gris de 32 gb y al final le instale ( LeTV-x600-TWRP-recovery-2.8.7.1 ) con ( SP_Flash_Tool_exe_Windows_v5.1516.00 ) y luego desde el recovery le instale ( AROMA_S1_x600-BY_BB72_ML-Based_5.5.009S_r1.zip ) y estoy muy contento
                     
                    • Gracias Gracias x 1
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.