Pulsa aquí para quitar la publicidad.

Atención: No dejar que el movil se apague con 0% de batería

Tema en 'Jiayu G3 MT6577' iniciado por Ikaro, 23 Ene 2013.

Tags:
  1. Ikaro

    Ikaro Simdualero de Platino

      262
      0
      1 Oct 2012
      Hoy me he llevado un gran susto.
      Ayer por curiosidad quise dejar el móvil hasta que llegara al 0% de batería y que se apagara solo. Bueno, al rato se apagó y a diferencia de mi antiguo samsung no se enciende de nuevo ni por 1 seg, ni si quiera enchufado con el cargador. Bueno, lo dejé cargando unas 4 horas y al mirarlo llevaba solo un 5% y aún no me dejaba encenderlo (entrar a android, ya que solo mostraba el dibujito de la batería cargando). Después de intentar encenderlo varias veces, con y sin cargador al fin de milagro se encendió, lo dejé cargando TODA la noche y en la mañana apareció completamente descargado :melt: , me pareció muy extraño así que desenchufe y volví a enchufar, moví el cable del cargador y nada. Luego de un rato, nuevamente revivió de milagro y seguí cargando ya que aparecia con 7%, durante la tarde llego al 13% y lo usé cargando por algunos momentos. Me dí cuenta que no entraba en deep sleep, por eso tardaba tanto en cargar así que después de otro par de horas, al llegar al 16% (para evitar el led rojo de la muerte: "LRDLM" :XD:smile: le puse reiniciar y no volvió a encender :yuush:, ahí me entró el miedo y pensé que era el fin. Bueno la solución fue ponerle el cargador de un Sony Xperia S, que es de 850mAh, así que le puse ese cargador, lo encendí y nuevamente apareció con un 5% !!! tardó en cargar ya que seguía sin entrar en deep sleep pero cuando al fin llegó al 19% me arriesgué y reinicié nuevamente y esta vez fue sin problemas y ya entraba en deep sleep... pude respirar tranquilo. Así lo tengo hasta ahora y ya va en 50% en poco tiempo.

      En resumen: No recomiendo que llegue al 0% de batería, menos usando el lento cargador original, porque será una pelea poder cargarlo con el bug del deep sleep!



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • deixonar

      deixonar Simdualero de Platino

      • Veteran@
      560
      26
      27 Oct 2012
      Mallorca
      Vaya susto. Desde luego hoy no ganamos para disgustos.

      Que cosa más rara, gracias por el aviso.

      Un saludo.

      Enviado desde mi Transformer TF101 usando Tapatalk 2
       
    • Tupens

      Tupens Simdualero de Plata

        73
        0
        13 Ene 2013
        En la promera carga a mi me paso algo muy parecido...efectivamente te vuelves loco si no sabes la historia del deep sleep...yo creo que el cargador oficial es para gente que tiene muuucho tiempo, porque es lento como el solo!
         
      • gaizka

        gaizka Simdualero de Oro

          215
          12
          28 Jun 2011
          Bilbao
          ¿Ikaro tienes la nueva ROM JB? Yo he llegado al 0% varias veces cuando no sabíamos el tema de Deep Sleep y no me ha pasado eso nunca. Eso si, necesita estar al 5-10% para arrancar. Tarda unos 5 minutos ..

          Enviado desde mi JY-G3 usando Tapatalk 2
           
        • Tokimeki

          Tokimeki Simdualero de Platino

            301
            1
            3 Ene 2013
            Estepona
            A mí me pasó algo parecido; tengo la costumbre de llegar a 0 con todos mis aparatos electrónicos una o dos veces al mes, y la primera vez usarlo hasta que llega a 0, y entonces cargarlo. En la primera carga no tuve problemas, llegó a 0, lo dejé cargando, apagado, y me olvidé. Pero hace un par de días lo usé mucho, llegó a 0, no me dio tiempo a cargarlo, y ya no fui capaz de encenderlo. "Será por la batería", pensé, y lo dejé estar; al rato volví con un 10% de batería y seguía sin dejarme encenderlo, así que seguí pasando del móvil y cuando llegó a 25% sí que me dejó hacerlo.

            Parece que nuestros Jiayus sólo se encienden, una vez han llegado a 0, si tienen más de X% de batería. Y lo del Deep Sleep es un puto coñazo, a ver si lo solucionan ya.
             
          • 7DaysAgo

            7DaysAgo Simdualero de Plata

              96
              0
              11 Dic 2012
              Somontano
              Lo raro es que después de toda la noche cargando apareciese descargado. ¿No hay una aplicación o algo parecido para calibrar la batería?
               
            • sobreto

              sobreto Simdualero de Bronce

                24
                0
                21 Ene 2013
                creo que habrá que configurar algo (no tengo ni idea el que:frown: ) porque yo lo he dejado a cero 2 veces y me ha permitido encenderlo con el 2% (unos 3 min.) , con el galaxy me pasaba igual (si lo dejaba a cero tenia que dejarlo cargar un par de minutos hasta poder encenderlo).
                la cuestion es que a algunos le permite como a mi encenderlo a los 2-3 min. y a otros tiene que tener el 25% de carga para poder hacerlo, por tanto el problema puede ser de configurar algo, del cargador, versión... o lo peor de todos que unas baterias esten mejor que otras...

                yo use para cargar el del samsung que tiene 700 mA y tengo version de 29 11, lo único que le he hecho al movil es rootearlo...
                 
              • Tokimeki

                Tokimeki Simdualero de Platino

                  301
                  1
                  3 Ene 2013
                  Estepona
                  Si no recuerdo mal esto mismo ya les pasó a un par de usuarios, recuerdo haber leído algo. En mi próxima carga de ciclo diré en qué porcentaje me enciende, probando con otro enchufe de más mAH, y ya os digo.
                   
                • 7DaysAgo

                  7DaysAgo Simdualero de Plata

                    96
                    0
                    11 Dic 2012
                    Somontano
                    Según aportó robocop2 en otro hilo, el G3 limita el amperaje de la carga a 700mA, por lo que no debería haber diferencias apreciables con cargadores que aporten mayor intensidad (más amperios). @IkaroIkaro igual tu cargador está fallando o tiene algún desperfecto.
                     
                    Última edición por un moderador: 28 Sep 2013
                  • Jolufa

                    Jolufa Simdualero de Oro

                      234
                      25
                      16 Ene 2013
                      Salto, Uruguay
                      Eso me pasó también,la verdad que te da el tal susto.
                      Pero por experiencias anteriores, como el caso de mi Galaxy, por las dudas me compré el pack de accesorios que incluye un cargador (de los que se coloca solo la batería en él) y una batería extra. Así que simplemente saqué la batería del celular y la cargué afuera, con eso pude evitar el bug del deep sleep y cuando estuvo cargada, la coloqué de nuevo en el celular y prendió como debe hacerlo.
                      :smile:

                      Salu2
                       
                    • Ikaro

                      Ikaro Simdualero de Platino

                        262
                        0
                        1 Oct 2012
                        No pensé que fuera tan común, ya que varios mencionan que les ha pasado. Ojalá y nos sirva a todos esta experiencia.
                        Lo único que le he hecho al móvil es rootearlo, no le he puesto JB.

                        Creo que lo mas razonable es eso, algo tiene el cargador, que debe ser de bastante mala calidad. Por lo que menciona @robocop2robocop2 (muy muy buen post por lo demás), deben ser bastante malos los componentes electrónicos que conforman el cargador Jiayu original.
                         
                        Última edición por un moderador: 30 Dic 2013
                      • debicho

                        debicho Simdualero de Plata

                          78
                          0
                          31 Dic 2012
                          Tengo una preginta y es que como se puede diferenciar si el mobil ha entrado en deep sleep o no?

                          Y tambien quiero comentar que yo he dejado agotar la bateria varias veces y lo que hago siempre es cargarlo por las noches con el original.
                          Creo que tarda unas 5-6 horas.

                          Normalmente no apago nunca el mobil excepto hace unos dias que al ir a encenderlo me sorprendi porque arrancó en 5 segundos.Me dio la impresionun que salia de un estado de hivernacion.Pero resulta que tenia el mismo porcentaje de bateria que cuando lo apagué por la noche
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.