Pulsa aquí para quitar la publicidad.

Ayuda clon s3 gt-i9300 mtk6575 ¿brickeado?

Tema en 'i9300' iniciado por Kapbes, 9 Abr 2013.

  1. Kapbes

    Kapbes Simdualero de Bronce

      16
      0
      10 Mar 2013
      [SUB]Hola a todos, esta tarde tocando cosas que no debía con el móvil creo que he acabado brickeandolo, el móvil es un clon chino del S3 MTK6575, la cosa es que se enciende el pilotito verde arriba como si estubiese cargando cuando en realidad no lo está ( ni siquiera está conectado a través del USB o cargador ). Aquí adjunto una imagen:

      [/SUB] 09042013101.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      la cosa es que he intentado 'revivirlo' de todas la formas ya que al encenderse ese piloto verde todavía tengo esperanzas. Pero ahora hay otro problema, al conectar el USB (aún instalando toda clase de drivers, etcétera) el dispositivo se conecta al PC pero a los dos segundos se desconecta por sí solo, hay veces que hace hasta dos series de conectarse-desconectarse. Estoy muy perdido con esto, y me ayudaría bastante que me echáseis un cable. Muchas gracias.
       
    • marixd123

      marixd123 Simdualero de Bronce

        32
        0
        29 Mar 2013
        amigo estamos igual, tambien creee un tema similar ojala te respondan pronto!!!!
         
      • jimymoto

        jimymoto Simdualero de Diamante

          7.931
          32
          7 Nov 2012
          navarra
          Si el problema es que os lo reconoce y al segundo ya no os lo reconoce es porque hay que ser muy rapido en ese paso...

          Mejor lo veis en este video del compañero @zoyB

          http://www.movilesdualsim.com/foro/threads/11476-Video-tutorial-instalar-drivers-preloader-MT6575
           
          Última edición por un moderador: 30 Dic 2013
        • Kapbes

          Kapbes Simdualero de Bronce

            16
            0
            10 Mar 2013
            Gracias por la ayuda, de momento ya sé más que antes sobre el tema, lo que pasa es que según el vídeo en el admin. de dispositivos debería salirme el MT65xx Preloader pero ese al conectar el móvil no me sale, sólo me salen puertos COM. ¿Alguna idea? Gracias.
             
          • donbenii

            donbenii Simdualero de Bronce

              15
              0
              8 Abr 2013
              Mira ahora acabo de revivir el mío, yo no tuve ese problema, el mío lo brickeé del todo cambiandole el LOADER, pero el mio es 6577 512 RAM.

              OJO, ESTE PROCESO QUE TE HE EXPLICADO ES MEDIDA EXTREMA.ANTES DE HACERME CASO A MI, QUE JUSTO HE ACABADO DE SOLUCIONAR MI PROBLEMA, CONSULTA CON ALGÚN ENTENDIDO, CON ALGÚN MOD O CON ALGÚN USUARIO EXPERIMENTADO SI ESTA MEDIDA ES LA CORRECTA PARA LA SOLUCIÓN A TU PROBLEMA.

              Tienes que flashearlo con el Flash Tool, debes buscar un Firmware que sea para tu MTK6575.

              Desconecta el móvil del ordenador, quitale la batería.

              En el Flash Tool le das a "Scatter-loading" y ahí cargas el archivo Scatter del firmware que te hayas bajado para tu móvil. Le das a Download, el programa no hará nada, está esperando que conectes el móvil.

              Tienes que apretar: Volumen+, Volumen-, Botón HOME (Central) y El botón de Desbloqueo o de Power. TODO JUNTO, pero último el botón de power.

              Con todos los botones apretados, conecta el USB, se conectará y empezará a descargar cosas el flashtool. Metes la batería y dejas que eso descargue. Cuando ha acabado te salta una ventanita pequeña con un círculo verde.

              Es un poco difícil apretar los botones y todo, yo lo he hecho con una mano, la izquierda con el pulgar aprieto los dos botones de volumen, con el índice apreto el botón Home y con el de FuckU apreto el botón de bloquear, tengo la batería puesta encima del móvil sin encajar, conecto el usb con la mano derecha y deslizo con la mano que he metido el USB la batería y todo funciona perfecto.


              OJO, ESTE PROCESO QUE TE HE EXPLICADO ES MEDIDA EXTREMA.ANTES DE HACERME CASO A MI, QUE JUSTO HE ACABADO DE SOLUCIONAR MI PROBLEMA, CONSULTA CON ALGÚN ENTENDIDO, CON ALGÚN MOD O CON ALGÚN USUARIO EXPERIMENTADO SI ESTA MEDIDA ES LA CORRECTA PARA LA SOLUCIÓN A TU PROBLEMA.
               
            • Kapbes

              Kapbes Simdualero de Bronce

                16
                0
                10 Mar 2013

                Muchas gracias por tu ayuda, pero una cosa, me podrías recomendar un flashtool expecífico y podrías decirme por qué me sale COM Port error en el mismo? gracias.
                 
              • donbenii

                donbenii Simdualero de Bronce

                  15
                  0
                  8 Abr 2013

                  SP_Flash_Tool_v3.1224.0.sn85

                  Te da error COM Port? Si puedes tira un pantallazo al error.

                  Has instalado los Drivers del teléfono?
                   
                • donbenii

                  donbenii Simdualero de Bronce

                    15
                    0
                    8 Abr 2013
                    Por cierto, si ves que no funciona con el Flash Tool, puedes usar el SPMultiPortFlashDownloadProject, lo mismo, seleccionas el Scatter.

                    En las opciones de la derecha: High Speed -> No Battery (si no te deja modificarlo pues nada) y la última opción Preloader --->DA

                    Le das a Start All aprietas los botones en el móvil, lo conectas, metes la batería y deja que haga.
                     
                  • Kapbes

                    Kapbes Simdualero de Bronce

                      16
                      0
                      10 Mar 2013

                      Ya he solucionado lo del COM Port, pero ahora tras pulsar todos los botones, meter el USB y la batería seguidamente, una vez que se completa la barra roja al 100% me sale el siguiente error:
                      Sin título.

                      ¿alguna idea? Gracias.
                       
                    • donbenii

                      donbenii Simdualero de Bronce

                        15
                        0
                        8 Abr 2013
                        Me pasaba, es fácil, tienes que encontrar la combinación entre el archivo Scatter y los otros archivos, sobretodo el PRELOADER.

                        No te puedo decir con exactitud qué archivos son por que el modelo que tienes es diferente al mío. Pero a mi me fallaba el PRELOADER. Me bajé 3000 ROMS y dí con el mío.

                        Te subo el PRELOADER, no te aseguro que te funcione, espero que sí, es con el que me ha funcionado a mi.

                        http://www.mediafire.com/?glxsausu3ng36mj

                        Está recién subido, igual aún no está disponible.

                        Te he incluido el Scatter que yo he usado, pero es para MT6577, tú usa el Scatter que tengas para tu 6575, y si no funciona, prueba con el que yo te he subido, si no funciona tampoco el mio, pues vuelves al tuyo. XD

                        Has probado con el otro programa que te he dicho¿?
                         
                      • Kapbes

                        Kapbes Simdualero de Bronce

                          16
                          0
                          10 Mar 2013

                          Gracias por toda la ayuda en primer lugar xD. He probado con el programa que me has pasado sí, pero ese sí que me dice lo de los COM Ports y no puedo solucionarlo. Intentaré con lo que me has pasado, gracias.
                          -----------

                          AÑADO: Creo que ya he podido realizar el flash entero, pero la ROM que le he metido no es la correcta por que el móvil sigue igual. ¿Sabrías decirme alguna página donde hayan roms de fábrica para descargar?

                          Voy a ojo ciego en esto en verdad, pero no quiero quedarme con el móvil de pisapapeles, así que siento la desesperación xD. Una cosa más, ¿es posible instalarle otra ROM que no sea la de fábrica para que funcione el móvil, o debe ser esa?

                          Otra cosa que me gustaría saber es si puedo instalarle directamente desde el flashtool estas ROMS que vienen preparadas para el CWM y de ser así, que archivos he de añadirle. O directamente instalar para poder entrar al recovery de CWM y desde ahí, instalar una ROM que tengo en la SD.

                          Gracias.
                           
                        • donbenii

                          donbenii Simdualero de Bronce

                            15
                            0
                            8 Abr 2013
                            A ver, los MTK son famosos por que son inbreackeables, no les puedes hacer brick hagas lo que hagas, siempre hay un método para revivirlo.

                            Nuestro móvil es fácil, aprietas todos los botones como te he dicho y lo conectas e ya.

                            La ROM, no sé dónde enviarte, mira si en este subforo hay alguna, aunque se le parezca de lejos. Puedes instalarle cualquier ROM no tiene que ser la de fábrica.

                            Puedes instalar una ROM directamente desde el flashtool, con que tengan todos los archivos clickados, es una ROM, si sólo le quieres instalar el CWM, pues cuando le des al Flash Tool, deselecciona todas las opciones menos el recovery y ya está. Le das a Download y te mete sólo el recovery.
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.