Pulsa aquí para quitar la publicidad.

Ayuda con Brick

Tema en 'Huawei Honor 3C MTK6582' iniciado por sergioaquila, 7 Sep 2015.

  1. sergioaquila

    sergioaquila Simdualero de Bronce

      18
      3
      14 Ene 2013
      Hola a todos,

      Trasteando más de la cuenta me he cargado mi Honor 3C y ahora tengo un bonito ladrillo que vibra cada segundo pero no enciende. No hace más que eso, vibra, corta, vibra, corta...

      He probado el método para "unbrickearlo" que aparece en este mismo foro, pero el ordenador no me reconoce el teléfono y poco más puedo hacer.

      Si hay algún método alternativo para teléfonos con este problema me vendría muy bien vuestra ayuda.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Gracias de antemano
       
    • margal.r

      margal.r Super Moderador

        11.756
        11.941
        17 Feb 2014
        Cerca de Barcelona
        Hola @sergioaquila@sergioaquila , llegados a este punto para salvarlo es imprescindible instalar correctamente los drivers preloader y meterle una Rom por flashtool. Si el PC no te lo reconoce puede que no estén bien puestos esos drivers o no sean los adecuados, aunque también influye la calidad del cable de conexión o el puerto USB del PC que estés usando. Una pregunta, tu tienes la versión china, la Europea o la Internacional? Vamos... con que Rom te venia originalmente? En función de lo que me digas te daré unas herramientas u otras.
        Un saludo
         
      • sergioaquila

        sergioaquila Simdualero de Bronce

          18
          3
          14 Ene 2013
          Hola, @margal.r@margal.r
          Ante todo gracias por responder. La versión que tengo no la sé de memoria, pero me suena que terminaba en b105 (no sé si era así exactamente) y que era una rom poco común en los foros. El hecho de que no lo reconozca el pc creo que es porque al vibrar enciende y al vibrar nuevamente apaga, de ahí que me aparezca el mensaje "dispositivo nuevo encontrado" y al segundo o dos segundos aparece "dispositivo desconectado". No hace más que eso y he probado con varios cables.
          Cualquier ayuda será bienvenida, ya que estoy tirando con un clónico del S4 y no hay color :coldsweat::coldsweat::coldsweat:
           
        • ORBEKA

          ORBEKA Simdualero de Plata

            83
            10
            8 Sep 2015
            @sergioaquila@sergioaquila, a mí me pasaba lo mismo, vibrar-conectado-vibrar-desconectado y así todo el rato. Sin embargo al conectarlo al flashtool para flashear no se conectaba-desconectaba, funcionó perfectamente. Cuando pone dispositivo nuevo encontrado, pínchale rápido y le metes los drivers manualmente, a mi me funcionó.
             
            • Me Gusta Me Gusta x 1
            • margal.r

              margal.r Super Moderador

                11.756
                11.941
                17 Feb 2014
                Cerca de Barcelona
                Exactamente. Ese es el truco, poner los Drivers manualmente pinchando rápidamente con el boton derecho justo esos pocos segundos cuando detecta el móvil.
                No te rindas.
                Suerte
                 
              • sergioaquila

                sergioaquila Simdualero de Bronce

                  18
                  3
                  14 Ene 2013
                  Muchas gracias a ambos, seguiré esta tarde que ahora estoy en el curro. La verdad es que andaba ya un poco desesperado.
                   
                • sergioaquila

                  sergioaquila Simdualero de Bronce

                    18
                    3
                    14 Ene 2013
                    Gracias a ambos, he podido arreglarlo "a medias". Le metí la stock y no me reconocía los IMEI´s. Actualicé a EMUI 3.0 y sigue sin reconocérmelos. Tenía copia de seguridad y he probado a restaurarlos con MTK Mobileuncle Tools pero aunque me sale como correcto sigue sin reconocerme las sims.

                    ¿Alguna idea? Me vais a matar...

                    Gracias de antemano.
                     
                  • margal.r

                    margal.r Super Moderador

                      11.756
                      11.941
                      17 Feb 2014
                      Cerca de Barcelona
                      Hola @sergioaquila@sergioaquila , una pregunta. Que rom por flashtool pusiste exactamente? Aunque creo que ya da igual... Puede ser que flashearas con la opción "format all"? La perdida de Imeis en otros teléfonos es mas o menos solucionable, pero en el Honor 3C cuesta un hue***o. Hace poco un forero tubo problemas con los Imeis y consiguió solucionarlo siguiendo los pasos de la opción 10 del siguiente recopilatorio:
                      http://www.movilesdualsim.com/tema/tutorial-restablecer-imei.88113/

                      Prueba directamente con la opción 10 y nos cuentas (Ahora no recuerdo si se necesitaba ser root para utilizar esa opción. Si resulta que necesitas root deberás volver a flashear la Rom oficial, rootear antes de actualizar y probar a restablecer los Imeis antes de actualizar)
                      Un saludo
                       
                    • sergioaquila

                      sergioaquila Simdualero de Bronce

                        18
                        3
                        14 Ene 2013
                        Hola de nuevo y gracias por las opciones. He probado varias, la primera la número diez y nada. El caso es que la carpeta "data" está vacía, no tiene dentro la nvram ni ninguna otra, además no tengo copia de seguridad de ella, sólo de los IMEI. Para colmo, no me deja entrar en el modo ingeniero con el MobileUncle MTK, me saca fuera. En fin, seguiremos trabajando e informando...

                        Gracias.
                         
                      • KENSEI

                        KENSEI VIP+

                        • Veteran@
                        3.584
                        1.055
                        11 Feb 2014
                        Pamplona - Navarra
                        • Me Gusta Me Gusta x 1
                        • margal.r

                          margal.r Super Moderador

                            11.756
                            11.941
                            17 Feb 2014
                            Cerca de Barcelona
                            Hola @sergioaquila@sergioaquila si ves que con la opción que te ha dado @KENSEI@KENSEI no lo consigues haz una cosa: Instala por flashtool la Rom original B110 (no se cual pusiste la primera vez) Esa rom si permite el rooteo y si permite el modo ingeniero. Si no puedes restablecer el imei me lo dices y te pasaré un recovery temporal y un fix para imeis a ver si suena la flauta.
                            El tema ese de la carpeta Data vacía me suena a flashtool con la opción "format all", me equivoco? Si eso es así la única opción que le veo (Si los métodos anteriores no te funcionan) es que alguien te pase un backup completo de su Rom y te lo instales y luego cambies a tus Imeis. El problema es que debe ser un backup de una Rom antigua hecho con cwm o twrp recovery y tu tendrías que instalar el mismo recovery que el donante. Complicado.
                            Nos cuentas.
                             
                          • sergioaquila

                            sergioaquila Simdualero de Bronce

                              18
                              3
                              14 Ene 2013
                              Muchas gracias a @KENSEI@KENSEI y @margal.r@margal.r por vuestras respuestas. He probado el método de Kensei y no hay forma. Me da el error "enter metamode fail". He probado en un portátil con win 7 y otro con 8.1, y con los drivers usb vcom instalados, así que no sé a qué se puede deber. Margal.r, no me suena haber hecho lo de "format all", pero sinceramente, he probado tantas cosas estos días que no descarto nada... Voy a ver si busco la original b110 y pruebo a restaurarlos con el modo ingeniero.

                              gracias nuevamente.
                               
                              • Me Gusta Me Gusta x 1
                              Verificación:
                              Borrador guardado Borrador eliminado

                              Compartir esta página

                              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.