Pulsa aquí para quitar la publicidad.

PROBLEMA ayuda con el a820

Tema en 'Lenovo A820 MTK6589' iniciado por juanpalomez, 5 Mar 2015.

  1. juanpalomez

    juanpalomez Como guisa, guisa, juan palomez Simdualero de Platino

    • Veteran@
    797
    228
    30 Ene 2011
    air for one
    Todo me pasa a mí @aldogar74@aldogar74, esta vez creo que no tiene solución por lo menos no la encuentro.

    1. He comprado un Lenovo a820 a un gran precio... esto me trae mosca. Lo quería regalar a un crío para su comunión, en fin..
    2. El teléfono creo que es original, lo comparo con el mío que conservo y es igual, la teoría de que es una imitación la descarto, (luego subo fotos).
    3. El teléfono cuando lo encendí, traía un rom original Lenovo, en español aunque no traducida al 100%, con el salvapantalla de las piedras con agua, no miré la rom que traía pero piensa que es original..
    4. Empece a prepararlo para flashear, metí en mi sd previamente formateada, la rom de @MANOWARACERO@MANOWARACERO, la aplicación de meteos para hacer las particiones después. El pc reconoce perfectamente el teléfono por eso pude cargar todo esto.
    5. Procedo a cargarle el TWRP según tuto, todo perfecto.. Hago mis wipes antes de empezar la instalación, procedo a instalar la rom y en mitad de la instalación se apaga y no ha vuelto a encender.
    Le he cambiado la batería por la de viejo a820 y nada.. no arranca, lo he puesto a cargar con varios cargadores, y no hace nada.. he intentado cargar la rom original de fabrica creo que es la 139 según tuto y flash tools me da error... (adjunto imagen?

    Creo que es original, lo que si pienso que quizás no sea nuevo, os comento: un vendedor chino al que le compro otras cosas, me comento, que existen lenovos que le cambian la pantalla y la carcasa trasera y los venden como nuevos.
    En fin ya me veo con disputa en Aliexpress.
    Alguna sugerencia?
    Gracias

    [​IMG]



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
     
    Última edición por un moderador: 31 Mar 2015
  2. aldogar74

    aldogar74 VIP+

    • Cocinero Android
    • Veteran@
    9.850
    20.906
    18 Feb 2012
    Ni idea del error. A ver qué opina @MANOWARACERO@MANOWARACERO que sabe mas que yo de estas cosas.
     
  3. juanpalomez

    juanpalomez Como guisa, guisa, juan palomez Simdualero de Platino

    • Veteran@
    797
    228
    30 Ene 2011
    air for one
    Buenos dias
    Alguna sugerencia?
     
  4. juanpalomez

    juanpalomez Como guisa, guisa, juan palomez Simdualero de Platino

    • Veteran@
    797
    228
    30 Ene 2011
    air for one
    Buenas moches
    @MANOWARACERO@MANOWARACERO se le ocurre algo?
    No se que mas puedo comprobar
    Gracias
     
  5. Dr_Rock

    Dr_Rock HxC Sound Moderador

    • MDS Team
    7.553
    9.686
    30 Oct 2013
    Bogotá, Colombia
    Hola @juanpalomez@juanpalomez has revisado el Log del flashtools? Generalmente muestra donde se produce el error. Puedes intentar buscando en Google para ver si existe alguna solución especifica.

    Saludos!

    THL 5000 - Tapatalk
     
    • Me Gusta Me Gusta x 2
    • juanpalomez

      juanpalomez Como guisa, guisa, juan palomez Simdualero de Platino

      • Veteran@
      797
      228
      30 Ene 2011
      air for one
      Buscare el log y lo pondré aquí pero es que no carga y he probado con varias baterías y cargadores
       
    • juanpalomez

      juanpalomez Como guisa, guisa, juan palomez Simdualero de Platino

      • Veteran@
      797
      228
      30 Ene 2011
      air for one
      Pues nada intentado buscar el log con flastool he conseguido que flasear la ROM oficial.
      Pero claro sigue sin cargar y le he puesto otra batería y sigue sin encender
       
    • juanpalomez

      juanpalomez Como guisa, guisa, juan palomez Simdualero de Platino

      • Veteran@
      797
      228
      30 Ene 2011
      air for one
      [​IMG]

      ha llegado hasta download.
       
      Última edición por un moderador: 31 Mar 2015
    • juanpalomez

      juanpalomez Como guisa, guisa, juan palomez Simdualero de Platino

      • Veteran@
      797
      228
      30 Ene 2011
      air for one
      No creo que sea problema de soft mas bien es algo de la placa.
      Una curiosidad cuando lo conecto al pc con batería me hace el pc el ruido de cuando se conecta algo por USB y ese ruido entra y sale como si sacara y volviese a meter el cable.
      En fin ya tengo la disputa abierta y lo llevare a profesionales para ver de donde cojea.
      Gracias por vuestra ayuda
       
      Última edición: 10 Mar 2015
    • Dr_Rock

      Dr_Rock HxC Sound Moderador

      • MDS Team
      7.553
      9.686
      30 Oct 2013
      Bogotá, Colombia
      Espero que lo puedan arreglar, ya nos contarás en qué termina.

      Saludos!

      THL 5000 - Tapatalk
       
    • juanpalomez

      juanpalomez Como guisa, guisa, juan palomez Simdualero de Platino

      • Veteran@
      797
      228
      30 Ene 2011
      air for one
      Es,curioso ayer volví a meter la batería y encendió durante segundos, creo que el problema es de los pings donde conecta la batería, habéis oído de alguna solucion
       
    • Dr_Rock

      Dr_Rock HxC Sound Moderador

      • MDS Team
      7.553
      9.686
      30 Oct 2013
      Bogotá, Colombia
      Si se trata de un problema al ajustar la batería puedes ponerle un pequeño taco de papel para que quede un poco mas apretada.
      No es una solución muy técnica pero funciona :wink:

      Saludos!
       
      • Me Gusta Me Gusta x 2
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.