Pulsa aquí para quitar la publicidad.

PROBLEMA Ayuda con oukitel u10 para activar band mode 3g

Tema en 'Oukitel U10: root, ROMs, recovery y soporte' iniciado por Gabriel Mark, 25 Oct 2015.

  1. Gabriel Mark

    Gabriel Mark Simdualero de Plata

      55
      3
      18 Oct 2015
      Hola, soy de México y me vendieron este equipo por cierto muy bonito, mi problema son la frecuencias de red que trae aquí en México el 3g se maneja 850, 1900 mHz, he instalado la apk MTK Engieneerin y en mtk settings/telephony bandmode sim1 me aparecen las bandas umts pero tanto la 850 y 1900 mHz no se pueden tilda, existira algun modo para poder hacerlo como siendo root, ayuda, gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • josradiel

      josradiel Simdualero de Bronce

        39
        5
        4 Feb 2014
        Madrid
        Buenas, comañero. Parece que por ahora no hay mucho movimiento por aquí; son teléfonos poco conocidos .... pero todo se andará. A ver si podemos aclarar algo entre los dos.
        En mi caso yo tengo puesta la SIM en SIM2; no hay otra posibilidad (o no la he visto) si quieres usar microsd. No sé si será por ese motivo que con el Mtk Engineering sólo muestra bandas 3G o 4G para SIM2 (y no para SIM1).
        Me indica que para 3G se manejan las bandas de 900 y 2100 (él pone 2000). En teoria las correctas para España (pero no en tu tierra, parece). Creo que esto no se puede cammbiar, ya que depende del chip que se utiliza ... (espero que alguien me corrija si digpo una tontería, algo muy probable). Por tanto, creo que la cosa no tiene buena pinta para tí.

        Para mí, tampoco van bien las cosas, ya que la conectividad 3G es malísima (o casi nula). Utilizo "Tuenti Mobile", una vitual dependiente de Movistar. En otros móviles me va muy bien, pero claro, en ellos utilizo 4G. Aquí, al salir de WiFi no se conecta nunca o casi nunca a datos 3G, poniend "E" (EDGE), pero no va. Tengo que hacer un re-arranque más de una vez para que conecte 3G con "Tuenti".

        Sospecho del teléfono ...
        Bo se si te sirve de algo. Seguiremos mirando.
         
      • Gabriel Mark

        Gabriel Mark Simdualero de Plata

          55
          3
          18 Oct 2015
          Que tal, a mi con Mtk Engineering en SIM 1 si me muestra las bandas que trae activas Screenshot_2015-10-26-22-23-45.
           
        • josradiel

          josradiel Simdualero de Bronce

            39
            5
            4 Feb 2014
            Madrid
            Hola, de nuevo. El reporte de MTK Enginnering es el mismo, pero en mi caso para SIM2. Supongo que tu tienes la SIM en el otro slot (no usas tarjeta micro-SD), en SIM1, aunque no acabo de entenderlo, porque normalmente una SIM sólo suele ser 2G y la otra soporta 2G/3G/4G.
            En mi caso estoy teniendo problemas de conectividad 3G en España, pero termina conectando. En general no parece ser un problema de cobertura (con otro terminales todo va bien).

            En lo que respecta a tu problema, creo que tiene mala solución.
             
          • Jabi

            Jabi Simdualero Junior

              2
              0
              28 Oct 2015
              GERNIKA
              Yo antes tenia un Leagoo Lead 7 y de cobertura no iba bien asi que me decidi a comprar el Oukitel u10 porque tenia las frecuencias que se usan en España y , en teoria, deberia ir mejor.Pero la
              realidad es que tampoco tiene buena cobertura asi que me he llevado una gran decepción
               
            • alexis1092

              alexis1092 Simdualero Junior

                1
                0
                4 Dic 2015
                Hola amigos me podrian apoyar a como le puedo hacer para activar cualquier banda de estas son de Mexico y mi cel solo me activa el 2G WCDMA 850 ó UMTS 850 ó HSPA 850 ó HSDPA 850 ó 3G-850, si se necesita root tendrán algún manual con el que pueda guiarme ya que no se mucho de esto ayuda plis.
                 
              • Gabriel Mark

                Gabriel Mark Simdualero de Plata

                  55
                  3
                  18 Oct 2015
                  Hola amigo creo que no se puede hacer nada al respecto yo aquí con otro problema de carga de batería va muy lento
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.