Pulsa aquí para quitar la publicidad.

Ayuda con sonido de G2S

Tema en 'Jiayu G2 - G2s - G2+ MTK6577' iniciado por riojanito, 31 Ago 2013.

Tags:
  1. riojanito

    riojanito Simdualero de Plata

      76
      3
      31 Ago 2013
      Enchufe el telefono a unos altavoces portatiles pero de los que se enchufan a la red y no se que ha pasado que ahora no suena nada,ni el microfono,ni el altavoz,ni escucho cuando me hablan...

      como puedo saber si han petado todos los altavoces o que es lo que le pasa al telefono?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      lo he abierto y apartentemente no estan quemados,al volverlo a montar y encender me a parecido oir como cuando sintonizas la radio,el tipico chsssss pero un segundo y se ha parado,no se que hacer ya que tiene dos meses y no voy a mandarlo a china ya que solo el enviarlo ya me podria comprar los altavoces de recambio y montarlos yo..

      alguna sujerencia?
       
    • velecin

      velecin Simdualero de Plata

        71
        4
        20 Nov 2012
        A mi me ha pasado eso cuando manipulé el altavoz del auricular. Parece que si el altavoz del auricular está mal el resto no funciona.
         
      • riojanito

        riojanito Simdualero de Plata

          76
          3
          31 Ago 2013
          cual altavoz,no te entiendo..

          ahora resulta que donde lo he llevado a arreglar haciendo no se que pruebas ahora ni se llega a encender,creo que se han cargado la placa del todo...

          si yo he llevado el telefono en unas condiciones,lo logico es que salga en las mismas,no?

          creeis que deberian hacerse cargo de lo que han roto?al menos devolvermelo como estaba si,no?
           
        • velecin

          velecin Simdualero de Plata

            71
            4
            20 Nov 2012
          • riojanito

            riojanito Simdualero de Plata

              76
              3
              31 Ago 2013
              Pues a mi me han dejado un N7100 chino que tiene bastante lag,se le va el color del lateral con mirarlo,la camara bastante pesima,a veces del lag que tiene hay que darle 3 veces al boton de encender para que piense correctamente y se ilumine la pantalla,no lleva led de notificacion o no funciona,en fin un desastre,de aqui a un tiempo me volvere a pasar por la tienda de moviles a ver que me cuentan...porque a este la pantalla,el digitalizador no me funciona todo el lateral derecho como un par de milimetros,a lo justo las dos letritas que pillan a la derecha y empieza a ser un poco caos el telefonito en cuestion...
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.