Pulsa aquí para quitar la publicidad.

Ayuda en la ROM Leotec S250

Tema en 'Leotec Argon S250' iniciado por Darknight, 24 Oct 2015.

  1. Darknight

    Darknight Simdualero de Bronce

      6
      0
      24 Oct 2015
      ¡hola

      Ayer por la noche, he estado metiendo la rom recuperación y personalizado.
      Mi S250 no recibe GPS, y estaba tratando con otra Rom.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Rom instalado el pozo, sin embargo, el GPS sigue sin funcionar.
      Ahora quiero conseguir el rom original, cogí el sitio de Leotec, pero cada vez que intento intermitente con SP flashtool me da un error al descargar el system.img

      No puedo conseguir la ROM original

      ayuda necesaria.
      gracias

      Disculpen mi español, fue traducida
       
    • aldogar74

      aldogar74 VIP+

      • Cocinero Android
      • Veteran@
      9.850
      20.906
      18 Feb 2012
      @Xancin@Xancin
      tu tienes este móvil, ¿se te ocurre algo?
       
    • Darknight

      Darknight Simdualero de Bronce

        6
        0
        24 Oct 2015
        Sí, tengo el S250

        Puedo conseguir cualquier ROM para estar en zip
        Ahora el sitio web oficial no puede, archivo separados.

        Parece que el archivo system.img está dañado.
        Siempre me da error en flashtool al 46%

        ¿Alguien tiene un buen archivo system.img que se puede enviar?
        o .zip oficial rom
         
      • aldogar74

        aldogar74 VIP+

        • Cocinero Android
        • Veteran@
        9.850
        20.906
        18 Feb 2012
        Has probado con alguna de las roms que ha puesto Xancin en el foro?
         
      • Darknight

        Darknight Simdualero de Bronce

          6
          0
          24 Oct 2015
          Sí.
          Todos los roms funcionan, e instalar así
          Pero ninguno de los GPS funciona
          Así que yo quería conseguir la rom oficial, para ver Garantía / RMA
          pero no puedo instalar la ROM oficial que se encuentra en el site Leotec
           
        • JuanJTP

          JuanJTP Registrado

          • Cocinero Android
          31.583
          61.358
          2 Mar 2014
          Eso es porque deberas de usar la opcion firmware/upgrade
           
          • Me Gusta Me Gusta x 1
          • Darknight

            Darknight Simdualero de Bronce

              6
              0
              24 Oct 2015
              Ya he intentado de todas las maneras :(

              [​IMG]
               
            • JuanJTP

              JuanJTP Registrado

              • Cocinero Android
              31.583
              61.358
              2 Mar 2014
              Ya se.....Flashealo sin la bateria puesta. hazme caso
               
              • Me Gusta Me Gusta x 1
              • Darknight

                Darknight Simdualero de Bronce

                  6
                  0
                  24 Oct 2015
                  Lo he intentado.
                  es igual

                  Creo que el problema está en el archivo system.img
                   
                • Tecnoproject

                  Tecnoproject Simdualero de Bronce

                    6
                    0
                    5 Dic 2015
                    Hola, estoy teniendo el mismo problema, al final conseguiste solucionarlo? Gracias y saludos
                     
                  • JuanJTP

                    JuanJTP Registrado

                    • Cocinero Android
                    31.583
                    61.358
                    2 Mar 2014
                    es un error muy comun. Si flacheas el recovery y le metes una custom mia y despues lo fasheas se arregla
                     
                    • Me Gusta Me Gusta x 1
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.