Pulsa aquí para quitar la publicidad.

Ayuda - error al instalar rom oficial umi!!!! - SOLUCIONADO -

Tema en 'ROMs UMI X1 - Vinus V11' iniciado por mrpintos, 6 Dic 2012.

Tags:
  1. mrpintos

    mrpintos Simdualero de Oro

      124
      2
      14 Nov 2012
      Buenas.
      Acabo de flasear la última rom de UMI (8-11-2012) y todo bien hasta que he reiniciado el terminal y me ha salido la pantalla con un montón de colores que no se ve nada. Parece que se reinicia y arranca pero no se ve nada.

      Por favor, necesito vuestros consejos, tengo una copia de seguridad pero al entrar en el recovery me sale igual, la pantalla empieza a difuminar los colores y no se ve nada. :TT TT:

      No se que puedo hacer !!!

      Gracias de antemano...



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      editado (10/12/2012): Subo vídeo de como se veía el móvil con el problema:

      http://www.youtube.com/watch?v=XLXRBTLiz9s



      Solucionado: Al parecer el problema venía porque el terminal no es igual que las primeras remesas con lo cual la parte de la Rom del Boot no es la misma. Lo que sucedió que al instalar la Rom oficial del 18/11 que estaba en la página oficial tenía los archivos de boot incompatibles con los nuevos terminales. Por ello cuando se reinicia con la nueva rom la pantalla no se ve bien.

      La solución flashear la rom cambiando previamente los archivos boot.img y uboot.img por los adecuados.

      Aquí os dejo los enlaces de los archivos boot.img y uboot.img y también la ROM del 18/11 oficial modificada ya con los archivos buenos. Tened en cuenta que si esta rom funciona bien para algunos terminales (como el mio) para otros seguramente no. En mi terminal en la pegatina que hay encima de la batería, donde pone la fecha de fabricación está marcada con el 11 del 2012.


      ROM MODIFICADA CON LOS BOOT:
      https://docs.google.com/open?id=0B5_HXe9YUSjgaWkwSkFuS29qb1k

      Archivos Boot:
      https://docs.google.com/open?id=0B5_HXe9YUSjgNDVwZnZXMGg4cXM
      https://docs.google.com/open?id=0B5_HXe9YUSjgdjIwVzRqNE9iWlE


      Agradecimientos a los foreros que me han echado una mano, que si ellos, estoy seguro que no lo hubiera conseguido.
       
      Última edición: 10 Dic 2012
    • mrpintos

      mrpintos Simdualero de Oro

        124
        2
        14 Nov 2012
        Re: Ayuda - error al instalar rom oficial UMI!!!!

        Alguien me puede ayudar??

        He comprobado que si enchufo el cargador también carga pero la pantalla sigue sin verse bien, vamos no se ve casi nada, pero hace la carga. También entra en el recovery (con la pantalla que no se ve casi nada) y he conseguido restaurar una backup que tenía, pero nada la pantalla sigue igual. Me da a mi que es un problema de la pantalla (hardware) porque parece que todo funciona bien lo que no se ve nada.

        ¿Alguna idea de qué puede ser? ¿Sabéis de alguna página que que me pueda ayudar?

        Cualquier aportación o idea me vendría fenomenal,

        Gracias de antemano!!!!
         
      • noter

        noter Simdualero de Plata

          85
          0
          7 Ago 2012
          Re: Ayuda - error al instalar rom oficial UMI!!!!

          ¿Podrías intentar profundizar en cómo se ve la pantalla? No sé... descolocada, con rayas, tenue, sin contraste, sin retroiluminación.
          Si se ve mal incluso la pantalla de recovery, me temo que será problema hardware. :dark mood:
           
        • samarkanda

          samarkanda Simdualero de Diamante

            3.159
            154
            12 Oct 2011
            Re: Ayuda - error al instalar rom oficial UMI!!!!

            Pues yo creo que alguna particion no se ha flasheado bien y te da el error de la pantalla.
            Vuelve a flashear la rom original por cable y estate seguro que sea la correcta.

            Enviado desde mi HD7+
             
          • mrpintos

            mrpintos Simdualero de Oro

              124
              2
              14 Nov 2012
              Re: Ayuda - error al instalar rom oficial UMI!!!!

              Algo parecido a esto, evidentemente esto es una consola, pero es que no tengo ninguna cámara para hacerle una foto. La verdad que estoy casi seguro que es un problema de hardware, pues si que me ha durado mucho 3 días.



              pantallanueva.


              Gracias por responder.
               
            • musicoloco

              musicoloco Simdualero de Diamante

              • Veteran@
              1.084
              97
              23 Ago 2012
              Andalucía
              Re: Ayuda - error al instalar rom oficial UMI!!!!

              Viendo la foto casi te puedo garantizar que es problema de hardware. Esas mismas rayas me salieron en una tablet y aunque el problema no es grave y se soluciona porque es el cable de la pantalla que toca masa, tienes que abrir el móvil y eso lo suyo es que lo devuelvas. Si lo has comprado en alegre compra no creo que te pongan problemas

              Enviado desde mi U30GT-H usando Tapatalk 2
               
            • mrpintos

              mrpintos Simdualero de Oro

                124
                2
                14 Nov 2012
                Re: Ayuda - error al instalar rom oficial UMI!!!!

                He flasheado 2 rom posteriormente. Con el recovery, aunque apenas se ve mas o menos me guío por el menú y he podido flashear e incluso restaurar una backup que tenía. Nada ha surtido efecto. Cuando arranco el terminal me enciende bien pero la pantalla mal. Vamos no estoy muy puesto en estos temas de Android, pero me da toda la pinta que es Hardware.

                Lo mandaré para que me lo solucionen con la garantía.

                Muchas gracias por todo.
                 
              • mrpintos

                mrpintos Simdualero de Oro

                  124
                  2
                  14 Nov 2012
                  Re: Ayuda - error al instalar rom oficial UMI!!!!

                  ¿Cómo puedo flashear la rom por cable?
                  Sólo lo se hacer con el recovery, no se qué programa puedo utilizar, no estoy puesto en estos temas.

                  Viendo la foto, ¿crees qué puede ser de la rom? Incluso el recovery se ve así y también cuando carga y el terminal está apagado.

                  Por favor admito todo tipo de sugerencias, quiero probarlo todo antes de enviarlo.

                  Muchas Gracias de antemano.
                   
                • joseadrianpeluko

                  joseadrianpeluko Simdualero de Platino

                    413
                    12
                    27 Ago 2012
                    Murcia
                    Re: Ayuda - error al instalar rom oficial UMI!!!!

                    Cuando se te puso la pantalla así? cuando instalaste una roma nueva o cuando lo estabas utilizando normalmente? Si te ha pasado mientras lo estas utilizando pues por lo que sea a petado la pantalla(lo mas probable) pero si te ha pasado mientras instalabas una rom o al instalarla pues lo mas seguro que sea de eso... aunque seria mucha casualidad que mientras instalabas la rom halla petado la pantalla por problema de hardware. seguro que lo has echo pero has instalado el movil con la versión de rom que te venia de fabrica? la versión de rom que tenias cuando te vino a casa?
                     
                  • mrpintos

                    mrpintos Simdualero de Oro

                      124
                      2
                      14 Nov 2012
                      Re: Ayuda - error al instalar rom oficial UMI!!!!

                      Buenas.

                      Aunque fue poco después ya había instalado la rom oficial del 18/11 y la había probado un poco.

                      Estoy seguro que es Hardware, porque incluso cuando carga la pantalla se ve mal y también recuperé un backup que tenía y nada. Volví a instalar la rom original y tampoco, vamos que la pantalla ha muerto, una mierda he utilizdo el móvil 3 días y la verdad que no le he dado mucha caña.

                      gracias por responder.
                       
                    • carlitrox007

                      carlitrox007 Simdualero de Oro

                        100
                        1
                        18 Jul 2012
                        Re: Ayuda - error al instalar rom oficial UMI!!!!

                        No le des mas vueltas es problema de hardware, puede ser el cable de la pantalla o la propia pantalla. Ten en cuenta que en las nuevas remesas UMI ha cambiado el fabricante de las pantallas por AOPTRONICS, unos de los principales fabricantes de pantallas led y lcd del mundo. No eres el único que ha tenido problemas con la pantalla, ya he leído a un par de compañeros que les han salido algunos pixeles muertos en sus pantallas, y si UMI a decidido cambiar el fabricante de las pantallas es por que sabe de sobra que las que montaba en los X1 les van a dar mas de un problema.
                        Esta vez te ha tocado a ti, pero nos podía haber tocado a cualquiera, no tienes mas remedio que tirar de garantía y mandarlo de vuelta a China.
                        Que tengas suerte y paciencia y ya nos contaras.
                         
                      • noter

                        noter Simdualero de Plata

                          85
                          0
                          7 Ago 2012
                          Re: Ayuda - error al instalar rom oficial UMI!!!!

                          Me temo que estoy de acuerdo con los otros foreros: parece problema hardware, aunque si realmente ha comenzado justo tras hacer una operación de flasheo, es mosqueante. Yo quizás intentaría primero lo que te dice @samarkandasamarkanda porque igual es que la zona de memoria donde se aloja el controlador de pantalla se escribió mal. Soy novato en android, pero creo que tienes que hacerlo con flash tool.
                           
                          Última edición por un moderador: 28 Sep 2013
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.