Pulsa aquí para quitar la publicidad.

(ayuda) Hero 5i no inicia SO andorid 4.0

Tema en 'Hero H2000+' iniciado por Carlitos Bocci, 9 Ago 2013.

  1. Carlitos Bocci

    Carlitos Bocci Simdualero de Bronce

      6
      0
      9 Ago 2013
      Buenas soy nuevo en este foro, y necesito su ayuda! Hace poco me compre un Hero h2000+ 5i imitacion del iphone 5, me gusto muchisimo, le daba mucho uso y andaba espectacular, hasta que un dia baje una aplicacion de Plasy store, algo asi como BateryJuice o algo asi para ahorrar bateria y cuando lo reinicie al telefono no inicio mas, osea lo prendo y me aparece solamente la pantalla que dice ANDROID destellando y queda ahi solamente, no inicia el S.O. busque mil maneras de instalarle un rom o esas cosas y como soy nuevo en ANDROID no entiendo mucho y me gustaria que me ayuden a encontrar el ROM, Rootearlo o lo que sea posible para que mi telefono vuelva a la normalidad :( Ya probe con recovery mode y esas cosas pero sigue igual! Si Alguien me puede ayudar se lo agradeceria! Me gustaria que me den un tutorial de como instalar el rom y esas cosas ya que no lo tengo muy en claro... Mi celular tenia android 4.0.4 y funcionaba perfecto hasta que baje esa APK de mierrr..... SALUDOS! Les dejo una imagen de mi telefono! hero-h2000-blanco-vistas.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    Verificación:
    Borrador guardado Borrador eliminado

    Compartir esta página

    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.