Pulsa aquí para quitar la publicidad.

Ayuda micrófono red rice!!!!!

Tema en 'Xiaomi Hongmi Redmi (Red Rice)' iniciado por lopez10000, 21 Jul 2015.

Tags:
  1. lopez10000

    lopez10000 Simdualero de Bronce

      15
      1
      21 Jul 2015
      He estado leyendo varios hilos sobre este tema y no consigo solucionarlo, por eso he decidido abrir un tema haber si me podéis ayudar. Tengo un Xiaomi red rice el cual cuando hago llamadas me dicen que se me escuchaba muy bajo, he entrado en modo ingeniero y he cambiado los parámetros del micrófono y mas alto me escuchan pero sin nitidez y con mucho ruido de fondo. He leído por el foro que este terminal tiene 2 micrófonos y que igual la solución está en desactivar el mic de ruido ambiente. En algunos terminales en sonidos se pueden desactivar pero en el mío no viene esa opción. Alguien me puede ayudar a solucionar lo del micrófono? Gracias.


      Enviado desde mi iPhone utilizando Tapatalk



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • aldogar74

      aldogar74 VIP+

      • Cocinero Android
      • Veteran@
      9.850
      20.906
      18 Feb 2012
      En las rom que no se puede desactivar, solo te queda el remedio casero de taparlo con un poco de celo. Has probado?
       
    • lopez10000

      lopez10000 Simdualero de Bronce

        15
        1
        21 Jul 2015
        No he probado. Porque donde es que tengo que poner el celo? Yo solo se del micrófono en la parte de abajo del terminal que va en la placa usb. El otro micrófono donde esta?


        Enviado desde mi iPhone utilizando Tapatalk
         
      • aldogar74

        aldogar74 VIP+

        • Cocinero Android
        • Veteran@
        9.850
        20.906
        18 Feb 2012
        No recuerdo donde estaba en este modelo, pero suele estar en la parte de atrás. Quita la tapa de atrás y búscalo o mira a ver en Google. Yo ahora no tengo el teléfono
         
      • lopez10000

        lopez10000 Simdualero de Bronce

          15
          1
          21 Jul 2015
          El que tengo que ponerle el celo es el del ruido ambiente. Es así?


          Enviado desde mi iPhone utilizando Tapatalk
           
        • aldogar74

          aldogar74 VIP+

          • Cocinero Android
          • Veteran@
          9.850
          20.906
          18 Feb 2012
          Sí, claro
           
        • lopez10000

          lopez10000 Simdualero de Bronce

            15
            1
            21 Jul 2015
            Vale , voy mirar haber si soluciono el problema. Ya comento aquí. Gracias algogar74


            Enviado desde mi iPhone utilizando Tapatalk
             
            • Me Gusta Me Gusta x 1
            • lopez10000

              lopez10000 Simdualero de Bronce

                15
                1
                21 Jul 2015
                Hola, he puesto el celo y me siguen oyendo fatal cuando llamo a alguien. Ya no se que probar mas!!!'n


                Enviado desde mi iPhone utilizando Tapatalk
                 
              • aldogar74

                aldogar74 VIP+

                • Cocinero Android
                • Veteran@
                9.850
                20.906
                18 Feb 2012
                Prueba a poner los primeros valores a ver si recuperas nitidez. Si es asi, luego probaría con otra rom
                 
              • lopez10000

                lopez10000 Simdualero de Bronce

                  15
                  1
                  21 Jul 2015
                  He puesto los primeros valores y parece que se oye con nitidez, pero apenas me oyen cuando hablo por el red rice. He cambiado de ron y sigo igual. Ya no se que mas intentar hacer?


                  Enviado desde mi iPhone utilizando Tapatalk
                   
                • aldogar74

                  aldogar74 VIP+

                  • Cocinero Android
                  • Veteran@
                  9.850
                  20.906
                  18 Feb 2012
                  Haz mirado el tutorial que hay en la zona taller dual sim? Creo recordar que se llamaba primeros pasos con un móvil chino

                  Enviado desde mi X600 mediante Tapatalk
                   
                • lopez10000

                  lopez10000 Simdualero de Bronce

                    15
                    1
                    21 Jul 2015
                    No encuentro el tema que me comentas. Voy seguir buscando. Aldogar74 ya he intentado de todo. Yo para mi que un fallo d micrófono que va en la pieza donde se enchufa el micro usb.


                    Enviado desde mi iPhone utilizando Tapatalk
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.