Pulsa aquí para quitar la publicidad.

Ayuda para mi Jiayu g3 cortes de señal y demas

Tema en 'Jiayu G3 MT6577' iniciado por PIRULETE, 16 Abr 2013.

Tags:
  1. PIRULETE

    PIRULETE Simdualero de Bronce

      12
      0
      8 Mar 2013
      Tengo tres Jiayu g3 adquiri primero uno con chip antiguo y luego compre otros dos uno ellos con chip nuevo, pues bien de estos dos ultimos uno el de chip antiguo no hay manera que funcione correctamente, pierde la señal del operador en este caso MOVISTAR , por eso las llamadas entrantes no las recibe en un 97% de los casos y desde el telefono que se le llama no hay tono de llamada, he visto lo de las bandas 900 y 1900 tambien elimine la app china famosa que empieza por I pero nada el telefono sigue sin funcionar correctamente, lo unico que funciona mejor que los otros es el GPS coje satelites rapido he actualizado a traves de -Recovey a la version Android 4.1.2, he hecho un duplicado de la tarjeta SIM porque era antigua la que tenia y podia ser que no reciba bien, ya no se que puedo hacer, solo se me ocurre pasar como el primer Jiayu a la rom de estartrec 0.9 que me funciona bastante bien. NECESITO CONSEJO o alguna solucion que no haya barajado, pues la devolucion para el CHINO se me antoja casi imposible pues lo he intentado y solo me ha dado largas.
      GRACIAS ANTICIPADAS



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • FJavier

      FJavier Simdualero de Oro

        219
        0
        1 Abr 2013
        Málaga
      • PIRULETE

        PIRULETE Simdualero de Bronce

          12
          0
          8 Mar 2013
          He cambiado a estartrec 0.9 el problema persiste, con lo cual y nunca mejor dicho me ha tocado LA CHINA , defecto de hardware no hay manera que funcionen correctamente las llamadas entrantes ni salientes a parte de eso hay veces que conectado el wifi se desconecta de la red del operador y pierde la cobertura, para luego supuestamente volver pero sin saber si es cierto porque las llamadas siguen sin poder realizarse.
          Esto es lo que tiene comprar cosas a los chinos, creo que me rindo y pierdo toda esperanza de que funcione correctamente
           
        • KorBy!

          KorBy! Simdualero de Bronce

            29
            0
            26 Ene 2013
            otro compañero mas que se une a la fiesta!! :(
            ayer formatee el movil entero y reinstale 4.1.2 Beta para saber si el problema era de software y persiste. Me pasa sobretodo cuando se conecta en 3G en "H" y deja de llamar y recibir llamadas y sin internet. La "unica solucion posible" que he encontrado ha sido cambiar a 2G en "E", de este modo todo funciona pero internet es muy lento.
            me he dado cuenta de este problema hace un par de semanas.
            a ver si conseguimos dar solucion a esto...
             
          • FJavier

            FJavier Simdualero de Oro

              219
              0
              1 Abr 2013
              Málaga
              A mi compañero, si has leido el hilo que abri sobre esto, me pasa solo cuando conecto a datos sea por 3G o 2G.. me es imposible recibir una sola llamada estando conectado a datos, las personas que me llaman les salgo apagado o fuera de cobertura, quito los datos y va perfecto, sin embargo si puedo realizar llamadas con normalidad, la verdad que yo también he hecho ya de todo, me he puesto todas las romm avidas y por aver y el problema persiste.. es desesperante.
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.