Pulsa aquí para quitar la publicidad.

Ayuda: ruido en todo tipo de sonidos.

Tema en 'Haier W718' iniciado por jucaftp, 19 Ago 2013.

  1. jucaftp

    jucaftp Simdualero de Bronce

      31
      7
      14 Abr 2013
      Compré este teléfono para mi hermano (coolseason.com, 73$ en una promocion antiga). Casi todo está bien: 3G-2100 en Brasil, Wireless, pantalla táctil, cámara, excepto el GPS, que no he probado.

      A pesar de esto estamos teniendo un problema con el sonido del teléfono. Con todo lo que él trata de usar: las llamadas de voz en el modo normal, las llamadas normales de voz en el modo de altavoz, música, o inclusive con los auriculares. Todos los casos tienen algo de ruido en el fondo. Incluso si él está jugando un juego que no tiene sonido, el ruido está ahí. Es como un zumbido. Así creo que no es un problema de hardware, como ocurre en todo tipo de sonidos.

      Híce todo lo que podía pensar: cambiando las cosas en el modo ingeniero, o cambiar la ROM. Ya he cambiado a Vondroid 2.1, no funcionó. He cambiado los valores del modo ingeniero, con los que tengo en mi Star B94M+ (todos los que eran iguales), que tampoco funcionó.

      He leído casi todo aquí en FOROMOVILESDUALSIM, excepto el tema de HAIER con 63 páginas, que leí en torno de 90%.

      Si alguien tiene alguna idea, o tiene todos los valores de audio del modo ingeniero, yo estaría muy agradecido si pudiera publicar aquí.

      Muchas gracias, lo siento molestarte con lo grande texto.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • seriesbajo

      seriesbajo Simdualero de Diamante

      • Cocinero Android
      • NAT
      • Veteran@
      2.762
      1.349
      10 May 2013
      Palma de Mallorca
      Hola @jucaftpjucaftp, prueba cambiando de rom, al la china o la Vondroid pero la 4.1, no la 2.1, sino creo que será un problema del teléfono. Si con la rom que traía instalada el teléfono tenias los mismos problema, será fallo del terminal y deberas pensar en usar la garantía. En el hilo que no has leído completamente están la mayoría de soluciones a los problemas que nos vamos encontrando. Salu2!
       
      Última edición por un moderador: 28 Sep 2013
    • 2x1

      2x1 Simdualero de Platino

        295
        21
        25 Sep 2012
        Castelldefels
        ¡Mala suerte! :dizzy: Precisamente por eso que comentas (gracias por aportar tantos detalles), creo justo lo contrario y que es un problema de hardware.
        Puedes probar a cambiar de ROM, pero la verdad es que yo apostaría por problema de hardware y haría uso de la garantía como sugiere el compañero @seriesbajoseriesbajo.
        Saludos,
         
        Última edición por un moderador: 28 Sep 2013
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.