Pulsa aquí para quitar la publicidad.

ayuda s7189 muerto (solucionado)

Tema en 'Star S7189 MTK6589' iniciado por Cordeles, 1 Jun 2013.

  1. Cordeles

    Cordeles Simdualero Junior

      4
      0
      24 May 2013
      hola a todos , pues eso que al intentar ampliar la memoria del telefono con Meteos MTK6589 ROM EDIT ya no se me a vuelto a encender el telefono se quedaba pillado en la pantalla de arranque y de hay no pasaba lo intente recupera con la copia que hice con el recobery y nada , despues busque la rom y se la intente fashear con flash tool y se la trago pero ahora solo se enciende la pantalla en blanco , alguna solucion o lo tengo que tirar.

      saludos y espero vuestra ayuda

      Solucionado
      :grin::grin:



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición: 2 Jun 2013
    • sinsentido.30

      sinsentido.30 Simdualero de Platino

        436
        163
        20 Mar 2013
        Las Palmas de G.C.
         
      • Perikoaventuras

        Perikoaventuras Comercial

          84
          9
          2 Ago 2013
          si arranca con la pantalla en blanco es que no reconoce la pantalla, puede ser el modelo fgwa, o la hdq, prueba con una y luego con la otra
           
        • ofelio

          ofelio Simdualero Junior

            3
            0
            1 Feb 2014
            Dinos como porque yo estoy igual pantalla en blanco.Gracias.
             
          • Perikoaventuras

            Perikoaventuras Comercial

              84
              9
              2 Ago 2013
              Vamos a ver, teneis que iros a www.needrom.com, una vez alli descargais la rom que pone fgwa, para flashtool.
              Entiendo que sabeis usar el programa, sino decirlo o buscarlo por el foro, porq son 5 minutitos.
              Echo esto, si persiste el problema descargar otra que ponga qhd.
              Si persiste el problema.... os han dado gato por liebre y no es un s7189, será un s7188 o s7180.
              A mi me paso con un s7180, que por mas que intente meter su rom la pantalla quedaba en blanco, y.... voalá probe con la del s7188 empezó a arrancar pero no conseguia salir de la pantalla de android, probé con la version anterior del s7180 y qe pasó.....
              Pues que arranca como un s2 y que funciona perfectamente, pero que ,e dieron gato por liebre.
              Piiiiiiiiiixxxxxxxxxxxxx chinorris.
               
            • ofelio

              ofelio Simdualero Junior

                3
                0
                1 Feb 2014
                Tio- GRACIAS. He conseguido que arranque, siento no poder decir como porque he hecho mil pruebas pero los tiros van por donde tu indicas.
                Ahora mi problema es que no tengo cobertura y no se si es porque ya tenia ese fallo o porque tengo que arreglar los IMEI, y no se por donde empezar. ?Como se si están los imei correctos?
                Bueno de nuevo gracias y seguiré investigando.
                 
              • Perikoaventuras

                Perikoaventuras Comercial

                  84
                  9
                  2 Ago 2013
                  Si es problema de los imeis te ararecerá al bajar la pantalla principal imei no valido, si es así, no te preocupes, es facil solucionarlo, solo has de descargarte en play store mobileuncle tools.
                  y seguir estos pasos por extraños que parezcan:
                  INSTALAR EL PROGRAMA MOBILE UNCLE TOOLS:
                  tras esto ir al modo engineer (MTK)
                  connectivity
                  phone 1
                  should type :at+egrm 1,7 "" y entre estas comillas escribir tu numero de iemei, ojo, solo el imei, y si te equivocas, debes de salir y volver a entrar,
                  para terminar darle a la tecla submit.
                  hacer lo mismo para el 2º emei, pero dandole a la tecla phone2
                  Reinicia el telf y podras llamar.
                  Ahora, si no te sale nada del imei, y simplemete no te coge cobertura:
                  1º Asegurate que el telefono tiene bien conectada la sim
                  2º si lo has desmontado o no.... comprueba el modulo de antena, es decir, desde la conexión de la placa base a la del modulo de energía hay un cable, pues fijate que este bien enganchado.
                  3º si todo lo anterior esta bien, navega por wifi, ya que el modulo de antena está pegado al de energía, y normalmente, si no navega por wifi, es que se ha fastidiado el modulo.
                  4º si está todo correcto y no coges cobertura puede ser problema de la placa base que haya cascado, del modulo de antena que este fastidiado o de la rom.
                  Prueba con piezas de este mismo modelo que tenga otro colega y se fie de ti jejejejej.
                  Espero a verte sido de ayuda.
                  No soy técnico, así que ..... te hablo desde mi experiencia personal.
                  Suerte!!!, oye y si te vale de algo, puntuame o dame un gracias para subir mi calificacion.
                  Muchas gracias y suerte!!!
                   
                  • Me Gusta Me Gusta x 1
                  • 48467772

                    48467772 Simdualero de Plata

                      55
                      0
                      17 Jul 2014
                      Yo he probado mi s7189 con otras roms pero nada. Lo tengo muerte desde hace tres meses lo lleva en el bolsillo se apagó y no a dado señales de vida. No se que hacer con él.
                       
                    • Perikoaventuras

                      Perikoaventuras Comercial

                        84
                        9
                        2 Ago 2013
                        Buenas noches, a veces, y solo a veces, se puede rescatar forzandole el arranque, yo entiendo, que si el cpu te lo ha reconocido para poder meterle la rom por flash tools, la placa base no se habrá jodido.
                        Lo primero que debes hacer es desmontarlo, cuando le hayas quitado la tornillería y la tapa intermedia observaras la placa base al desnudo.
                        Bien, llegado a este punto, debes de conseguir un cable de corriente, de 1cm mas menos, y de largo unos 5cm, por ejemplo.
                        Uno de los extremos, (pelados ambos), lo situas en el slot de la sim, y otro lo presiones sobre un testigo circular de color oro que ponga v_cold o 0 o cold, en ese modelo no recuerdo bien como lo pone, si tienes la mala suerte de que no viene nada escrito, ha de ser uno de los 5-6 puntitos cilindricos que tienes en la parte de abajo de la placa base, con la bateria puesta, y debería arrancarte.
                        Otro tema es que la batería este fundida, y aunque hagas todo esto no logres encenderlo porque no este alimentado, por lo que todo esto deberías probarlo con el cargador puesto, la bateria conectada y el truquillo del cable.
                        Cosas a comprobar:
                        - La batería con un polimero, unos 4€ en el chino, posicion de la izq, donde pone el 20, te debe marcar aproximadamente 3,7 entre 3,3 y 4,1 debería estar bien la bateria.
                        - Que el cpu te detecte el terminal.
                        - Que se conecte a la red electrica y aparezca el simbolo de batería.
                        Luego, sino sale nada de esto.... con el polimero, en la posicion de abajo, en el centro, mides la continuidad de los circuitos, esto es mas complejo y deberias intentar localizar, el circuito de power (pw), bateria (bat) y forzado de arranque (v_cold).
                        Si con esto no se apaña el telf... vuelve a mensajear y lo vemos.
                        Puedes ir al hilo de mi tienda, mediaelectronica, y desde alli podemos darte mas soluciones, ya que no se permite dar enlaces a tiendas ni ofertas ni nada por el estilo por esta parte del foro.
                        Pero espero sinceramente que con este pequeño tutorial se te apañe el "ladrillico" que llevas ahora mismo.
                        Un saludo
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.