Pulsa aquí para quitar la publicidad.

AYUDA WIFI THL W8S

Tema en 'THL W8 Beyond y W8S MTK6589T' iniciado por guayasen, 15 Nov 2013.

Tags:
  1. guayasen

    guayasen Simdualero de Bronce

      14
      1
      23 Sep 2013
      Buenas,me presento porque aunque no soy nuevo en el foro, si es verdad que es la primera vez que escribo para solicitar ayuda...

      Esta tarde he recibido el THL W8S tras casi un mes de espera tras haberlo comprado en Pandawill ( casi 10 dias en Correos de las Palmas de Gran Canaria para ser entregado.....sin costes de aduanas, eso sí ).

      Con mucha alegría he abierto el paquete y he comenzado a comprobar que todo estaba bien, llevándome, incluso, la sorpresa de recibir una flip cover que yo no esperaba en absoluto.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      En fin, voy al grano, que me lío....El caso es que he encendido el teléfono y he ido directamente a configurar el wifi para poder a comenzar a descargar aplicaciones y me he llevado la sorpresa de que no hay manera de conectar con ninguno de los dos routers que tengo en casa ( Un Huawei de Jazztel bastante nuevo y un D-link que tambien tiene poco tiempo ).Me considero una persona que sin ser un erudito en la materia, se defiende en temas tecnológicos.He probado todas las maneras posibles de configurar el acceso desde el teléfono.Acepta las contraseñas pero a la hora de conectar, tansólo hace el intento y se queda con el estatus de "guardado", pero sin conectar.Detectas las redes, pero no me lleva a la conexion.

      He mirado foros, he intentado borrar los archivos que vienen en la carpeta data/misc/dhcp , he intentado conectar con el wifi de mi otro teléfono android , etc,etc....no tengo ni idea de cómo solucionar este problema.

      El 3G me funciona bien, no tengo ningun problema con los datos moviles a través de la sim

      Tengo la sensación de ser el primero al que le pasa puesto que no leo casi nada sobre el problema.

      Alguien puede darme una orientacion ?

      Gracias y saludos
       
    • Amadeus

      Amadeus Simdualero de Diamante

      • Cocinero Android
      • NAT
      • MDS Team
      • LTT
      • Veteran@
    • guayasen

      guayasen Simdualero de Bronce

        14
        1
        23 Sep 2013
        Gracias por la rapida respuesta...lo miro enseguida
        --- Comentario doble fusionado, 15 Nov 2013 ---
        Vaya...la solucion es meterle rom nueva.Sabes de algun post donde se explique paso a paso como meterle una rom al w8s ?
        Gracias de nuevo
         
      • krinda3

        krinda3 Simdualero de Platino

          258
          27
          21 Abr 2013
          Mi problema era que no ser encendida la WiFi. Yo creó que esto es diferente

          Has probado a ponerle la dirección ip en lugar de usar dhcp??

          Yo lo hago siempre y se conecta más rápido


          Sent from my THL W8s using Tapatalk
           
        • guayasen

          guayasen Simdualero de Bronce

            14
            1
            23 Sep 2013
            pues no, podrias indicarme como ?
             
          • Amadeus

            Amadeus Simdualero de Diamante

            • Cocinero Android
            • NAT
            • MDS Team
            • LTT
            • Veteran@
            Prueba también en ajustes/uso de datos/y botón menú(el que esta a la izquerda del home) el mio esta seleccionado solo sincronización automática.
            si no te funciona nada primero haz root http://www.movilesdualsim.com/threads/tutorial-root-thl-w8s.41804/
            aquí tienes un manual http://www.movilesdualsim.com/threads/recopilatorio-flasheo-con-flash_tool-mt65xx.16761/.
            aquí la rom,no es la ultima pero es la que mejor comentarios tiene http://www.movilesdualsim.com/threads/rom-w8s-1-0-4.49083/
            se me olvidaba
            drivers y flash tool
            http://www.movilesdualsim.com/threads/recovery-cwm-w8-beyond.41706/#post-398387
             
          • guayasen

            guayasen Simdualero de Bronce

              14
              1
              23 Sep 2013
              Muchas gracias..el tema de ajustes/uso de datos no ha funcionado...Toca ROM
              Ya contaré
              De nuevo,gracias
               
            • krinda3

              krinda3 Simdualero de Platino

                258
                27
                21 Abr 2013
                Si no ha metido la ROM ya.
                Al poner la clave del router pon opciones avanzadas y después pinchas el el combo dhcp y seleccionas manual. Y ahí pones la direcciones.
                Normalmente puedes potente esta dirección, 192.168.1.21. Como máscara de red pon 255.255.255.0 y como puerta de enlace y DNS pon lo mismo que suele ser 192.168.1.1.
                Con esto se conecta al ruoter inmediatamente.

                Sent from my THL W8s using Tapatalk
                 
                • Me Gusta Me Gusta x 1
                • janase

                  janase Simdualero de Bronce

                    24
                    5
                    23 Jun 2013
                    Estoy a la espera de este movil ya dire yo si tengo este problema

                    Enviado desde mi GT-S5570 usando Tapatalk 2
                     
                  • krinda3

                    krinda3 Simdualero de Platino

                      258
                      27
                      21 Abr 2013
                      Si te detecta la tres pero no se conecta es un tema claro de configuración. Puede ser que el router no tenga activo el dhcp. Por eso poner las direcciones a pelo lo resuelve

                      Sent from my THL W8s using Tapatalk
                       
                    • guayasen

                      guayasen Simdualero de Bronce

                        14
                        1
                        23 Sep 2013
                        Pues no es problema de ninguno de los routers.Sigue sin conectarse y el resto de dispositivos Android que tengo en casa van perfectamente...Me voy directamente a cambiar la rom, ya no veo otra solucion
                        Seguiré comentando

                        Gracias
                         
                      • yoigo6523

                        yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

                        • Miembro de Honor
                        • Veteran@
                        10.548
                        24.598
                        15 Oct 2013
                        En un pequeño pais
                        mira el tipo de encriptado que tienes. a veces por una chorrada no conecta. y prueba a poner la contraseña que tengas correctamente.si tienes el router para que se conecten dispositivos por autentificacion mac,pon el nuevo telefono.ya te digo, a veces son chorradas.
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.