Pulsa aquí para quitar la publicidad.

Ayudaaaaaa....algo salió mal al rom-earlo

Tema en 'ROMs Lenovo A760' iniciado por boogie, 8 Ene 2014.

Tags:
  1. boogie

    boogie Simdualero Junior

      3
      0
      8 Ene 2014
      Buenas,



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Soy nuevo por el foro y novato en este tema de romear. Me han regalado un Lenovo y como me daba problemas al instalar alguna aplicación (Whatsap) y el teclado a veces fallaba algo, ley que romeandolo se solucionaba. Pues bien, estaba intentado hacerlo sin conseguir sacar el menu para acceder al recovery (en mi movil al parecer es boton de encendido+boton de bajar volumen). Bien pues por aqui sin querer (porque mi intención era apagar el movil puesto que me asuste al ver esto) entre en Advance Format Userdata y caro...esto empezo a funcionar....Asustado quite la bateria del movil con esperanza de que no se hubiese borrado nada...pero...ahora enciendo elmovil y se me queda en la pantalla principal.... :dizzy: . Quiero saber si podría conseguir poner la rom y como....estando en este punto...o si podría recuperar como estaba antes.... Estoy un poco que no se que hacer...espero que alguno de vosotros sepa ayudarme...

      Muchas gracias
      --- Comentario doble fusionado, 9 Ene 2014 ---
      Bueno, mi ordenador reconoce el movil pero no la memoria interna....Es posible que le pueda meter una rom desde el ordenador sin tener que andar pasandola a la memoria del movil?
      --- Comentario doble fusionado, 9 Ene 2014 ---
      a y el movil no pasa de la pantalla de inicio en la que aparecen letras o simbolos en naranja que luego pone 3G
       
      Última edición: 9 Ene 2014
    Verificación:
    Borrador guardado Borrador eliminado

    Compartir esta página

    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.