Pulsa aquí para quitar la publicidad.

PROBLEMA Azumi KL40 (Brick,cómo lo hice, mini historia) [Ayuda]

Tema en 'Procesador Mediatek' iniciado por RIKU, 13 Jul 2015.

¿Por qué no funciona el backup de mi ROM oficial anteriormente instalada y funcional?

  1. Se creó mal el archivo Scatter...

    0 voto(s)
    0,0%
  2. El Backup está erróneo...

    0 voto(s)
    0,0%
  3. Necesito otro Flash Tool.

    0 voto(s)
    0,0%
  4. Necesitas modificar el archivo Scatter (¿Se puede?)

    0 voto(s)
    0,0%
  1. RIKU

    RIKU Simdualero Junior

      4
      0
      13 Jul 2015
      Hola amigos, mi alias es RIKU y espero que nos llevemos todos muy bien, soy un usuario nuevo, trátenme con un poquito de amor xDD :grin:



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      ----------------------
      HISTORIA:
      ----------------------
      Os cuento mi historia... Hace poco me regalaron un móvil Azumi KL40 y andaba todo bien, hasta que la Play Store no me dejaba instalar nada por falta de espacio, tras una serie de sucesos volví el móvil al estado de fábrica a través del recovery y mi Android se "actualizó" desde la versión 4.0.2 que tenía anteriormente a la versión 4.0.4.

      Pues en la serie de sucesos que realicé anteriormente borré la Play Store para instalar una nueva pero no lo conseguí satisfactoriamente... Pues la abría y decía "Google Play se ha detenido.", además me daba muchos problemas al momento de desinstalar aplicaciones desde ajustes, también me saltaba un mensaje de error diciendo "El proceso Ajustes se ha detenido".

      Luego investigué y llegué a una posible solución a mis problemas, era una luz escandalosa al final del túnel, sólo que yo no sabía que al correr no podía avanzar y éste se alejaba cada vez más.
      Llegué a un post donde daban una ROM de un celular con características idénticas a mi teléfono, me parece que era un GTi9300 o algo así... flashee la ROM descargada desde 4Shared la cual, por cierto, tenía muchos comentarios positivos, 20 aproximadamente, y sólo había uno negativo.

      Investigué acerca de las ROMs e hice algunos Backups, desde el recovery (Venía con el ClockwordMOD) y también utilicé el programa MTKDroid Tool v2.5.3.

      Abri el flash tools, seleccioné el Scatter y todo iba de maravilla, pues tenía varios respaldos y no había nada que temer, si no funcionaba restauraba el teléfono con el respaldo creado por el programa mencionado anteriormente. Terminó de flashear la ROM y apareció el hermoso círculo verde, lo cerré, desconecté el dispositivo y lo encendí. ¡Sorpresa! No funciona la pantalla. Encendían los botones inferiores (touch) pero no la pantalla, el celular ya no carga pero por suerte el PC aún lo reconoce.

      ----------------------
      PROBLEMÓN:
      ----------------------
      El problema es que al utilizar el Flash Tools y al tratar de restaurar la ROM no me deja...

      -Problemas al utilizar Flash Tools v3.xxx.xxx:

      * "Access Violation"... Al seleccionar el archivo "Scatter" (Adjuno imágen a continuación).
      -Problemas al utilizar Flash Tools v5.xxx.xxx:

      * "PMT changed for the ROM, it must be downloaded"
      * "BROM ERROR: S_FTHND_FILE_IS_NOT_LOADED_YET (5007)"
      There is file not loaded yet! (HINT):
      1. Please check if the DA path is correct.
      2. Please check if all the ROM files exist.
      3. Please ckeck if the scatter file description is sync with the exist ROM files.

      * 100% XDA (No avanza)
      ¿Alguna recomendación? ROM, software... lo que sea.
      Ah, por cierto estoy creando una guía llamada "Todo lo que debes saber antes de instalar una ROM" a partir de mi ingenuidad al no informarme como debía al respecto... (Link adjunto al post)

      Si alguien tiene la ROM Stock de este dispositivo estaría muy agradecido que me le envíe de ser así por favor, no tiene caso subir la mía ya que le faltaban las GApps y el Package Installer oficial de Android (Cosa que no mencioné anteriormente, lo pasé a eliminar).
       

      Adjuntos:

      Última edición: 13 Jul 2015
    • Ivonne210

      Ivonne210 Simdualero Junior

        2
        0
        29 Feb 2016
        Holaa, Riku
        Espero y aún entres aquí quería saber, bueno si pudiste solucionar lo de tu teléfono, puesto que ando en la misma situación, en realidad estaba apunto de flashear mi celular, y así de la nada decidi averiguar un poquito más
        Ya que la mayoria escribe sobre flashear otros modelos en azumi pero no el que utilizo, por faaaaaaaaas aparece y respondeme si encontraste la solución.
        Saludos y gracias.
        :smile:
         
      • Kriztrife

        Kriztrife Simdualero Junior

          3
          0
          24 Jun 2016
          Riku en mi caso ni me deja flashearlo, mi problema esta cuando conecto el cel al pc despues de instalar los drivers mtk y pues mi pc en seguida lo reconoce pero en segundos lo deja de reconocer y nuevamente lo reconoce en seg y asi sucesivamente... empiezo a sospechar que se tratan de los drivers pero en vrd digo que ya eh intentado con varios y aun sin exito... asi que queria aprovechar que drivers utilizaste para tu flasheo exitoso (aunque no con la rom adecuada), para poder realizarlo yo y darte tips de como me fue. Saludos!
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.