Pulsa aquí para quitar la publicidad.

b79 i gt-i9300 chinos.

Tema en 'i9300' iniciado por velce1, 4 Sep 2012.

  1. velce1

    velce1 Simdualero de Bronce

      8
      0
      4 Sep 2012
      Hola tengo un movil b-79 de android.

      me decidi a actualizar a la verison 4 de android por que el mio venia con la verison 2.3.6 pero ahora tengo un par de problemas que no se como resolver.

      - el gps no me funciona no me coge ni un satelite cosa que con la version 2.3.6 nuncas me fallo.
      - tampoco me localiza mi posicion con el google maps y tengo activada la casilla de conocer la posición.
      - el led de la linterna es muy flojo, me va muy bien y con la ver 2.3.6 la linterna por la noche se veia muy bien, pero ahora la luz es muy floja.

      luego me decidi a comprar un clon del S3 claro eso si chino.

      pero el problema es el siguiente.
      cuando inserto la sim no me marca corbertura, cuando con mi b79 tengo cobertura a tope. eso si en la calle con suerte tengo una rallita, pero en sitios cerrados no tengo ni una ralla y cuando intento buscar redes me dice que no hay redes disponibles
      ( redes me refiero a operadores, Orange, movistar.....) alguna solucion al problema de cobertura gsm.

      Gracias.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      si no se lo devolvere al chino, pero me parece que no esta por la labor....
       
    • Max202k

      Max202k Simdualero de Bronce

        7
        0
        11 Sep 2012
        Yo tmabien compre un Tinji I9300 (MTK6577) y tengo el mismo problema con las redes, no me detecta ninguna. SI encuentras alguna solución por favor postealo.

        Saludos
         
      • Fran Gallego

        Fran Gallego Simdualero de Plata

          89
          0
          2 Sep 2012
          Yo estoy esperando que me llegue ese mismo modelo, no me jodas que no pilla cobertura...
           
        • Max202k

          Max202k Simdualero de Bronce

            7
            0
            11 Sep 2012
            Yo estoy en Mexico y no me detecta ni Telcel ni Movistar, pero lei en otro foro q el mismo modelo funciona bien en Rusia e India, tal vez a ti si te funcione.
             
          • Fran Gallego

            Fran Gallego Simdualero de Plata

              89
              0
              2 Sep 2012
              Ah, yo soy español, espero que aquí me vaya bien. De todas formas deberías ver si hay alguna forma de cambiar el modem de la rom del movil por uno que funcione en sudamerica (tengo un Galaxy Ace y se hace flasheando con el programa Odín).

              P.D.- He estado mirando las frecuencias GSM y UMTS de España y de Mexico (cosa que todos deberiamos hacer antes de comprar un movil chino) y aquí en España el UMTS esta en la banda de 2100 MHz, que si soporta el movil chino este, y en Mexico está en 850MHz que no la soporta y por eso no te debe pillar cobertura...
               
            • FERDi

              FERDi Simdualero de Plata

                99
                0
                22 Ago 2012
                VALENCIA (SPAIN)
                Fran... yo también espero noticias de cómo te llega el móvil y que no tengas que irte a la playa de Denia a probar su cobertura.:want:
                 
              • Max202k

                Max202k Simdualero de Bronce

                  7
                  0
                  11 Sep 2012
                  Tienes toda la razon, sin embargo cuando compre el movil, venia en las especificaciones que si lo soportaba, e inclusive en la caja dice que es cuatribanda, entre ellas la 850. Ya estoy viendo con el chino que me lo vendio si lo puedo devolver para que me lo cambie por otro modelo.

                  Ya les contare como me va.

                  Suerte con tu movil.
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.