Pulsa aquí para quitar la publicidad.

B92m no arranca

Tema en 'B92M / I9300' iniciado por predi73, 13 Feb 2014.

  1. predi73

    predi73 Simdualero de Oro

      162
      5
      22 Nov 2012
      Me empezó a dar un error así que decidí resetearlo. Ahora no arranca.
      Con la utilidad de flaseo el móvil sin batería, lo conecto al ordenador y no detecta nada.
      Ideas?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • yapol

      yapol Simdualero de Plata

        71
        0
        5 Ago 2013
        pues ... el cable.. o drivers... enchufalo sin bateria al pc y espera un poco y metele la bateria a ver si lo pilla.
        a mi tb me da problemas y tampoco me lo reconoce apagado
         
      • Haulage Man

        Haulage Man Haulage Man, con dos coj_nes. Simdualero de Diamante

        • Miembro de Honor
        • Veteran@
        12.520
        29.364
        27 Dic 2012
        Muerto y enterrado
        Intenta pulsar el boton Power+Subir Volumen simultaneamente.Si no funciona asi,ponlo a cargar y prueba mientras esta enchufado.
        Yo tengo éste modelo desde hace un año, y va fenomenal.
         
      • davidskaterap

        davidskaterap Simdualero de Platino

          392
          35
          1 Nov 2013
          puede parecer tontería pero a mí, con la batería normal, no me arrancaba así por la cara
          Al cambiarla ya va perfecto.
          Otra cosa que hay que tener siempre es un recovery y el backup de la rom. ..

          Enviado desde mi W100 mediante Tapatalk
           
        • predi73

          predi73 Simdualero de Oro

            162
            5
            22 Nov 2012
            vamos a ver.
            LLevo mas de un año haciendo de todo con el movil, hasta una firm a medida.
            Otra bateria es lo primero que probe. El problema es que no se puede entrar ni en recovery ni nada. Ni con flash ni nada. No lo reconoce por ningun lado.
            He conseguido otro con la pantalla rota y se la he cambiado. Ahora enciende por lo menos la pantalla de carga pero no enciende y con el flash da error.
            Soluccion: He comprado un S2 por eBay y fuera chino

            Ha estado bien mientras funciono pero ...
             
          • davidskaterap

            davidskaterap Simdualero de Platino

              392
              35
              1 Nov 2013
              pff. .pues mala suerte.

              Enviado desde mi W100 mediante Tapatalk
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.