Pulsa aquí para quitar la publicidad.

[backup][cwm] 4.2.1 agosto/7/2013 [customizada]

Tema en 'ROMs Cubot ONE' iniciado por flufy_tendo, 19 Ago 2013.

Tags:
  1. flufy_tendo

    flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

    • Cocinero Android
    • Veteran@
    12.903
    7.303
    25 Dic 2012
    Galicia
    Buenas he intentado cocinar para este movil, pero no se porque los zips no arrancan. Lo que si he podido hacer es tunear la rom tal y como hago con las mias y he hecho un backup desde el cwm recovery. Esto no es por tanto una rom como tal, pero si he modificado cosillas.

    Lista de cambios:

    - Rooteada
    - Cambiada imagen de inicio por la de Google
    - Soporte init.d
    - Mejora del uso de la RAM y de la multitarea
    - Mejora del 3g
    - Tweaks graficos para disminuir el lag en el scroll
    - Mejora de la velocidad de lectura de la SD
    - APNs preestablecidos
    - Kernel configurado como noop
    - Gravity box instalado y configurado: bateria porcentual, reloj centrado, si no hay notificaciones salen los accesos directos en la barra de estado expandida, sin R de roaming, no hay avisos de roaming, no hay aviso de falta de sims, status bar extendida negro solido, menu de reinicio extendido, tecla de retroceso mantenida cierra el programa, volumen con pantalla bloqueada cambia pista de audio.
    - Mejora del audio con Viper4Android
    - Sustituida la apk de musica por google music
    - Adaway instalado eliminando la publi
    - Ajustes de CPU instalado
    - Es file explorer instalado

    Instalación:

    Haz siempre un backup de tu propio movil antes de hacer nada

    1.- Necesitas tener tus imeis a mano (vienen en una pegatina en el movil, al quitar la batería los ves)
    2.- Tener instalado el CWM recovery http://www.movilesdualsim.com/foro/...rte-II-root-recovery-imeis-flashtool-firmware
    3.- Descargar este archivo https://mega.co.nz/#!4YZl1AyL!T56_UQaUEBspGKrvL7rV3iRJpfo7kTlUFF1gBnep64w
    4.- Descomprimir su contenido y mover el directorio clockwordmod a la SD del movil
    5.- Entrar en el CWM. Para ello apagamos el movil y encendemos pulsando a la vez volumen+ y power
    6.- Ir a Backup and restore, para dale a el volumen - y selecciona dandole a power. Luego entra en Restore (si has movido el archivo del punto 2 a la SD externa) o a Restore from internal sdcard (si lo hiciste a la memoria del propio movil) y elegir la copia que hay de 2013-08-19.14.04.02/
    7.- Reinicia el movil
    8.- Entra en la aplicacion gravity box y elige la opción modo ingeniero
    9.- Vete a connectivity luego a CDS Information y entra en Radio Information
    10.- Entra en Phone 1 y pulsa con el dedo la casilla donde pone AT+ (justo arriba del todo). Te saldra el teclado, dale a la E y selecciona AT+EGMR=1,7"" y entre las comillas pones tu primer imei.... AT+EGMR=1,7"IMEI1". Dale a SEND AT COMMAND
    11.- Entra en Phone 2 y pulsa con el dedo la casilla donde pone AT+ (justo arriba del todo). Te saldra el teclado, dale a la E y selecciona AT+EGMR=1,10"" y entre las comillas pones tu segundo imei.... AT+EGMR=1,10"IMEI2". Dale a SEND AT
    12.- Reinicia


    Solo decir que en realidad los programas que faltan estan en /System/app renombrados con la terminacion *.apk.bak asi que si quereis algo que falte podeis restauralo sin problemas
    Tambien me gustaria comentar que no tengo intención de actualizar ni nada por el estilo. Espero que os sea util.

    Solución al error del play store



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)


     
    Última edición: 27 Dic 2013
  2. leolp93

    leolp93 Simdualero de Plata

      66
      0
      31 Jul 2013
      argentina
      Geniaaal, que buen trabajo te mandaste flufy!!

      Yo sigo con la duda si me compro el THL W200 o Cubot ONE jajaja (me tengo que decidir para mañana) y no puedo decidirme!! me gusta mas el one, pero me da desconfianza que lei que a muchos usarios se le apaga solo, eso me da miedo y me hace dudar en Cubot, que aunque tiene servicio tecnico parece que vienen bastantes fallados!
       
    • tonysum

      tonysum Simdualero de Bronce

        25
        0
        30 Jun 2013
        A CORUÑA
        Hola flufy_tendo me ha dado error mientras hacia este proceso y ahora no arranca se queda en la pantalla poniendo Cubot todo el rato
        salu2
         
      • flufy_tendo

        flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        12.903
        7.303
        25 Dic 2012
        Galicia
        Tendrás que restaurar el firmware que viene en la review dos
         
      • tonysum

        tonysum Simdualero de Bronce

          25
          0
          30 Jun 2013
          A CORUÑA
          al final lo pude restaurar con el flastools pero tuve que buscar un pc con xp desde mi windows 8 imposible
          salu2 y gracias por un tiempo no tocare nada que menudo susto lleve jejje
           
        • flufy_tendo

          flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          12.903
          7.303
          25 Dic 2012
          Galicia
          Haz siempre un backup de tu sistema. Hagas lo que hagas sales ganando

          Enviado desde mi ZP900 usando Tapatalk 4
           
        • flufy_tendo

          flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          12.903
          7.303
          25 Dic 2012
          Galicia
          No se porque no te fue, a ver si no da problemas a nadie mas
           
        • xirixx

          xirixx Simdualero de Bronce

            38
            2
            21 Ene 2013
            Compi la rom va super fluida y muy rapida, sin lag, pero me surge un problema, no me llegan las notificaciones whatsapp hasta que abro el programa. Puedes echarme una mano?Gracias
             
          • flufy_tendo

            flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

            • Cocinero Android
            • Veteran@
            12.903
            7.303
            25 Dic 2012
            Galicia
            Está vez te fue?! Genial!
            Pues yo no puse el whatsapp los días de prueba, pero si no te va me suena a task killer. Has puesto uno?
            Algún reinicio?

            Enviado desde mi ZP900 usando Tapatalk 4
             
          • xirixx

            xirixx Simdualero de Bronce

              38
              2
              21 Ene 2013
              no tengo puesto ningun taskkiller ni aplicaciones de ahorro de energia, solo el tomtom y otras aplicaciones que funcionaban con la otra rom perfectamente. En cuanto a reinicios ninguno, como te digo la rom va perfecta.
               
            • flufy_tendo

              flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

              • Cocinero Android
              • Veteran@
              12.903
              7.303
              25 Dic 2012
              Galicia
              Le das a la tecla atrás mantenida? Le puse que cerrase aplis.
              De todas formas prueba a reinstalar el backup y luego pon el whatsapp, sin nada más .
              A ver que pasa. Yo ya no tengo el móvil


              Enviado desde mi ZP900 usando Tapatalk 4
               
            • xirixx

              xirixx Simdualero de Bronce

                38
                2
                21 Ene 2013
                He hecho una copia antes de hacer unos wipes, y luego la he restaurado y parece que funciona otra vez. Cosas misteriosas que como tu dices en tu firma arreglan la vida. jejeje.Gracias de nuevo
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.