Pulsa aquí para quitar la publicidad.

PROBLEMA Baja señal con el wifi en el x600

Tema en 'ROMs LeTV One X600' iniciado por scesar, 20 Mar 2016.

  1. scesar

    scesar Simdualero Junior

      4
      1
      14 Ene 2016
      Pues eso, que mi X600 apenas pilla wifi, por lo que he podido ver por la red parece que ciertas unidades de este modelo tienen este problema. Hay por ahí paginas en las que se dice que es un problema de hardware, que si las patillas de la antena se calientan, que si no hacen buen contacto con la tapa posterior, etc....
      Yo he desmontado el movil y he levantado las patillas y hacen buen contacto con la antena, pero todo sigue igual, la señal es malísima. Despues de muchas vueltas y muchas ROMS probadas, he visto que la que mejor me va es S1_x600-CN-OP-ABXCNOP5000407222S-5.0.004S, pero no os creais, me da 19 Mbps cuando con el Galaxy S6 exactamente en el mismo sitio me da 130 Mbps...aunque con la mayoria de las ROMS me anda en 1 o 2 Mbps...
      He tocado (sin saber) las opciones de desarrollador en el apartado wifi y tampoco mejoro nada....
      Estoy llegando a la conclusión que la placa del wifi esta mal...pero no me resisto, si alguien tiene una idea feliz .....este es el momento....



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • aldogar74

      aldogar74 VIP+

      • Cocinero Android
      • Veteran@
      9.850
      20.906
      18 Feb 2012
      Me quedo por aquí, a ver si a alguien se le ocurre algo. Suerte.
       
    • androidzinho

      androidzinho Friki nivel Pro5 Moderador

        9.791
        16.567
        12 Jul 2013
        Domaio (Pontevedra)
        @scesar@scesar , ¿has probado a dejar activado el bluetooth? Se que parece una chorrada, pero a mi al lado del router apenas me aparecia una rayita de señal , y activando el bluetooth se ponia a tope...

        Enviado desde mi PRO 5
         
        • Me Gusta Me Gusta x 1
        • maple

          maple Simdualero de Diamante

          • Veteran@
          8.404
          15.761
          6 Feb 2011
          Granada
          Definitivamente, a este móvil, el único pero que le he encontrado, es ese, que recibe menos señal wifi que otros terminales. Por lo que parece, unas unidades fallan más que otras, así que debe de ser algún fallo de hardware.
          De todas maneras, ahora no tengo el móvil, lo usa mi hija, pero hubo una rom que probé, Flyme, que tenía mejor wifi, se notaba bastante la mejora. Lo que ocurría es que fallaba en otros asuntos.
           
        • scesar

          scesar Simdualero Junior

            4
            1
            14 Ene 2016
            Si, estoy de acuerdo, el wifi es una castaña...no sirve de nada que salgan 55000 en el Antutu y haya que estar enganchandose al wifi continuamente.....
            Nada androidzinho...ni con bluethoot ni sin el...no hay manera......lo dicho, si alguien me ilumina estaria agradecido...
             
          • maple

            maple Simdualero de Diamante

            • Veteran@
            8.404
            15.761
            6 Feb 2011
            Granada
            Si quieres probar alguna flyme de estas

            FLYME OS - Unofficial International LeEco Phone Support

            Pero ya sabes, haz copias de seguridad antes con el recovery
            Si pruebas, ya nos cuentas
             
          • scesar

            scesar Simdualero Junior

              4
              1
              14 Ene 2016
              para el finde vuelvo a probar a ver.....gracias
               
              • Me Gusta Me Gusta x 1
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.