Pulsa aquí para quitar la publicidad.

bateria del lenovo a789 se me descarga sola y rapido

Tema en 'ROMs Lenovo A789' iniciado por francis3759, 23 Jul 2013.

Tags:
  1. francis3759

    francis3759 Simdualero de Plata

      50
      0
      18 Jun 2012
    • pakitxu

      pakitxu Simdualero de Oro

        122
        25
        29 Abr 2013
        en un mundo raro
        Puede que tengas alguna aplicación de fondo que te esté consumiendo mucha batería.

        Quizá alguna de GPS con posicionamiento continuo, algún scanner de tráfico...

        Mira con el Task Killer o alguno similar qué aplicaciones tienes en memoria.

        Por cierto, que ROM usas?
         
      • francis3759

        francis3759 Simdualero de Plata

          50
          0
          18 Jun 2012
          rom lewa,pero ahora tengo la bateria totalmente ddescargada y no puedo encender el telefono
          como hago???
          hasta hace un par de dias estaba bien
           
        • pakitxu

          pakitxu Simdualero de Oro

            122
            25
            29 Abr 2013
            en un mundo raro
            No se carga?

            Has probado con otro cable microusb desde el cargador y desde un pc?

            Si no es eso, igual la batería o el móvil no están bien. También puedes intentar quitar la batería y conectarlo al cargador, a ver si enciende.
            Si funciona quizá puedas probar a meterle otra rom. A mi la de breakk me va de lujo.

            Un saludo, espero puedas solucionarlo.

            Enviado desde mi Lenovo A789 usando Tapatalk 2
             
          • francis3759

            francis3759 Simdualero de Plata

              50
              0
              18 Jun 2012
              nada quito la bateria y lo pongo a cargar directamente por usb y no enciende
               
            • pakitxu

              pakitxu Simdualero de Oro

                122
                25
                29 Abr 2013
                en un mundo raro
                No tiene buena pinta...

                Queda probar con otro cable a ver si pasa lo mismo.

                Si no, puede ser que el móvil no funcione bien o que se haya desoldado algún contacto en la conexión de carga USB.

                Puedes probar moviendo suavemente el conector una vez enchufado, a ver si en algún punto te da señal de carga.

                Si el móvil es relativamente nuevo puedes probar a contactar con el sitio donde lo compraste, igual tiene garantía, aunque tengas que enviarlo a china.

                Un saludo, y suerte!

                Enviado desde mi Lenovo A789 usando Tapatalk 2
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.