Pulsa aquí para quitar la publicidad.

Batería no carga más de 50%

Tema en 'Star S5 Butterfly - Miz Z2 MTK6589' iniciado por ILoveElektro, 21 May 2013.

  1. ILoveElektro

    ILoveElektro Simdualero de Plata

      89
      0
      1 May 2013
      Hola.

      Ayer me llegó el Miz Z2 y tengo dos problemillas:

      1.- El alcance del WiFi es bastante pobre. Cuando hay paredes entre el router y el teléfono se vuelve leeeento. Esto ya lo había leído en el foro pero confiaba en que no me tocase la china. No se ha solucionado con la ROM The Butterfly Effect.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      2.- El más curioso: he dejado toda la noche cargando el teléfono (unas 9 horas) y al despertarme me he encontrado con que estaba aun cargando la batería, y que estaba al 50% de carga. He de decir que no he utilizado el cargador que trae, si no otro de 1 mah que compré para otro teléfono y que funciona perfectamente. He desconectado el cargador, he hecho un wipe battery stats con el recovery para ver si se trata de una mala calibración, y al volver a encender el teléfono tenía un 55% de carga. ¿Qué puedo hacer?
       

    • Yo tuve al principio ese problema tenia un cargador de 1 mha de mi antiguo LG O2x, cargo bastante mas rápido pero el problema a mi me vino que bajo la batería mas rápido paso de estar al 100x100 unos segundos a estar al 70x100 y bajar a toda pastilla, ahora yo he metido el CFW de Battefly de este foro y si me carga bien, veo que el fireware 4.2.2 tiene un millos de problemas aun por solucionar, y creo que este es uno de ello.
       
    • ILoveElektro

      ILoveElektro Simdualero de Plata

        89
        0
        1 May 2013
        Yo tengo la ROM Butterfly del foro, es decir, Android 4.2.1.
         
      • Pues es raro reflashea de nuevo a ver si es algún fallo de fireware
         
      • ILoveElektro

        ILoveElektro Simdualero de Plata

          89
          0
          1 May 2013
          Antes que flashear, probaría con la otra batería que tengo. Probaré esta noche a dejarlo cargando con la otra batería...
           
        • ILoveElektro

          ILoveElektro Simdualero de Plata

            89
            0
            1 May 2013
            Anoche cambié la batería por la otra que me vino, y nada mas ponerla me indicaba un 66%. Lo dejé cargando toda la noche con el modo avión activado. Esta mañana a las 8 lo desconecté con un 100% de batería y calibré la batería utilizando el battery calibration. El asunto está en que ahora, 2 horas después, habré usado el teléfono 15 minutos, el resto en reposo, y lo tengo al 77%. Me ha consumido un 23% de batería. Esto no es normal, ¿no?
             

          • Eso es tu FW reinstalalo todo de nuevo bájate otra vez el FW y instalarlo, la mayorías de los problemas suelen ser debidos a una mala intalación
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.