Pulsa aquí para quitar la publicidad.

Bloqueo Antena

Tema en 'Amoi n820 / n821' iniciado por galigans, 15 Sep 2013.

  1. galigans

    galigans Simdualero de Bronce

      18
      0
      2 Ago 2012
      Hola compañeros buenos días, tengo este maravilloso teléfono desde hace unos 8 meses y estoy súper encantado.

      El problema que os voy a contar empezó hace un mes aproximadamente.

      Se me bloquean las antenas tanto de WiFi como de coberturas, tanto así que tengo que reiniciar el teléfono, a veces dos veces para que coja cobertura otra vez, no pasa siempre pero es muy molesto la verdad. Este fallo es tan así que si no me doy cuenta se me reinicia solo y tengo que colocar otra vez las pines de las sim.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      He buscado en san google algún caso parecido pero nada. Tengo que decir que no es siempre pero pasa y molesta, la verdad no se que hacer. Acudo a vosotros porque sois unas maquinas y se que me ayudaran. muchas gracias.

      P.d.: ya he desinstalado lo que había instalado ese mes y sigue igual. No he hecho un wipe aun ya que no se si sea necesario, o si es mejor hacer una copia con titanium primero y luego el wipe.

      Lo que podáis hacer por este fallo os lo agradeceré. Un saludo a todos.
       
    • pepetony

      pepetony Simdualero de Oro

        186
        17
        2 May 2013
        hey una cosa parecida me pasa a mi, pero sólo ha pasado 4 veces en tres meses...
         
      • galigans

        galigans Simdualero de Bronce

          18
          0
          2 Ago 2012
          Chicos vamos, a alguien se le tiene que ocurrir algo. :smile:
           
        • samarkanda

          samarkanda Simdualero de Diamante

            3.159
            154
            12 Oct 2011
            Wipe cache y wipe dalvik cache desde el recovery.

            Enviado desde mi GT-I9100 usando Tapatalk 2
             
            • Me Gusta Me Gusta x 1
            • galigans

              galigans Simdualero de Bronce

                18
                0
                2 Ago 2012
                Gracias @samarkandasamarkanda lo pruebo y trasteo con el a ver como se porta. Muchas gracias.
                 
              • galigans

                galigans Simdualero de Bronce

                  18
                  0
                  2 Ago 2012
                  @samarkandasamarkanda he probado tu idea y seguia igual, luego he cambiado la rom por la de @coincitycoincity b8 y por ahora mejoro un 95 % ya que el primer dia de cambiarla, ya se me colgo otra vez, pero desde aquella no ha pasado. Lo siguiente que me queda por ver es que si se trata de un problema en el hardware del amoi. Gracias a todos por el interes. Un saludo.
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.