Pulsa aquí para quitar la publicidad.

Boton de encendido roto. Como encender el zopo?

Tema en 'Zopo ZP100 MT6575' iniciado por Zicre Francisco, 13 Mar 2013.

  1. Zicre Francisco

    Zicre Francisco Simdualero de Bronce

      18
      1
      27 Jul 2012
      Bueno, se ha roto definitivamente el boton de encendido/bloqueo. Necesito encenderlo aunque sea para exportar los datos y pasarlos a otro dispositivo.

      No encontre como encender el dispositivo sin el boton, lo cual me parece un punto flojo en el diseño. En otros moviles sacando la bateria mientras esta conectado lo enciende.

      A alguien mas le paso? Como puedo solucionarlo?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Desde ya muchas gracias.
       
    • castellonero

      castellonero Simdualero de Bronce

        44
        0
        28 Jul 2010
        Joder... que mal presagio... ¿cuanto tiempo te ha durado?
        A mi me empezaba a hacer el tonto, pero parece que se le haya pasado... aunque viendo tu experiencia, creo que habrá que buscar soluciones.
         
      • ruglovi

        ruglovi Simdualero de Diamante

        • Veteran@
        2.359
        1.767
        24 Oct 2012
        Mallorca
        Hola buen la verdad para encenderlo toca ser dificil seguramente si desmontas la carcasa y te fijas donde esta soldado el boton de encendido puenteando durante un segundo los contactos donde esta soldado el boton toca encender, otros modelos (por ejemplo el tinji i9300) suelen llevar dentro otro boton interno(solo se puede accionar desmontando la carcasa). este no lo se. pero bueno si puenteas esos dos contactos con la bateria puesta que se aguante con un carton o papel doblado y celo almenos podras encender para sacar los datos.
         
      • castellonero

        castellonero Simdualero de Bronce

          44
          0
          28 Jul 2010
          No se si lo tienes en garantía, pero si no en esta dirección he visto que hay pulsadores smd como el que lleva el Zopo, es cuestión de desmontar, desoldar y volver a soldar... en teoría no debe de ser muy complicado:
          http://www.shoptronica.com/120-pulsadores-smd
           
        • Zicre Francisco

          Zicre Francisco Simdualero de Bronce

            18
            1
            27 Jul 2012
            muchisimas gracias a todos por las respuestas.

            Ya lo he abierto y el gran problema que tiene el pulsador es que esta debajo de los sensores de luminosidad y proximidad. Estan soldados al board lo cual es una pena pudiendo haberlo hecho flex.
            Hoy si tengo un poco de tiempo probare despegarlo con muchisimo cuidado a ver que pasa.

            Con respecto a una solucion alternativa desde el fabricante todavia no tuve respuestas. No puede ser que a Zopo se les haya olvidado esto siendo que la gran mayoria de los moviles tengan un modo alternativo de encender. Realmente es una pena.
             
          • Zicre Francisco

            Zicre Francisco Simdualero de Bronce

              18
              1
              27 Jul 2012
              Lo del boton secundario es interesante, yo encontre esto en el foro:

              http://habrahabr.ru/post/144849/

              Ahi muestra lo que dije mas arriba, alguna idea?
               
            • ruglovi

              ruglovi Simdualero de Diamante

              • Veteran@
              2.359
              1.767
              24 Oct 2012
              Mallorca
              Eh revisado las fotos del mainboard to probaria con um tester a buscar la continuidad del pulsador de encendido em oteos puntos de la placa.

              Enviado desde mi HTC Desire HD usando Tapatalk 2
               
            • castellonero

              castellonero Simdualero de Bronce

                44
                0
                28 Jul 2010
              • castellonero

                castellonero Simdualero de Bronce

                  44
                  0
                  28 Jul 2010
                  Si lo desmontas, por favor fotografía el pulsador todo lo cerca que puedas.
                  Gracias.
                   
                • Zicre Francisco

                  Zicre Francisco Simdualero de Bronce

                    18
                    1
                    27 Jul 2012
                    [​IMG]
                    [​IMG]
                    [​IMG]
                    [​IMG]


                    Listo, lo abri. Le despegue los sensores y levante un poco el metal que tapa el pulsador.

                    No veo como desoldarlo y mucho menos intentar hacer un puente para que encienda. Alguna idea de que repuesto necesito? gracias.
                     
                    Última edición por un moderador: 31 Mar 2015
                  • castellonero

                    castellonero Simdualero de Bronce

                      44
                      0
                      28 Jul 2010
                      No se ven soldaduras, ¿no tiene dos patitas que cruzan la placa y se sueldan por debajo??? si es así haciendo cortocircuito entre esas dos patitas debería de arrancar. Si no tiene soldaduras que cruzan se debería de ver por alguno de los laterales alguna soldadura. Además lo normal es que el cuerpo del pulsador también esté soldado.
                      No parece facil.
                      Por cierto, cuanto tiempo tiene el movil????
                       
                    • castellonero

                      castellonero Simdualero de Bronce

                        44
                        0
                        28 Jul 2010
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.