Pulsa aquí para quitar la publicidad.

PROBLEMA brick DOOGEE-VOYAGER-DG300-Android4.2.2 MTK6572

Tema en 'Móviles chinos MTK6572' iniciado por pepecoi, 13 Oct 2014.

  1. pepecoi

    pepecoi Simdualero de Bronce

      40
      3
      13 Oct 2014
      San Roque, Spain
      hola buenas tardes era por si algun gran genio lee esto y me puede ayudar ya que el movil en cuestion se ha quedado muerto,apagado no enciende tras un intento de actualizar mi hijo por eso que te dice el mismo movil en el desplegable "nueva actualizacion del sistema" mi hijo le dio y asi se quedo apagao y ni con la combinacion de teclas ni nada, y para mas inri al conectarlo al pc lo detecta algunas veces y al momento se desconecta ,asi todo el rato por lo tanto no lo puedo rescatar con el SP flash tool ya que entre otras cosas los drivers no los instala y por ejemplo el preloader y otro mas lo tuve que meter manualmente y el windows me lo marca los dos con el triangulito amarillo ese dichoso.
      por lo tanto si a alguien le ha ocurrido lo mismo y gracias a la ayuda de otros o por iniciativa propia lo ha rescatado le rogaria que me iluminara ya que es el del niño que se lo regalaron en la comunion y le ha durao desde mayo hasta ahora MUCHAS GRACIAS por su atencion



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • pepecoi

      pepecoi Simdualero de Bronce

        40
        3
        13 Oct 2014
        San Roque, Spain
        por lo visto soy yo el unico que tiene este problema......
         
      • androidzinho

        androidzinho Friki nivel Pro5 Moderador

          9.791
          16.563
          12 Jul 2013
          Domaio (Pontevedra)
          Hola @pepecoi@pepecoi , vamos a ver si podemos hacer algo.
          ¿tienes ya experiencia con mtk y flashtools? es importante , jeje.
          Supongo que tienes los drivers correctos instalados y que has probado a conectar sin bateria , ¿verdad?
          De todas formas , invoco a @Xancin@Xancin ,el todopoderoso , para que nos siga y nos corrija si eso.
           
        • pepecoi

          pepecoi Simdualero de Bronce

            40
            3
            13 Oct 2014
            San Roque, Spain
            vamos a ver ya tengo experiencia con el flash tool y respecto a los drivers no hay manera que los instale windows me sale el triangulo amarillo en el administrador de dispositivos ya que los tuve que instalar manualmente por que como he dicho anteriormente el telefono se conecta y desconecta todo el rato que este enchufado al pc por usb y algunas veces me lo ha reconocido pero solo instala el driver del mismo pero el preloader na de na
             

            Adjuntos:

          • guille9191

            guille9191 Simdualero de Diamante

            • MDS Team
            • Miembro de Honor
            • Veteran@
            8.914
            14.886
            8 Mar 2014
            @pepecoi@pepecoi aunque te entre de manera intermitente puedes flashear igual, una vez entra no se desconecta si esta flasheando
             
          • androidzinho

            androidzinho Friki nivel Pro5 Moderador

              9.791
              16.563
              12 Jul 2013
              Domaio (Pontevedra)
              Antes de la actualizacion te lo habia reconocido?
              Parece que es claramente cosa de drivers
              @guille9191@guille9191 ,no le instala el driver de preloader
               
              • Me Gusta Me Gusta x 1
              • guille9191

                guille9191 Simdualero de Diamante

                • MDS Team
                • Miembro de Honor
                • Veteran@
                8.914
                14.886
                8 Mar 2014
                Ya veo pero así como le sale le deberia flashear @androidzinho@androidzinho si le entra de manera intermitente suficiente
                Que pruebe a quitar la bateria darle a download y enchufarlo por USB sin bateria que le flasheara
                 
                • Me Gusta Me Gusta x 1
                • pepecoi

                  pepecoi Simdualero de Bronce

                    40
                    3
                    13 Oct 2014
                    San Roque, Spain
                    voy a probar ahora os cuento
                     
                  • pepecoi

                    pepecoi Simdualero de Bronce

                      40
                      3
                      13 Oct 2014
                      San Roque, Spain
                      asi se queda muchas veces lo he dejado mas de una hora y nada y entre tanto desconectandose y conectandose no se creo que puede ser por los drivers y el preloader que por lo que he leido le hace falta al sp para que funcione
                      y respecto a la version de este he probado con muchas mas y nada no hay manera
                       

                      Adjuntos:

                    • guille9191

                      guille9191 Simdualero de Diamante

                      • MDS Team
                      • Miembro de Honor
                      • Veteran@
                      8.914
                      14.886
                      8 Mar 2014
                      Drivers no es porque te reconoce
                      Como haces exactamente para flashear? Dime paso a paso haber si fallas en algo y solucionamos

                      Usa una versión nueva anda... La v5
                       
                    • pepecoi

                      pepecoi Simdualero de Bronce

                        40
                        3
                        13 Oct 2014
                        San Roque, Spain
                        respecto a esto nunca lo habia conectado hasta que el niño le dio a actualizar el sistema que algunas veces te sale en el desplegable de arriba del telefono que te avisa que hay una actualizacion del sistema.
                        a mi me ocurrio lo mismo con una tablet acer pero como estaba en garantia la mande y me la repararon sin costo alguno
                        --- Comentario doble fusionado, 15 Oct 2014 ---
                        pues abro el sp le cargo el archivo scatter le doy a download pasan unas barras violetas y despues conecto el telefono sin bateria pasa la barra roja y ahi se queda
                        --- Comentario doble fusionado, 15 Oct 2014 ---
                        con la version 5 lo mismo aunque sin las barras violetas y el error
                        --- Comentario doble fusionado, 15 Oct 2014 ---
                        ahora con la ayuda por lo visto es que no puede abrir el documento o algo asi
                         

                        Adjuntos:

                        Última edición: 15 Oct 2014
                      • androidzinho

                        androidzinho Friki nivel Pro5 Moderador

                          9.791
                          16.563
                          12 Jul 2013
                          Domaio (Pontevedra)
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.