Pulsa aquí para quitar la publicidad.

TUTORIAL [Brico - Tutorial] Guia reparación UMI X1

Tema en 'UMI X1 - Vinus V11 MT6577' iniciado por roilivethelife, 2 Ene 2014.

Tags:
  1. roilivethelife

    roilivethelife Simdualero de Oro

      144
      13
      6 Dic 2012
      Hola compañeros!

      Primero decir que se me ha estropeado el wifi desde hace ya un tiempo, y solo me coge señal si estoy a 5m del router, así que me puse a investigar. En estos dos meses o más he encontrado información que podría ser útil para reparar posibles fallas del teléfono.

      Así que os dejo todo lo que he encontrado, y también todo lo relacionado con la reparación del wifi de mi móvil.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Antes de nada:
      0-Donde comprar repuestos...
      1-Pdf's con esquemas de la placa madre
      2-Vista General Telefono:
      3-Antena Superior
      4-Placa madre, vista superior:
      5-Placa madre, vista inferior:
      6-Placa inferior:
      7-Brico, la reparación de mi UMI X1
      Si teneis algun problema de hardware no dudeis en preguntar y echaré una mano en la medida de lo posible.
      Saludos!:wink:
       
      Última edición: 31 Ene 2014
      • Gracias Gracias x 3
      • Me Gusta Me Gusta x 2
      • Útil Útil x 1
      • sombritagl

        sombritagl Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        En cuanto este terminado... Cuenta con la chincheta. Gracias!

        Enviado desde mi Nexus 7
         
        • Gracias Gracias x 1
        • Rooder

          Rooder Simdualero de Plata

            Hola a tod@s, gracias a roilivethelife ya e comprado la pantalla, solo falta la funda de silicona... podias dejar el enlace, gracias.
            Ya veremos si somos capaces de cambiar la pantalla.:wink:
             
          • roilivethelife

            roilivethelife Simdualero de Oro

              144
              13
              6 Dic 2012
            • sombritagl

              sombritagl Simdualero de Diamante

              • Cocinero Android
              • Veteran@
              chinchetazo! enhorabuena y gracias, @roilivetheliferoilivethelife, por este pedazo de post.

              un saludo
               
            • mrpintos

              mrpintos Simdualero de Oro

                124
                2
                14 Nov 2012
              • Rooder

                Rooder Simdualero de Plata

                  Hola a todo@s, gracias a @roilivetheliferoilivethelife lo voy a mirar y comprar, gracias de nuevo un 10 al post.

                  Un saludo
                   
                • macacus

                  macacus Simdualero de Bronce

                    7
                    0
                    19 Ene 2014
                    Muchísimas gracias por todo el matial, es muy útil!
                    Acabo de abrir mi UMI X1S para intentar arreglar el tema de la antena (plegar un poco las dos pestañas de metal)...y aparentemetne todo bien, salvo que me ha dejado de encender.
                    Yo creo que es el cable flex que une el botón de encendido con la placa. Dos preguntas:
                    - Se puede puentear de alguna forma esa conexión y forzar a que arranque.
                    - ¿Donde pudeo comprar ese cable?

                    Después, ya como mal menor, se ha desconectado unos de los cables del micrófono...aunque mi primer objetivo y volver a hacer arrancar el teléfono...y luego cambiar la pantalla táctil (ya tengo la de respuesto lista).

                    Cuando he abierto el móvil me he dado cuenta que no me enviaron uno nuevo (antelife)...ya en su día me extraño la batería totalmetne descargada y sin plástico para evitar la conexión...pero cuando lo abrí ayer, ya vía algunas puntos en la placa y un plástico roto que sólo me explico si ya se había manipulado el móvil.
                     
                  • trunks9000

                    trunks9000 Simdualero de Plata

                      79
                      4
                      7 Ene 2013
                      Sobre el cable flex del botón de encendido, yo lo solucioné raspando las postas y sustitutendo la rota (solo 1, por suerte) por un cablecillo.
                       

                      Adjuntos:

                    • macacus

                      macacus Simdualero de Bronce

                        7
                        0
                        19 Ene 2014
                        Gracias trunks900o
                        ¿Cómo fuiste capaz de ver que el fallo de la conexión era en ese cable?
                        ¿Y el cable que le has metido, con qué lo conectas, o sólo hace puente?
                        ...finalmente, ¿con qué has soldado eso? Yo tengo un estañador convencional...pero creo que es muy grande para manejarlo con estas cosas tan finas.

                        ¿Me podría inclir alguien una foto del detalle del micro? se me han desoldado los dos cables y no recuerdo dónde va cada uno...y si tenéis una url del tipo de estañador que debería utilizar para soldar en la la placa....
                         
                      • roilivethelife

                        roilivethelife Simdualero de Oro

                          144
                          13
                          6 Dic 2012
                          Yo me carge el flex del volumen en una de las veces, para repararlo me costó bastante, pero al final raspando y con flux y estaño quedó como nuevo. Los cables flex son muy frágiles.
                          El micro no tengo foto ahora conmigo, yo lo rompí también, en las fotos del post no está si te fijas.
                          Y el soldador te vale cualquiera, yo tengo uno de los normalitos, de poca potencia. Aquí hay que tener maña y paciencia... Muchas veces se hacen pocas dos manos.
                          Un saludo

                          Enviado desde mi UMI-X1 mediante Tapatalk
                           
                        • macacus

                          macacus Simdualero de Bronce

                            7
                            0
                            19 Ene 2014
                            He intentado apañar el flex de encendido/apagado y creo que la cosa ha ido a peor.
                            Ayer conseguía arrancar el móvil con la alarma (el botón no funciona). Pero después del intento de peterle un punto al flex de encendido, la alarma no enciende el móvil.
                            Sabéis dónde puedo comprar el cable o uno equivalente que valga para esto. No sé en que punto el cable actual no hace contacto...aparentemente estaba todo OK.
                            El micro lo he soldado sin mayor problema, pero hasta que no vuelva a encender el móvil no sé si el trabajo ha sido fino o no :smile:
                            Gracias!!
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.