Pulsa aquí para quitar la publicidad.

PROBLEMA Brillo automatico

Tema en 'Ulefone Be Pro MTK6732' iniciado por Birdman, 6 Mar 2015.

  1. Birdman

    Birdman Simdualero de Platino

    • Veteran@
    953
    343
    31 Dic 2012
    Sevilla
    Pues nada, como le active el brillo automatico la pantalla se queda con el brillo bajisimo y se apaga a los pocos segundos y responde y se enciende cuando le da la gana. He actualizado, wipeado y nada, sigue igual. A alguien le pasa o me puede decir algo al respecto?



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
     
    • Me Gusta Me Gusta x 1
    • rex23aj

      rex23aj Simdualero de Bronce

        43
        15
        16 Ene 2015
        Barcelona
        A mi me pasaba eso al tener la aplicación anttek quick settings, la inhabilité y no me ha vuelto a pasar, esta app te crea una barra de notificaciones extra con control del brillo y era también el brillo lo que me hacía el fallo.
         
      • Birdman

        Birdman Simdualero de Platino

        • Veteran@
        953
        343
        31 Dic 2012
        Sevilla
        No encuentro esa aplicacion que dices :( y tampoco con un nombre parecido...gracias por contestar
        Alguna sugerencia? Yo miro en opciones/aplicaciones
         
      • rex23aj

        rex23aj Simdualero de Bronce

          43
          15
          16 Ene 2015
          Barcelona
          Es una aplicación que me bajé del Play. No viene por defecto pero me pasaba lo mismo que a ti...
           
          • Me Gusta Me Gusta x 1
          • Birdman

            Birdman Simdualero de Platino

            • Veteran@
            953
            343
            31 Dic 2012
            Sevilla
            ahhh vale, perdon, lo habia entendido mal pues voy a descargarla y a ver si se soluciona, muchisimas gracias
             
          • Birdman

            Birdman Simdualero de Platino

            • Veteran@
            953
            343
            31 Dic 2012
            Sevilla
            Y una cosilla mas, inhabilito la aplicacion por defecto del sistema, no? Cual es?
             
          • Birdman

            Birdman Simdualero de Platino

            • Veteran@
            953
            343
            31 Dic 2012
            Sevilla
            Vale, me he hecho un lio, a ver si cuando pilles un rato me explicas el proceso si no te importa @rex23aj@rex23aj y de camino sirve de ayuda a quien lo lea.
             
            • Me Gusta Me Gusta x 1
            • Runner75

              Runner75 Simdualero de Platino

                @Birdman@Birdman Al mio le sucede el siguiente problema al colocar brillo automático: la pantalla se apaga lentamente y luego no responde, ni con doble toque (esta habilitado) ni con gestos de swipe hacia arriba, ni con el botón power enciende la pantalla. La única forma es retirar la batería y entrar para desactivar el brillo automático!! luego queda normal, pero si lo vuelvo a activar zass.....otra vez falla :dizzy:
                 
                • Me Gusta Me Gusta x 1
                • Birdman

                  Birdman Simdualero de Platino

                  • Veteran@
                  953
                  343
                  31 Dic 2012
                  Sevilla
                  Exacto, me pasa lo mismo! No lo puedo activar! Tambien me pasa que entro en la galeria y se sube el brillo al tope solo.
                   
                • Oscar MR

                  Oscar MR Simdualero de Plata

                    97
                    34
                    13 Oct 2012
                    A mi no me pasa y tengo brillo automático desde el primer día
                    Yo no tengo los gestos activados por si queréis probar a ver si es eso
                     
                  • Runner75

                    Runner75 Simdualero de Platino

                      Acabo de probarlo con los gestos desactivados y va peor si activo el brillo automático, ahora la pantalla se apaga y si pulso botón power queda titilando tenuemente :( en fin estoy sin saber cual es la causa de este comportamiento con el brillo automático.

                      Por lo visto cada Ulefone Be Pro es un mundo diferente jajajaja!!!
                       
                      • Me Gusta Me Gusta x 1
                      • Birdman

                        Birdman Simdualero de Platino

                        • Veteran@
                        953
                        343
                        31 Dic 2012
                        Sevilla
                        No te preocupes, el compañero @rex23aj@rex23aj lo consiguió solucionar, le he pedido el favor de que explique el proceso cuando tenga un rato.
                         
                        • Gracias Gracias x 1
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.