Pulsa aquí para quitar la publicidad.

Bugfix Stagefright en roms KitKat

Tema en 'Jiayu S3 MTK6752' iniciado por Warkhan, 9 Ago 2015.

  1. Warkhan

    Warkhan Simdualero de Bronce

      37
      12
      13 Jun 2015
      Barcelona
      Buenas, desde XDA he visto que en el Facebook de Jiayu Alemania han publicado un post con el arreglo del bug de Stagefright. Así que ya sabéis, los que tengáis aún puesta una rom KK, probadlo y decís.

      Desde esta app veréis, antes de poner el fix, que nuestro terminal es vulnerable. A ver si después de conseguir meter el fix, lo arregla, y os pone que ya no es vulnerable. Saludos!
      • Útil Útil x 1
      • sebas51

        sebas51 Simdualero de Oro

          104
          23
          14 Abr 2015
          ya no soy vulnerable, muchas gracias
           
        • SIgNIFER

          SIgNIFER Moderador

          • NAT
          6.271
          4.429
          27 May 2015
          A ver los de Jiayu España si se enteran del asunto.

          Saludos
           
        • flux1000

          flux1000 Simdualero de Platino

            431
            273
            10 Sep 2013
            Madrid
            Pasada la aplicación este es mi status con TwiSTER v3...

            uploadfromtaptalk1439153315733.
             
          • alesma1974

            alesma1974 Simdualero de Platino

              329
              73
              10 Jul 2015
              Hola!! Yo le he probado y soy vulnerable.... ¿ como lo soluciono?


              Enviado desde mi JY-S3 mediante Tapatalk
               
            • alesma1974

              alesma1974 Simdualero de Platino

                329
                73
                10 Jul 2015
                Solucionado!! Ya no soy vulnerable!!!!

                Enviado desde mi JY-S3 mediante Tapatalk
                 
              • SIgNIFER

                SIgNIFER Moderador

                • NAT
                6.271
                4.429
                27 May 2015
                Compañero, cuando uno pregunta como se hace una cosa y luego lo descubre por si mismo, está muy bien volver para decirlo. Pero en ese caso comenta como lo hizo para que pueda ser útil a otros.

                Nos alegramos de que los problemas se solucionen, pero si se comenta lo que se hizo nos alegraremos aún más por que podrá ayudar a otros.

                Saludos
                 
                • Me Gusta Me Gusta x 3
                • alesma1974

                  alesma1974 Simdualero de Platino

                    329
                    73
                    10 Jul 2015
                    Tienes razón.... Descargado el archivo desde mega, se guarda en la raíz del disco del Tlf, nos vamos a información del Tlf, actualización elegimos actualización local ( desde las opciones de la parte superior y seleccionamos el archivo descargado... El solito lo hace todo, después se reiniciará y comprobamos la vulnerabilidad otra vez ... Todo ok!!

                    Enviado desde mi JY-S3 mediante Tapatalk
                     
                    • Útil Útil x 1
                    • mafiosete

                      mafiosete Simdualero de Plata

                        94
                        4
                        31 May 2013
                        Tras realizar la actualización local y reiniciar vuelvo a analizar y me sigue apareciendo como vulnerable.

                        Saludos.

                        Solucionado al instalar desde el recovery. Gracias.

                        Saludos
                         
                        Última edición: 11 Ago 2015
                      • alesma1974

                        alesma1974 Simdualero de Platino

                          329
                          73
                          10 Jul 2015
                          A mi ya me aparece bien... No te puedo decir mas... Lo siento, puede que alguien mas expertobte de una solución uploadfromtaptalk1439207659563.

                          Enviado desde mi JY-S3 mediante Tapatalk
                           
                        • apm80

                          apm80 Simdualero de Bronce

                            44
                            12
                            9 Nov 2014
                            Hola a todos, yo simplemente he descargado el zip y lo he instalado desde recovery. Antes de la instalación era vulnerable y ahora me pone que no, por lo que supongo que también valdrá hacerlo así.
                             
                          • SIgNIFER

                            SIgNIFER Moderador

                            • NAT
                            6.271
                            4.429
                            27 May 2015
                            Es que esa parece la forma normal. La que puso el compañero también ha funcionado para actualizar algunas roms, pero yo creo está pensado como un zip instalable por recovery sin necesidad de wipes.

                            Saludos
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.