Pulsa aquí para quitar la publicidad.

Bugs o Problemas detectados

Tema en 'THL T100-T100s MTK6592' iniciado por mps123, 8 Feb 2014.

  1. mps123

    mps123 Simdualero de Platino

      472
      57
      17 Oct 2011
      Uruguay
      Instalé la version 14/01 arriba de la 02/01 que me vino de fabrica; todo ok, excepto que si pongo el brillo en auto cuando hago una llamada al alejarme del telefono la pantalla parpadea y es casi imposible cortar; solución pongo el brillo en manual y santo remedio.
      Les ha pasado?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • nolonotas

      nolonotas Simdualero de Oro

        102
        17
        15 Ene 2013
        Valencia
        A mi me pasa lo mismo con la ver. del 02/01 solución? lo que tu dices.. poner el brillo manual y a correr.

        Problemas que tengo yo en esta versión del 02/01? aparte de la mala señal wifi.. también tengo el problema del gps, que es de lo malo lo peor, de lo peor lo superior:( e echo el tuto ese que había por ahí con el mobilelaucletools y na de na.. y por si fuera poco, tanto la señal 3g como la cobertura movil (es decir.. la gsm de toda la vida) oscilan sin moverme de un punto en concreto, vamos que lo mismo tengo la "E" que la "3G" que la "H" o "H+" estando estático sin moverme, con la señal de red mvl. mas de lo mismo, en fin.. esperando actualizaciones decentes me tienen!:rage: pero por lo visto es la mala calidad de las antenas (bajo mi punto de vista, claro!)

        Tienes root la versión del 14/01? pierdes la configuración al actualizar?
         
      • tresnanos

        tresnanos Motero y pianista Simdualero de Platino

          460
          307
          15 Dic 2013
          Valencia
          Yo que tengo algun problema de calentamiento, enmascarado ahora mismo por la bajada de temperaturas, tras contactar con daphne de flosmall (una gran profesional) me ha recomendado probar con esta rom http://www.needrom.com/mobile/t100s-official-rom-2/

          El problema es que me temo que tendre que reconfigurar el telefono desde cero, y me estoy esperando a tener algo de tiempo para poder flashearlo, que voy pillado por el trabajo.
           
        • mps123

          mps123 Simdualero de Platino

            472
            57
            17 Oct 2011
            Uruguay
            root del telefono e instalar titanium backup; las dos cosas no llevan mas de 15 minutos. La versión que instalé el la del 17/01 (dedaso al escribir :smile: ) y creo que no perdí las configuraciónes.
            En mi caso pues quería levantar las configuraciones de mi ex h7500+ tuve que flashear 3 veces (dos por recovery y otra por flash) y no lo puedo asegurar pero creo que no perdías los programas instalados.
            Porque no compras la antena de ANTELIFE a ver si con eso se solucionan los problemas.
            El movil no tiene 900 para 3g por eso puedes tener problemas en interiores.
            Para latinamerica (sudacas vio :smile:, me incluyo ) esta muy bueno ya te posee 850,1900 y 2100 en 3G :smile:
             
          • nolonotas

            nolonotas Simdualero de Oro

              102
              17
              15 Ene 2013
              Valencia
              El problema del calentamiento yo también lo tengo con juegos que usan mucho la gráfica, tengo instalado el ironman y el real rcing 3 y se calienta en 2 min. la parte trasera arriba que no veas! pero sin embargo con el hill climb racing, jetpack y zombie tsunami que son los otros 3 juegos que tengo instalados, te puedes tirar horas y ni se inmuta.

              A mi también me da pereza volver a configurar todo de nuevo.. esperaré un poco a ver que comentan de esa nueva rom lo que se vallan pasando.
              Y por lo que se ve la versión de Xposed. 2.4.1 que tengo instalado también, no es compatible con esta nueva rom, así que como poco esperaré a que actualicen xposed.:up:
              Jajaja sentido del humor que no falte! :smile: Y si si, la antena la tengo comprada y recibida y todo, pero es un tangue.. es exactamente la misma antena que ya lleva pegada en la tapa trasera, vamos que no es un amplificador.. es un recambio sin mas!
              Lo que comentas del 3g puede que tengas razón! pero es que me lo hace también en la calle en el centro de la ciudad con la cobertura mvl. no solo con el 3g.
              En fin.. seguiremos esperando.:(
               
            • mps123

              mps123 Simdualero de Platino

                472
                57
                17 Oct 2011
                Uruguay
                Ojo por mas que la forma exterior sea la misma; el metal y la disposición interior podrían ser distintas y con eso mejorar la recepción, yo en teoría tengo una antena anterior y en wifi no tengo tanto problema pero el GPS no agarra ni un satélite; si te importa mejorar en tu casa proba cambiar al canal 11 de wifi el rpo
                --- Comentario doble fusionado, 13 Feb 2014 ---
                Confirmado sin no hacen ningún wipe la versión del 17/02 por recovery mantiene las aplicaciones instaladas y los datos del sistema.
                 
                Última edición: 13 Feb 2014
              • nolonotas

                nolonotas Simdualero de Oro

                  102
                  17
                  15 Ene 2013
                  Valencia
                  Ok probaré lo del wifi a ver.. lo de la antena puesto que la tengo aquí, pues habrá que probar, pero no te creas que me hace mucha gracia tener que despegar la que ya lleva para pegar esta y que luego no me quede bien, ojo! que soy un experto manazas.. jajaja
                  Gracias por confirmar que no pierdes configuración!:up: pero esperaré a ver si se actualiza el xposed que utilizo mucho las configuraciones del gravitibox.
                   
                • mps123

                  mps123 Simdualero de Platino

                    472
                    57
                    17 Oct 2011
                    Uruguay
                    Esta rom te puede interesar
                    • Title: Native ROM THL T100 for THL T100S international
                    • Listed: 02/13/2014 5:47 pm
                    • ROM Version: Based On => thl_T100.A2. JB9.FHD.CN.16P256.IMX135.MT6592GH.2
                    • Links: t100white (40 dls)
                    Description

                    included some apps that will help you to customize and enjoy your Monkey King ;P (Xposed, Gravity box , XthemeEngine,Xuimod work perfectly!)
                    Pre-rooted, but if you found unroot, please use framaroot app included in the rom
                    included init.d support + boost sript , busybox 1.9.4 writhdu
                    Useless chineese apps are removed.
                    By the way its much better than AOSP ROM, becoze its White Bweeheheheeeee XD
                     
                  • nolonotas

                    nolonotas Simdualero de Oro

                      102
                      17
                      15 Ene 2013
                      Valencia
                      Si ya la vi! pero idiomas solo en ingles y chino.. :rage:
                       
                    • tresnanos

                      tresnanos Motero y pianista Simdualero de Platino

                        460
                        307
                        15 Dic 2013
                        Valencia
                        Mi terminal ha salido hoy hacia china. Confio en que el viaje de ida y vuelta le siente bien. Segun creo, me enviaran uno nuevo porque aun no ha pasado un mes desde que lo compre, a ver si asi no tengo problemas de calentamiento.

                        El envio 16€, correo certificado con acuse de recibo y seguro de 50€

                        Pongo un par de videos para que se vea lo que le pasaba.



                         
                        Última edición: 15 Feb 2014
                        • Útil Útil x 1
                        • Jon Iñaki

                          Jon Iñaki Simdualero de Bronce

                            24
                            2
                            26 Dic 2013
                            Hola, yo también tengo el mismo problema que comentais. Durante una llamada la pantalla se queda negra y no me deja ni terminarla. He probado a poner el brillo manual, pero me sigue pasando. Alguna solución?
                             
                          • tresnanos

                            tresnanos Motero y pianista Simdualero de Platino

                              460
                              307
                              15 Dic 2013
                              Valencia
                              He leido que los problemas se podrian arreglar con un cambio de rom, pero creo que es un fallo de algunos chips, probablemente del subsistema grafico. He preferido curarme en salud y mi telefono esta en china ya que tras consultar al representante de tienda, me indico que me lo cambiarian por otro nuevo al devolverlo con menos de un mes de uso.

                              Consulta donde lo compraste. Si puedes, graba un video del fallo para poder documentarlo.
                               
                            Verificación:
                            Borrador guardado Borrador eliminado

                            Compartir esta página

                            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.