Pulsa aquí para quitar la publicidad.

Cambio de tono al conectar por usb

Tema en 'Alcatel OT-997D' iniciado por icastro026, 9 Ene 2013.

Tags:
  1. icastro026

    icastro026 Registrado

      5
      0
      9 Ene 2013
      Buenas a tod@s:

      Me encuentro con un problemilla y es que cada vez que conecto el movil por usb al ordenador para cargar música o cargar la batería resulta que me cambia el tono de llamadas y de contactos a uno predefinido llamado "Buoy". También ocurre lo mismo al apagar el teléfono.

      Todos lo tonos que quiero utilizar ya los tengo copiados en la carpeta ringtones del teléfono no de la SD que es la única forma de encontrarlos en el listado que se despliega. Los tonos de notificaión en notifications y las alarmas en Alarms.

      ¿Os ocurre lo mismo y habéis podido solucionarlo????



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Gracias
       
    • jj_elchispas

      jj_elchispas Simdualero de Bronce

        44
        9
        1 Dic 2012
        ami tambien me ha pasado de vez en cuando, pero todavia no se en que momento se cambia, si es con alguna aplicacion, o al apagar el telefono porque no siempre me lo hace, seguire probando...
         
      • navy-

        navy- Simdualero de Oro

          100
          0
          1 Ene 2011
          a mi me pasaba con mi ex HTC
           
        • hecluroDS

          hecluroDS Simdualero de Oro

            136
            15
            21 Oct 2012
            Jo...

            Esto me pasó ayer por primera vez, que casualidad que encuentro este post. No había asociado que podía haber sido por conectarlo por USB (que lo hice ayer).

            Sin embargo lo he conectado antes (aunque no muy a menudo) y nunca me había pasado.

            Lo probaré en detalle y os comento algo.

            Un saludo
            Héctor
             
          • jman0

            jman0 Simdualero de Diamante

            • Veteran@
            4.411
            326
            20 Dic 2010
            Vizcaya, España
            Recordad que los tonos, para evitar para siempre ese problema, deben estar colgando de /system/media, no en la sd interna ni en la externa. Si los copiáis en la sd interna, también se da ese problema.
             
          • icastro026

            icastro026 Registrado

              5
              0
              9 Ene 2013
              Mucha gracias jman. Había copiado los tonos en las carpetas ringtones y notifications de la carpeta raiz del teléfono. Los he quitado de ahí y los he copiado en la carpteta media\audio\ringtones o notifications y hecho varias pruebas conectando y desconectando el usb y no me ha pasado. Parece que problema solucionado...
               
            • lucas-ibiza

              lucas-ibiza Simdualero de Plata

                SI ....!!!! yo tuve ese mismo problema en el mio ... de hecho, hace ya dias que lo he puesto en el apartado "problemas y soluciones" y nadie me habia contestado ....!!!
                mi solucion : olvidarme de los tonos que habia descargado (el tipico telefono antiguo de tres RINGS) y quedarme con un tono de los del telefono .. y ya está ..!! @jman0jman0 eso de meterlos en esa carpeta, tambien lo probé, y no me funcionó .....
                de hecho, lo fui metiendo en todas las carpetas que pude encontrar, que tuvieran relacion con tono, y no me funcionó ....
                pero gracias por comentarlo.
                 
                Última edición por un moderador: 28 Sep 2013
              • jman0

                jman0 Simdualero de Diamante

                • Veteran@
                4.411
                326
                20 Dic 2010
                Vizcaya, España
                El caso es que yo metí mis mp3 de tono de llamada y de tonos de contactos en /system/media/ringtones y entonces fue cuando dejé de tener los problemas de desparaición de tonos o de que se me cambiaran al conectar por usb. Mirad lo que se ha comentado en otros temas, que el bitrate de los archivos que usáis no sea alto. Yo en los míos no me preocupé de mirar eso porque son mp3 que tengo desde hace varios años y sé que no tienen bitrate alto, ya que en aquella época ningún teléfono o reproductor de mp3 soportaba mucho más de 128 kb/s
                 
              • lucas-ibiza

                lucas-ibiza Simdualero de Plata

                  .. ehmm .. rooteado o sin rootear ...???
                  porqueeee ....
                  sin rootear, no se puede acceder a /system/media/rigtones ....!!!
                  tan solo a la carpeta MEDIA que está en el Giga de almacenamiento interno del telefono .....

                  en mi PC, por lo menos ... al enchufar el telefono por USB, solo tengo acceso a esos dos "dispositivos de almacenamiento extraibles" que son la memoria interna (1 giga) y la tarjeta externa (8 gigas)
                  (windows 7 64 bits.)

                  ¿hay alguna otra forma de llegar a la ruta que dices ..???
                  :smile:
                   
                • nicodb

                  nicodb Simdualero de Platino

                    336
                    8
                    17 Oct 2011
                    ¿Tienes habilitado el inicio rápido?
                    A mi con el inicio rápido activado me cambiaba el teclado swype por el a.i. cada vez que lo encendida, se lo he desactivado y ya me mantiene las configuraciones.

                    Enviado desde mi Alcatel ONE TOUCH 997D usando Tapatalk 2
                     
                  • lucas-ibiza

                    lucas-ibiza Simdualero de Plata

                      vale, .. lo he deshabilitado y dejaré pasar unos dias, a ver que tal ....
                      tambien lo he deshabilitado en el de mi mujer, que a menudo le "desaparece" la tarjeta de memoria ...
                      ... a ver que pasa ...
                       
                    • jman0

                      jman0 Simdualero de Diamante

                      • Veteran@
                      4.411
                      326
                      20 Dic 2010
                      Vizcaya, España
                      Evidentemente, rooteado
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.