Pulsa aquí para quitar la publicidad.

"Click" boton POWER

Tema en 'THL W8 y W8+ MTK6589' iniciado por eisen, 5 Sep 2013.

Tags:
  1. eisen

    eisen Simdualero de Plata

      70
      1
      22 Jun 2013
      Buenas,

      os pregunto una cosa puesto que no tengo posibilidad de comprobarlo en ningún otro THL w8 ya que no conozco a nadie que lo tenga.
      ¿Habéis notado que el botón de POWER/ENCENDIDO ha perdido el "click" al pulsarlo (como el que hacen los botones del volumen)? Quizá es cosa mía o lo mismo es así desde el principio (me suena que si), pero al no poder comparar...es que va demasiado suave, apenas noto si lo he pulsado o no hasta que se enciende la pantalla.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Es una tontería, lo se, sobre todo porque no ha perdido su función, pero es que soy un poco maniático con estas cosas y teniendo el móvil un par de meses me joderí....que se hubiese estropeado un poco el botón.


      Un saludo!
       
    • Rejekt

      Rejekt Simdualero de Oro

        179
        13
        25 Mar 2013
        El mio funciona bien después de 4 o 5 meses.

        Enviado desde mi THL W8 usando Tapatalk 4
         
      • chema1973

        chema1973 Simdualero de Bronce

          El mío si que hace el "click", tiene el mismo "tacto "que los de volumen...
           
        • bertokno

          bertokno Simdualero de Oro

            137
            3
            7 Jun 2013
            Asturias
            El mio con tres meses igual que el primer día, con su "click" y todo (no me había fijao en ese detalle)
             
          • eisen

            eisen Simdualero de Plata

              70
              1
              22 Jun 2013
              Vaya...pues el mio "blando"...va perfecto pero no mola no notar si le he dado bien...
               
            • Jlmlkl

              Jlmlkl Simdualero de Diamante

              • Veteran@
              6.405
              6.036
              4 Feb 2013
              Fijate si te cumple bien y si te empieza a fallar pues si debes preocuparte, mientras no te rayes.
               
            • Javo!

              Javo! Simdualero de Oro

                164
                4
                31 Mar 2013
                Yo lo tengo hace más de 5 meses, y los botones de volumen, encendido/apagado y home funcionan perfectamente y hacen el sonido de click que tú dices :smile:
                 
              • Javo!

                Javo! Simdualero de Oro

                  164
                  4
                  31 Mar 2013
                  Alguien que borre este mensaje xDDD (error de base de datos -.-)
                   
                • pooppoop

                  pooppoop Simdualero de Platino

                    354
                    44
                    14 Jun 2013
                    Yo lo tengo hace tres meses, y tampoco le noto lo qué comentas, todos los botones responden con un pequeño clic

                    Enviado desde mi THL W8
                     
                  • ratonweb

                    ratonweb Simdualero de Plata

                      88
                      2
                      23 Jun 2013
                      Alpujarras
                      @eisen entiendo tu reflesion. Yo no le daria importancia, si funciona igual de bien, quizas no tuviera un click inicial. En el mio un beyond, ni lo habia notado hasta que lo as mencionado. Como lo llevo con la funda de silicona, amortigua y no hace click, y sin ella el click es tan tenue que tengo que acercar mucho el oido para oirlo. A mi el diseño del boton me parece patetico por su tamaño y posicion. Lo importante con o sin el click,es que funcione y tenga una larga vida. Aqui que opinen los que tienen un w8 por mucho tiempo
                       
                      Última edición por un moderador: 30 Dic 2013
                    • eisen

                      eisen Simdualero de Plata

                        70
                        1
                        22 Jun 2013
                        Bueno, pues tras probar con el key test en el recovery que el botón responde a la perfección el 100% de las veces que lo pulso, unido a que cuesta pasta mandarlo y que me quedaría sin móvil un par de meses (mínimo), me parece que me quedo como estoy, con mi botón "blando" y sin "click" espero que me dure...(ademas, si le digo al chino que lo quiero cambiar por esto igual me manda a freir.

                        P.D: por si las moscas un día me da por cambiarlo, tengo localizados los botones por 5€ http://www.banggood.com/Original-THL-W8-W8+-Button-Repair-Parts-p-82234.html , no se si seria muy complicado o no...

                        P.D.2: si se quita o se rompe una pegatina pequeña azul que hay sobre uno de los tornillos traseros, se pierde la garantía?

                        saludos y gracias por las respuestas!
                         
                      • rubenvlc

                        rubenvlc Simdualero de Plata

                          78
                          0
                          9 May 2013

                          Los botones son muy faciles de cambiar.. pero eso si como dices si se quita la pegatina anulas la garantia..
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.