Pulsa aquí para quitar la publicidad.

PROBLEMA Conectividad

Tema en 'Meizu M2 Note MTK6753' iniciado por GtxRemix, 6 May 2016.

  1. GtxRemix

    GtxRemix Simdualero de Bronce

      37
      7
      6 May 2016
      Pues hará unos meses se me rompió la pantalla y hasta que no me compré una y la monte etc (paso cosa de un mes y medio) no pude usar mi móvil de nuevo el Meizu m2 note.

      Bueno el hecho es que cuando me llego la pantalla se la monte y todo bien pero notaba que la conectividad se me enganchaba un poco. Tanto en wifi como en 3g es como si se me apagara y de golpe entras a Whatsapp y te saltan 800 mensajes y las notificaciones diría que están bien puestas y que el wifi no se apagara con baja batería ni nada...
      Pensando que sería igual error del sistema o algo actualice a Flyme 5.1.5.0A con un clear data, pero veo que los problemas persisten.
      De momento la única solución que he encontrado es desactivando y volviendo activar el wifi o 3g en su caso.. aunque como comprenderéis es un poco molesto hacer cada vez esto o estar pendiente todo el rato.
      Con el 3g ya me molesta más porque incluso me sale la señal de no cobertura la pierde por completo cosa que antes no me pasaba por ejemplo en el tren.
      A parte de que se queda como congelado pierde y sale el icono de no cobertura con una cruz.

      La verdad que no sé lo que puede ser ni si puede ser un problema interno de la antena o a saber.. Como digo el movil se rompio estuvo un mes o más sin uso y cuando lo volví a montar note este problema. Si alguien sabe algo o me puede echar un cable se lo agradecería.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • psanlu

      psanlu Simdualero de Diamante

      • Cocinero Android
      • MDS Team
      • Miembro de Honor
      • Veteran@
      6.007
      7.595
      5 Dic 2012
      Córdoba, España
      Lo más seguro será que cuando lo desmontastes le tocarías algo que te hace fallar la cobertura, hicistes todas las conexiones, a ver si te dejastes algo sin conectar
       
    • GtxRemix

      GtxRemix Simdualero de Bronce

        37
        7
        6 May 2016
        En teoría esta todo conectado, a no ser que justo se jodiera algo en el montaje y se ha quedado un poco tonto pero como digo solo es esto de la conectividad. (Y el móvil lleva usos de día y probé más o menos que todo funcionara volumen, llamadas, carga y se conecta y todo).

        Hoy por ejemplo de noche lo deje en la mesa con el wifi y cuando lo he mirado tenía 5 notificaciones de aplicaciones chinas la del periódico, life y unas cuantas mas pero 0 whatsapp.. Y ha sido entrar en la aplicación y que de golpe se saltaran 80 mensajes y a partir de ese momento ya las notificaciones me las muestra en pantalla, es como que tienes que estar pendiente y una vez puesto en marcha como que se activa.
        Lo mismo es problema de whatsapp? Solamente puedo probarla con esta app porque es la que uso a diario y veo que tiene problemas que hasta que no entro a la app no me notifica :/
        Lo mismo es alguna cosa que lo bloquea del programa seguridad que viene preinstalado
         
      • psanlu

        psanlu Simdualero de Diamante

        • Cocinero Android
        • MDS Team
        • Miembro de Honor
        • Veteran@
        6.007
        7.595
        5 Dic 2012
        Córdoba, España
        Has activado las apk de google para que no se corten los 3minutos

        Enviado desde mi UMI TOUCH mediante Tapatalk
         
      • margal.r

        margal.r Super Moderador

          11.761
          11.945
          17 Feb 2014
          Cerca de Barcelona
          Hola @GtxRemix@GtxRemix , para el tema de los whatsapps tienes que hacer este paso:
          Ve a seguridad -> encendido -> y le das a los ajustes ( el engranaje de arriba), en la segunda opción pone, "Desactivar inicio de aplicaciones vinculadas", pues lo dejas desactivado.
          Sobre los problemas de cobertura seguramente te quedo mal conectado el cable coaxial de red (es ese cable negro que va de arriba abajo del móvil) Si al revisarlo ves que esta bien puesto por ambos lados y no se ven dañadas las conexiones revisa que las otras antenas no te hayan quedado mal dobladas o pellizcadas con algo.
          Nos cuentas.
          Un saludo
           
        • GtxRemix

          GtxRemix Simdualero de Bronce

            37
            7
            6 May 2016
            Hola y gracias a los dos por la ayuda, voy mirando por otros temas intentando aplicar lo que pone la gente como solución también.
            Ahora mismo tengo esto puesto:
            "Ajustes - Notificaciones
            En Bloqueo de pantalla tengo marcadas la 1ra y 3ra opcion
            Ajustes - Notificaciones
            En Manejo de notificaciones de App tengo marcadas como Allow Notificacion : Google Play Store , Servicios de Google Play , WhatsApp(A whatsapp le tengo puesto Allow Notificacion Y Priority)

            App de Seguridad
            Permisos - Aplicaciones de Inicio automatico
            Solo Whatsapp , nada de las de Google ni sus servicios
            Permisos - Notificaciones de aplicaciones
            Todo lo que es posible marcar , pues todo marcado
            Permisos - Acceso directo
            Marcad Whatsapp y Play Store como Permitir

            Encendido
            Gestion en espera
            ACTIVAR Administrador , Agente com , Marco de s ( las 3 tienen el icono de el muñequito de android) , Servicios de google play , Sincronizacion , Sincronizacion (Hay 2 , marcad las 2) , Whatsapp

            Darle a la rueda que esta arriba a la derecha
            Desactivar lo de Desactivar inicio de aplicaciones vinculadas"

            Así que si después de esto no funciona me temo que si será problema interno u.u de alguna conexión o lo mismo la placa.. Ya que el movil permanecio mas de un mes abierto con la placa fuera el chasis y todas las piezas desmontadas hasta que no llego la otra. Probare estos días a ver que tal me va con todo esto, pero la verdad que es un lío xD necesitas un máster para dominar todas las funciones de este móvil.
             
          • GtxRemix

            GtxRemix Simdualero de Bronce

              37
              7
              6 May 2016
              Refloto el hilo..Como comente mi móvil perdía la señal y como que a veces se queda pillado y tengo que desactivar y volver a activar los datos.
              Lo que he hecho ahora es desactivar el fast dormancy aunque Orange si que tiene esta tecnología.. Aún así probaré que tal funciona.
              Alguien sabría si le podría pasar un test o algo a la antena del movil? He visto que en el Modo Engineer tiene bastantas opciones y una de ellas Antenna test pero desconozco como funciona y cuando me meto me sale R1, R2 pero no me deja hacer nada :/ Si alguien supiera si hay alguna app o desde el modo engineer para poder chekear su estado se agradecería.
              De mientras probaré como he comentado con el fast dormancy y R8 desactivado a ver que es lo que pasa

              En el test me sale esto:
              Current network: Orange

              Ping IPAddr: Fail: IP addr not reachable

              Ping Hostname(www.google.com): Pass

              HTTP Client test: pass

              Signal strength: -107dBm 11 asu
               
              Última edición: 22 May 2016
            • margal.r

              margal.r Super Moderador

                11.761
                11.945
                17 Feb 2014
                Cerca de Barcelona
                Ojo con lo que tocas en el modo ingeniero porque es posible que dejes el movil inoperativo. Yo tengo un tutorial sobre ese menú pero no pude averiguar nada sobre los test de antena. Te lo paso por si quieres echarle un ojo.

                TUTORIAL - Tutorial modo ingeniero. Aprende a usarlo

                De todas formas también te voy a pasar un buen tutorial sobre las notificaciones en todos los Meizu en general. Todo el que ha seguido esas instrucciones no ha vuelto a tener problemas:

                TUTORIAL - Solución al problema de las notificaciones en roms flyme os no-globales/internacionales

                Sin ni con esas consigues que te lleguen las notificaciones ya solo se me ocurre que tengas que revisar tu router vaya a ser que tengas activado el ipv6 y te de incompatibilidad, o que realmente al montar el teléfono se estropeara alguna conexión.
                Nos cuentas.
                Un saludo
                 
                • Me Gusta Me Gusta x 1
                • GtxRemix

                  GtxRemix Simdualero de Bronce

                    37
                    7
                    6 May 2016
                    Probaré a ver ahora que tal he configurado tal y como sale en los dos tutoriales que tenía hasta bandas activadas de 3g que no se usan en España XD y iré probando..
                    Sino ya mi conclusión es que se jodió alguna cosa y que este afectando a la antena o como último cambiar la rom a la misma versión haciendo un clear all a ver que no tenga nada raro ahí durante la instalación.
                    La verdad que jode porque es intermitente jaja no es un estoy roto no funciono sino que va cuando quiere.. Y a veces estoy en algún sitio no frecuentado como casa mis tios y no me coge ni cobertura eso que esta a 5min de mi casa y son practicamente iguales las casas. Estuve las 4horas sin cobertura siquiera.. Ahora cuando parece que ya por ahí ha cogido ya normal.
                    Por eso me iria muy bien un test o algo que pudiera saber si de verdad esta roto y dejarme de dolores de cabeza o es algo aquí en conflicto auqnue tampoco tiene pinta que haga esto.
                    Muchas gracias
                     
                    • Me Gusta Me Gusta x 1
                    • GtxRemix

                      GtxRemix Simdualero de Bronce

                        37
                        7
                        6 May 2016
                        lo doy por muerto :v jaja he probado de todo y nada siempre tiene esa inestabilidad y se desconecta. Incluso he estado buscando como hacer una antena casera deseperado :') me da igual si tengo que tener un cable de 5 metros en el móvil de aluminio.. pero el caso es que no he encontrado nada u.u..
                        Es un poco odioso la verdad pero bueno.. Supongo que me tocará adaptarme a ello. La verdad es que llamadas tampoco es que este cada día llamando pero lo que más me molesta es el whatsapp cuando voy en movimiento.. Pero bueno XD me ayudara a desengancharme
                         
                        • Lo siento Lo siento x 1
                        • david2342

                          david2342 Simdualero de Bronce

                            25
                            3
                            13 Ago 2014
                            a la q mal, es lo peor q nos puede pasar al invertir en um producto chino yo tengo ese modelo y hasta ahora me va de lujo para el precio es buenazo y rinde casi igual q mi ex note 4
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.