Pulsa aquí para quitar la publicidad.

Consejo y dudas

Tema en 'LeTV One X600 MTK6795' iniciado por rs3, 22 Nov 2015.

  1. rs3

    rs3 Simdualero de Bronce

      5
      0
      22 Nov 2015
      Hola, después de leer maravillas durante dos días en este foro acerca del teléfono LeTV x600, estoy barajando la posibilidad de adquirirlo; pero tengo las siguientes dudas:

      - Me ha parecido leer que no viene en Español, ¿podeís confirmadmelo?.
      - Otro aspecto que he leído es el funcionamiento de la wifi, ¿funciona mal? ¿o son cortes puntuales?
      - ¿La batería si no modificas el software original del teléfono funciona mal?

      Por lo que os he leido, la mayoría le instalais otras Roms no oficiales para mejorar el funcionamiento del teléfono; he leido algún tutorial de cómo hacerlo y me suena a chino; tendría que ver si soy capaz de hacerlo una vez tenga el terminal.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Muchas gracias.
       
    • aldogar74

      aldogar74 VIP+

      • Cocinero Android
      • Veteran@
      9.850
      20.906
      18 Feb 2012
      Hola. Te cuento cómo va mi terminal. No se otros.

      -La rom oficial no tiene español. Otra cosa es si la tienda te pone una rom modificada en español.
      -A mi el wifi me funciona bien,no se me corta. Otra cosa es que yo noto que en mi terminal el alcance wifi es menor que en otros móviles que tengo. Es decir, donde otros móviles se conectan al wifi, el mio no detecta suficiente señal.
      -La batería va bien. Evidentemente si quitas aplicaciones innecesarias chinas, mejora su rendimiento.
      Un saludo

      Enviado desde mi X600 mediante Tapatalk
       
    • rs3

      rs3 Simdualero de Bronce

        5
        0
        22 Nov 2015
        Gracias por tu rápida respuesta, una aclaración, del tema wifi, me imagino que en casa no tendrás ningún problema, savo que vivas en una mansión...¿no?..jeje
         
      • aldogar74

        aldogar74 VIP+

        • Cocinero Android
        • Veteran@
        9.850
        20.906
        18 Feb 2012
        En casa sin ningún problema. El problema es cuando sales fuera y hay una zona wifi. Si te pones un poco lejos del punto de emisión otros móviles captan la señal y el mío no. Puede ser problema de mi unidad, a ver qué te dice el resto.
         
        • Me Gusta Me Gusta x 1
        • gorje_paprika

          gorje_paprika Simdualero de Oro

            191
            48
            3 Ago 2015
            Ferrol
            @rs3@rs3 , un consejo. yo es la primera vez que compre un movil con idea de trastear un poco, probar roms... los de la tienda me lo mandaron modificado para que estuviera en español (se lo pedi yo) y fue una idea horrible. no soy capaz de usar los recovery modificados que hay aqui en el foro, creo que por culpa de la rom modificada que me metieron en la tienda. te aconsejo pedirlo indicadnoles que no te modifiquen nada. los procesos que hay en el foro son super sencillos, y el unico problema que te puedes encontrar es instalar los drivers correctamente.

            yo si pudiera volver atras no me lo pensaba. lo tuve que modificar por flash tools , pero no se cómo cambiar roms con ese metodo, asi que estoy fastidiado, y por aqui no he encontrado ninguna informacion al respecto, ni roms para usar con flash tools.

            todo esto que puse hace 4 dias me sonaba todo a chino , no te preocupes si ahora no lo entiendes o sin o lo hiciste nunca porque esta gente te ayudara!

            el wifi perfecto, por cierto
             
            • Me Gusta Me Gusta x 1
            • maple

              maple Simdualero de Diamante

              • Veteran@
              8.404
              15.762
              6 Feb 2011
              Granada
              Pero tu has podido solucionar tu problema gorje_paprika??

              Enviado desde mi X600
               
            • gorje_paprika

              gorje_paprika Simdualero de Oro

                191
                48
                3 Ago 2015
                Ferrol
                yo no... con el tutorial de "unbrick" he conseguido cambiar la rom y quitar la mayoria de las apps chinas, pero me gustaria poder cambiar de rom, y no soy capaz: no me entra en recovery (ni desde el ordenador, ni desde mobileuncletools, ni pulsando vol+ y power), con lo que no puedo meter ninguna con twrp; me entra en el menu en chino cuando intento flashear la recovery stock, pero si quiero actualizar por update.zip, me da error tanto para oficial como para modificadas.
                cuando intento usar el recovery de xancin, o el recovery stock, no me salen las letritas que deben aparecer en la pantalla con el fastboot.

                con flashtools no encuentro mas roms que la del tutorial unbrick, y nose si se pueden modificar las de"recovery" para poder instalarlas con flashtools

                aunque el movil es una pasada, me da unas 3/4 horas de pantalla, y como veo por ahi que algunas roms dan mas me gustaria saber probarlas

                p.d. espero haberme explicado bien porque soy novato en todo esto y mi vocabulario es muy precario!
                 
                • Me Gusta Me Gusta x 1
                • maple

                  maple Simdualero de Diamante

                  • Veteran@
                  8.404
                  15.762
                  6 Feb 2011
                  Granada
                  Y porqué no pruebas a poner el archivo recovery.img del recovery TWRP en la rom que puedes flashear.??

                  Enviado desde mi X600
                   
                • gorje_paprika

                  gorje_paprika Simdualero de Oro

                    191
                    48
                    3 Ago 2015
                    Ferrol
                    Ahora si que tengo un problemon. Estaba probando ayer por la nocha a trastear a ver si comseguia algun avance, y el teléfono se quedo sin bateria. La verdad es que no se que hice pero ahora tengo un ladrillo estupendo. El movil no enciende. Al conectar aparece el led rojo, pero nada mas. El ordenador lo reconoce perp paso el flash tools y me da error. Si le doy a update firmware tb error, pero si luego le vuelvo a dar a download only hace eñ proceso de flashearlo pero sin cambios, no enciende. Alguna idea???(@maple@maple abrire un tema para estl mejor?)
                     
                  • maple

                    maple Simdualero de Diamante

                    • Veteran@
                    8.404
                    15.762
                    6 Feb 2011
                    Granada
                    Has probado a pulsar el boton off 20 segundos?
                    No te entra en recovery?
                     
                  • gorje_paprika

                    gorje_paprika Simdualero de Oro

                      191
                      48
                      3 Ago 2015
                      Ferrol
                      si lo he probado (creo). cuando llegue a casa vuelvo a probar. creo que es el mismo caso que le paso a @emmanuelmente@emmanuelmente en este post:
                      Necesito ayuda, no enciende LeTV X600
                      pero no estoy seguro. le acabo de preguntar a ver si consiguio algo...
                      no sale el icono de bateria cargando cuando lo enchufo, pero hoy por la mañana he vuelto a comprobar que el ordenador lo reconoce. le pasé el flashtools pero sigue igual... hasta por la noche no puedo volver a probar

                      EDITO: he conseguido recuperar el movil con una rom que encontre por internet. ya respiro
                      --- Comentario doble fusionado, 23 Nov 2015 ---
                      @maple@maple , si me puedes explicar mas en profundidad eso del recovery en la rom? no me atrevo ya a fozar mucho sin supervision de un adulto. por cierto si crees conveniente que ponga la rom por si ayuda a alguien dimelo
                      --- Comentario doble fusionado, 24 Nov 2015 ---
                      :sweat::sweat::sweat::sweat: perdi los imeis...
                       
                      Última edición: 23 Nov 2015
                    • rs3

                      rs3 Simdualero de Bronce

                        5
                        0
                        22 Nov 2015
                        Has podido solucionarlo?
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.