Pulsa aquí para quitar la publicidad.

Consulta sobre error al hacer copia de seguridad

Tema en 'Móviles chinos MTK6589' iniciado por XRigoss, 9 May 2013.

Tags:
  1. XRigoss

    XRigoss Simdualero de Oro

      176
      3
      21 Mar 2013
      Chile
      Hola, Lo primero no se si el Backup, Flasheo, o Copia de Seguridad serán lo mismo...

      Tengo desde ayer un MIZ z2, y luego de hacer el flasheo (o copia de seguridad) de acuerdo al tutorial que esta en el subforo , al intentar hacer hacer una prueba de esto: "Si despues metemos el MT6589_Android_scatter_emmc.txt en la carpeta C:\ MIZ z2, cuando abramos el SP_Flash_Tool y lo seleccionemos nos saldra seleccionado la parte a grabar."... En mi caso la unidad es D no C, pero copie ese archvo en la carpeta MIZ z2 que cree y me aparece esto al cargar el archivo: "access violation at address 100010A0 in module "FLASHTOOLLIB.DLL" Read of address 00000000"... significa que hice algo mal??


      Lo único que hice fue hacer una copia (creo), luego copie el archivo MT6589_Android_scatter_emmc.txt en la carpeta donde había hecho la copia D: MIZ z2,... luego en el SP flash tool, en la pestaña dowload, selecciono el scatter.txt (el que coloque en la carpeta que tiene copia de respaldo), y en ese momento me sale el error... (access violation at address 100010A0 in module "FLASHTOOLLIB.DLL" Read of address 00000000").- Luego probé los mismos pasos con la carpeta que tiene el recovery, y eso funciona correctamente

      habré hecho mal la copia de seguridad??... hago la copia otra vez?? (ya la hice dos veces)... no quiero meterle ninguna ROM sin saber antes si podré restaurar el telefono para enviarlo de vuelta a china sin perder la garantia (con la ROM original no me funciona wifi, 3g, gsm)

      EDIT:

      estoy intentando hacer el "read back" nuevamente segun el tutorial... y me di cuenta de esto:

      [​IMG]

      No se si se alcanza a ver, pero me di cuenta que a mi no me aparecen las extensiones de los archivos... en el tutorial aparece "\MIZ z2\system.img" mientras que a mi me aparece "\MIZ z2\system" (sin el ".img"), lo mismo pasa con todos... alguien sabe si será por eso que me lanza ese error?? o será que el SP flash tool esta configurado para trabajar sólo en la unidad C (mi unidaad de disco no es "C", es "D")??



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Gracias por la posible ayuda...

      PD: busque sobre este error en google, y lo unico que encontré fue lo que yo escribí, y en un foro ruso que lo nombraban una vez
       
    Verificación:
    Borrador guardado Borrador eliminado

    Compartir esta página

    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.