Pulsa aquí para quitar la publicidad.

Consulta sobre led de notificaciones

Tema en 'Ulefone Be Pro MTK6732' iniciado por asier_blanco, 24 Jun 2015.

  1. asier_blanco

    asier_blanco Simdualero de Bronce

      14
      0
      24 Jun 2015
      Hola buenas noches.
      Bueno tengo desde hace dos días el Ulefone Be Pro.
      Viene con Lolipop 5.0, y creo que es la última actualización, por lo menos no me detecta
      ninguna nueva. La actual es Ulefone_be_pro_20150511

      [​IMG]



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      y no funciona el led de notificaciones de la parte superior de la pantalla, por ej. al recibir un whatsapp, un mensaje, o para notificar una llamada perdida....
      No se si será problema del firm ?
      o quizás tenga algo mal configurado ?
      Alguien puede confirmar esto ?

      Gracias y un saludo
       
    • Runner75

      Runner75 Simdualero de Platino

        La ultima de lollipop es la 20150529, así que te falta 1 actualización por lo que veo. Ahora sobre el LED lo tienes activado? Es lo mas obvio para empezar, pero igual pregunto jeje
        Configuración/arlequín led de notificación/ activar
        Siempre debe marcar ALWAYS WORK en la pestaña led working time.
        También puedes usar la App Led color tester (coolbeans) para verificar la bombilla y colores del LED
         
        Última edición: 24 Jun 2015
      • asier_blanco

        asier_blanco Simdualero de Bronce

          14
          0
          24 Jun 2015
          Hola pues lo que comentas lo tengo todo tal cual como cometas.
          Respecto a la actualizacion como comenta via OTA no me salta ninguna nueva.
          El movil me llego este lunes, y venía tal cual con la version que comento arriba.

          Edito para comentar que si funciona el led rojo cuando la bateria esta baja y el led verde cuando esta cargada entiendo que si funciona....
           
          Última edición: 24 Jun 2015
        • Runner75

          Runner75 Simdualero de Platino

            En verdad tu versión 20150511 es extraña, porque solo de lollipop vi la 20150507 con la cual te llega la OTA de la 20150529.
            No se decirte si la falla de tu LED sea por cuestión de esa ROM o que, pero no es la correcta de eso si puedo decirte.
            Por casualidad usas launcher stock o algún launcher tipo Nova? A veces se le tiene que dar acceso a las notificaciones para que muestren los avisos.
             
            Última edición: 25 Jun 2015
          • asier_blanco

            asier_blanco Simdualero de Bronce

              14
              0
              24 Jun 2015
              Hola utilizo el launcher stock, vamos como vino el móvil.
              Donde puedo mirar lo de dar acceso a las notificaciones para que muestren los avisos ?

              Gracias y un saludo.
               
            • asier_blanco

              asier_blanco Simdualero de Bronce

                14
                0
                24 Jun 2015
                Bueno simplemente para confirmar que por fin funciona el led de las notificaciones, mi hija ha estado trasteando y al final pues lo ha conseguido.
                Trasteando con las configuraciones pues al final lo ha conseguido.
                Lo único que me he dado cuenta que en modo normal y vibracion funciona, pero si lo pones en silencio no finciona el led...me imagino que quizas
                tambien sea de alguna configuracion.
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.