Pulsa aquí para quitar la publicidad.

Consumo excesivo de la batería con el teléfono inactivo.

Tema en 'Jiayu G3 MT6577' iniciado por SewardBass, 5 Jun 2013.

Tags:
  1. SewardBass

    SewardBass Simdualero de Bronce

      11
      0
      24 May 2013
      Buenas!!



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Pues hace casi un mes rooteé el Jiayu G3 (es G3, no G3N). Anteriormente tenía Android 4.0.4 y la batería me duraba tranquilamente 2 días. Desde que rooteé el móvil y estoy con la 4.1.2 el móvil me consume muchísima batería. Me dura unas 14 horas casi a lo justo y me indica que más o menos un 40% del consumo de la batería es por dispositivo inactivo y un 30% es por teléfono inactivo. Ya he probado de todo. Puse la 4.1.2 oficial, la rom de Volcano de @silveriussilverius y el consumo es más o menos el mismo. El móvil me consume batería estando apagado incluso (si le quito la batería no consume batería), instalé el greenify para hibernar todas las aplicaciones y nada. Segun el CPU Spy, me entra en Deep Sleep sin problemas. No tengo demasiadas aplicaciones instaladas, solo un par de juegos, Twitter, Facebook y poco más. Ayer desactivé la opción de que la hora la cambiara automáticamente usando la red y algo menos de batería consumo, pero es prácticamente inapreciable. Ya no sé qué más intentar chicos... Estoy pensando en volver a instalar la 4.0.4 a ver si me dura la batería lo mismo que antes.

      Muchas gracias por la ayuda! :smile:
       
      Última edición por un moderador: 28 Sep 2013
    • silverius

      silverius Simdualero de Platino

      • Cocinero Android
      925
      36
      2 Ago 2012
      Instala gsam battery monitor y déjalo un par de días, luego pon capturas del programa, de la pantalla en q inicia, de la pantalla de apps y de la pantalla del gráfico con la última opción de la derecha marcada a ver si vemos algo...

      Saludos

      Enviado desde mi JY-G3
       
    • satje42

      satje42 Simdualero de Oro

        247
        0
        23 Dic 2012
        yo solo puedo decirte que con la ROM de Silverius estoy sorprendido de cuanto me dura la bateria, es increible.
         
      • SewardBass

        SewardBass Simdualero de Bronce

          11
          0
          24 May 2013
          Gracias!! Eso haré, ya os comento en un par de días!
           
        • SewardBass

          SewardBass Simdualero de Bronce

            11
            0
            24 May 2013
            En casi 5 horas ha consumido un 30%. Y en el apartado principal, me indica que en "Phone Radio" me ha consumido un 43.7% de la batería. Qué es eso de Phone Radio? Hoy he conectado el 3G menos de una hora, el resto del tiempo he estado con wifi, que segun Battery monitor ha consumido un 0.8% de la batería con un uso de 3 horas y media. Soy Pepephone, por si sirve de algo.

            Gracias por la ayuda!!
             
          • silverius

            silverius Simdualero de Platino

            • Cocinero Android
            925
            36
            2 Ago 2012
            Ese porcentaje de phone radio no está mal. Esa parte se refiere a la señal, WiFi, 3g, teléfono...

            Los consumos q comentas no son raros, hay algo más ahí q t está puteando.

            Cuando puedas pon los pantallazos q te dije...

            Enviado desde mi JY-G3
             
          • SewardBass

            SewardBass Simdualero de Bronce

              11
              0
              24 May 2013
              [​IMG]

              [​IMG]

              [​IMG]

              [​IMG]

              Aquí pongo las capturas que me pidió @silveriussilverius. Por la noche activé el modo avión, pero aún así gastó mucha batería. A ver si alguien ve algo aquí...
               
              Última edición por un moderador: 31 Mar 2015
            • silverius

              silverius Simdualero de Platino

              • Cocinero Android
              925
              36
              2 Ago 2012
              Joder, pues me deja más dudas todavía. Todo tiene unos consumos relativamente normales y lo q es peor, cuando quitaste el modo avión, el teléfono no se activó ni una sola vez, y aún así, el consumo no varió nada.

              Si fuese alguna app t saldría. Bien es cierto q el consumo de las app es algo más alto q el mio, pero nada grave.

              Lo q creo q debes hacer es hacerte un backup y probar una instalación limpia de alguna ROM a ver q pasa, con sus wipes y todo eso.
              Si sigue igual, puedes restaurar el backup. Y sino, vuelve a la 4.0.4...

              La otra opción es q tu batería no esté bien, pero tampoco me lo parece pq sigue gastando lo mismo en modo avión q sin el.

              Vamos, q lo q has mostrado es muy raro...

              Enviado desde mi JY-G3
               
              Última edición: 7 Jun 2013
            • SewardBass

              SewardBass Simdualero de Bronce

                11
                0
                24 May 2013
                Cuando quito la batería, el móvil no me gasta batería. Puede que haya algún tipo de cortocircuito o algo?

                De todas formas, qué ROM me recomiendas para probar?
                 
              • silverius

                silverius Simdualero de Platino

                • Cocinero Android
                925
                36
                2 Ago 2012
                Pues hombre, yo t diría q la mía, claro, pero puede sonar pretencioso jeje

                Hablan muy bien de la de rocky

                Enviado desde mi JY-G3
                 
              • SewardBass

                SewardBass Simdualero de Bronce

                  11
                  0
                  24 May 2013
                  La tuya es una versión limpia? Ahora mismo es la que tengo puesta! xD
                   
                • elmajor

                  elmajor Baneado

                  • Veteran@
                  659
                  219
                  13 Feb 2013
                  igual estoy equivocado, o no se interpretar los graficos, pero me parece que estando en modo avion se le conecto screen (creo pantalla) y active un par de veces, no se si eso es "normal", salu2
                   
                  Última edición por un moderador: 31 Mar 2015
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.