Pulsa aquí para quitar la publicidad.

Coolpad f1 no responde tras instalar rom

Tema en 'Coolpad F1 8297w MTK6592' iniciado por ficooo, 26 Nov 2015.

  1. ficooo

    ficooo Simdualero de Bronce

      12
      0
      14 Nov 2012
      Hola a todos, lo que me ha sucedido ha sido lo siguiente, estaba teniendo fallos con mi móvil y decidí restaurar la partición System de un backup anterior, esto no me dio buenos resultados asi que reinstale por recovery la misma rom que utilizaba, pero el recovery no cargaba muchas de las particiones y decidí instalar una rom stock a través del SP flash tool, el proceso se hacia al completo pero no pasaba del logo de inicio, y probé a usar YGDP que me sucedía lo mismo, y otro del propio Coolpad que no me funcionaba.
      Ya desesperado volví al SP flash tool y realice el proceso con el Preloader y la opción format+download. Aquí murió mi teléfono que no da ninguna respuesta, solo el SP flash tool lo reconoce y por mucho que vuelva a meter la rom no enciende.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Muchas gracias a todos! Un saludo!
       
    • avecilla

      avecilla Super Moderador

      • Cocinero Android
      • MDS Team
      12.635
      20.620
      3 Jul 2012
      Sevilla
      No te habrás equivocado de ROM al flashear?
       
      • Visto Visto x 1
      • ficooo

        ficooo Simdualero de Bronce

          12
          0
          14 Nov 2012
          Gracias por contestarme, la rom que he usado fue una publicada por ti aquí: ROM OFICIAL - Rom`s Oficiales para Flashtools.
          Para ser exactos la ROM 4.2.2 Coolpad_F1_8297W_4.2.015.P0.140321.8297W.
          No he podido probar con otras porque es la única que he encontrado de momento para SP Flash tools.
           
        • ficooo

          ficooo Simdualero de Bronce

            12
            0
            14 Nov 2012
            Acabo de hacer un backup con MTKDroidTool del Coolpad de mi padre, que es el mismo,pero comprado como un año después. Y con ese backup flashear con SP Flash Tool y sigue sin responder después de meter el backup. Ya no se que más hacer, no se si estaré haciendo algo mal. :sob:
             
          • avecilla

            avecilla Super Moderador

            • Cocinero Android
            • MDS Team
            12.635
            20.620
            3 Jul 2012
            Sevilla
            Esa rom es buena para el flashtools, además te deja hacer root con mas facilidad. Como cargas la rom, dándole a download, Upgrade?
             
          • ficooo

            ficooo Simdualero de Bronce

              12
              0
              14 Nov 2012
              He probado con download only y format all + download el mismo resultado con ambas.
               
            • avecilla

              avecilla Super Moderador

              • Cocinero Android
              • MDS Team
              12.635
              20.620
              3 Jul 2012
              Sevilla
              Yo cuando ningun método funciona, el que siempre me ha sacado del apuro ha sido la herramienta de Coolpad.

              Enviado desde mi Xtouch mediante Tapatalk
               
            • ficooo

              ficooo Simdualero de Bronce

                12
                0
                14 Nov 2012
                El problema es que para usar la herramienta de Coolpad necesito poner el móvil en estado download y el móvil ahora mismo no hace absolutamente nada. :sob:
                 
              • avecilla

                avecilla Super Moderador

                • Cocinero Android
                • MDS Team
                12.635
                20.620
                3 Jul 2012
                Sevilla
                Lo haces bien?, perdona que te lo pregunte. Batería puesta, movil apagado, no recuerdo exactamente, pero creo que era volumen + y sin soltar lo conectas al USB.

                Enviado desde mi Xtouch mediante Tapatalk
                 
              • ficooo

                ficooo Simdualero de Bronce

                  12
                  0
                  14 Nov 2012
                  Lo he probado con todas las combinaciones, pero para usar la herramienta de Coolpad es necesario entrar en modo fastboot, pero no carga ni eso ni enciende el led al cargar ni nada, y no es porque no tenga batería.
                  El único que lo reconoce es flashtool pero tras meter la rom tampoco enciende!
                  Tengo otro Coolpad por si os ocurre algo con el (sin brickear este también :tearsofjoy:)
                   
                • jorgespfear

                  jorgespfear VIP

                  • Veteran@
                  1.094
                  4.076
                  7 Mar 2013
                  Guadalajara
                • jorgongut

                  jorgongut Simdualero Junior

                    3
                    0
                    28 Abr 2013
                    Muy buenas. Tengo exactamente el mismo problema del creador del hilo. El móvil no pasaba del logo, por lo que me puse a instalar la rom original mediante SP Flash Tools. Esto me había pasado ya antes y no tuve problema la otra vez. Pero esta vez, después de haberse instalado, el móvil hacía lo mismo, no pasaba del logo. Después de probar y probar al final utilicé la opción Format all + Download. Desde ese momento ya no enciende la pantalla ni nada. Está muerto. No me sirven ninguna de la tres maneras que posteó @avecilla@avecilla para Flashear ROM (Edito: el sp flash tools sí me lo reconoce, pero da igual lo que le instale, no se enciende). ¿Se puede hacer algo o ya lo perdí?
                    Gracias.
                     
                    Última edición: 11 Feb 2016
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.