Pulsa aquí para quitar la publicidad.

Ctone T01 muerto

Tema en 'Móviles chinos MT6513 y MT6516' iniciado por victorbzgz, 12 Feb 2012.

  1. victorbzgz

    victorbzgz Simdualero de Bronce

      11
      0
      12 Feb 2012
      Necesito vuestra ayuda. Tengo un Ctone T01 dual sim, hace unos días el terminal funcionaba perfectamente, lo tenía rooteado y sin problemas. Con el Titanium backup * root elimine del launch del sistema, ya que utilizaba Launcher pro, el error lo tuve en que no puse este lanzador como lanzador de sistema. Bueno voy al problema. Ayer quise eliminar la cuenta de gmail del telefono y para ello tuve que volver a los parametros de fábrica, con lo que eliminó todas las app que no eran de sistema, y con ello me quedé sin lanzador, con lo que ahora cuando enciendo el telefono, se enciende, pongo el pin, se inicia pero al no tener lanzador la pantalla queda negra, solo funciona la barra de notificaciones con la cobertura y la bateria, y no puedo acceder a los menus, con lo cual no puedo volver a instalar Launcher Pro. Por favor ayuda.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • pauete

      pauete Simdualero de Diamante

      • Veteran@
      9.189
      1.287
      12 May 2010
      @victorbzgzvictorbzgz
      necesitarías el firmware para flashearlo, ya que sin lanzador no puedes acceder al teléfono, menús ni nada.

      Quizá en mobileuncle.com esté el firmware.
       
      Última edición por un moderador: 28 Sep 2013
    • victorbzgz

      victorbzgz Simdualero de Bronce

        11
        0
        12 Feb 2012
        El telefono es igual que el g7.
        No podría flasear con cualquier firmware de un telefono dual sim android 2.2???
        Como puedo flasear.
        Gracias
         
      • victorbzgz

        victorbzgz Simdualero de Bronce

          11
          0
          12 Feb 2012
          ya estoy descargando rom ctone.
          Qué hago ahora.
          Gracias
           
        • victorbzgz

          victorbzgz Simdualero de Bronce

            11
            0
            12 Feb 2012
            Estoy perdidisimo, no encuentro los drivers para MT6516 (windows 7 64bit). Tampoco encuentro el programa para flasear. Todos los enlaces que encuentro en el foro so de megaupload que está caido.
            Después de leer mucho veo que mi única solución es flasear con usb normal. Pero necesito los archivos que venían en este hilo http://www.movilesdualsim.com/foro/...-cable-UBS-normal-para-Androids-chip-MTK-6516
            y los drivers.
            La rom que he bajado de mi telefono viene en update.zip, la prodré usar con cable usb normal???
            Gracias
             
          • victorbzgz

            victorbzgz Simdualero de Bronce

              11
              0
              12 Feb 2012
              VIVE!!!!!!!!!!!
              Solucionado, me he bajado la rom de la página mobileuncle.com, he formateado la tarjeta SD en FAT32, he copiado la rom en update.zip en ella, y he encendido el telefono pretando a la vez los botones de "+ volumen", "encendido" y "home". Así me ha salido en pantalla una señal amarilla triangular aguantada por el icono de android. He pulsado "home" y me ha salido un menu con varias opciones. He bajado con el volumen a la segunda opción “apply sdcard:update.zip”, he pulsado tecla "atras" y alejob... se ha puesto a instalar la rom.
              Cuando ha terminado la instalación ha vuelto a salir el mismo menu, esta vez he marcado la primera opción “reboot system now” he pulsado de nuevo la tecla "atras" y aunque ha tardado entre 5 y 10 minutos, se ha reiniciado correctamente y YA FUNCIONA!!!
              GRACIAS y espero que os sirva.
               
            • pauete

              pauete Simdualero de Diamante

              • Veteran@
              9.189
              1.287
              12 May 2010
              Genial! perdona que no haya leído antes
              Si quieres subimos el firmware, el flash tools, etc. a otro servidor
              Aunque el update es lo mas rapido y facil

              Enviado desde mi Dell Streak 7 usando Tapatalk
               
              Última edición: 14 Feb 2012
            • frit17

              frit17 Simdualero de Platino

                344
                22
                31 Ago 2011
                lo has explicado mejor tu, que muchos tutoriales que hay en el foro
                 
              • victorbzgz

                victorbzgz Simdualero de Bronce

                  11
                  0
                  12 Feb 2012
                • victorbzgz

                  victorbzgz Simdualero de Bronce

                    11
                    0
                    12 Feb 2012
                    por cierto hay que registrarse.
                     
                  • victorbzgz

                    victorbzgz Simdualero de Bronce

                      11
                      0
                      12 Feb 2012
                      Una última cosa, ahora me sale el mismo imei en las dos tarjetas, es correcto???
                      Gracias
                       
                    • pauete

                      pauete Simdualero de Diamante

                      • Veteran@
                      9.189
                      1.287
                      12 May 2010
                      @victorbzgzvictorbzgz, antes tenías 2 distintos?
                      Suelen aparecer en una pegatina, entre el teléfono y la batería

                      En un Tops A1- Android que tuve hace tiempo también había un sólo IMEI.
                      Y en el A9100 también creo.
                       
                      Última edición por un moderador: 28 Sep 2013
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.