Pulsa aquí para quitar la publicidad.

Cubot A6589 GPS

Tema en 'Cubot A6589 MT6589' iniciado por Son, 26 May 2014.

Tags:
  1. Son

    Son Simdualero de Bronce

      44
      4
      23 Dic 2011
      Hola,
      He usado este telefono por mucho tiempo sin problemas.
      El GPS siempre funciono muy bien, Tardando solo de 30 segundos a 1 minuto para hacer un Lock en los satelites.
      El icono del GPS que aparece en la parte superor de la pantalla normalmente solo esta activo cuando el GPS esta en uso, cuando alguna aplicacion lo usa. Si no esta en uso, este icono no aparece.
      Ahora bien, Desde hace unos 4 meses mas o menos el icono del GPS nunca desaparece, indicando que el GPS esta siempre activo, incluso cuando no hay aplicaciones que lo requieran.
      Paralelamente, los tiempos para hacer un lock en los satelites ahora son mucho mayores. Hay veces que hago varios kilometros a cielo abierto con el coche y el GPS si se entera. Una solucion que a veces funciona es reiniciar el telefono estando ya fuera en la calle, se me da que algo se resetea y el GPS encuentra los satelites muy rapido.
      He chequeado todas las apps que requieren acceso a location pero no encuentro nada anormal.
      El GPS sigue siempre activo y, como es logico, en interiores el icono no deja de parpadear porque sigue buscando satelites.
      Para mi que una actualizacion de alguna app, no descarto alguna de Google incluso, es el origen del problema.
      No se si esto tiene arreglo, simplemente quisiera saber si alguien tiene experiencias similares.
      Colacion, he instalado GPS Status & Toolbox, pero no es de gran ayuda.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • domenitzo

      domenitzo Simdualero Junior

        2
        0
        2 Sep 2014
        al parecer su falla es fisica, pero comente amigo pudo resolver el problema tengo uno parecido pero no aparece el icono de gps status y toolbox en un moto g pero las aplicaciones que usan gps funcionan bien
         
      • Son

        Son Simdualero de Bronce

          44
          4
          23 Dic 2011
          El problema se resolvio.
          Alguna actualizacion resolvio el bug. No se cual exactamente porque no llevo cuenta de las aplicaciones que instalo updates, pero bueno, por ahora todo bien. Gracias por los concejos
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.