Pulsa aquí para quitar la publicidad.

Cubot a890 no enciende

Tema en 'ROMs Cubot A890 M6589' iniciado por kikolas, 14 Jun 2014.

Tags:
  1. kikolas

    kikolas Simdualero de Bronce

      34
      0
      22 May 2013
      Hola amigos les pido ayuda por que se como hacerlo.... Llevo varios días sin móvil y necesito solucionar esta papeleta, instale 2 app que ahora mismo no tengo medios para recordar cuales son, la cuestion es que las instale y al mediodía y nos use el móvil en toda la tarde y por la noche le deje cargando mientras dormía... Y nunca volvió al arrancar se queda con el logo Android en bug.
      Y no responde ni haciendo el wipe no me reinicia el móvil.... Me imagino que el siguiente paso es reinstalar el firmware... Pero pido consejo por si alguien me da su opinión o experiencia

      Enviado desde mi U30GT 2MH mediante Tapatalk



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • gruator

      gruator Simdualero de Oro

        194
        27
        26 Jun 2013
        Prue a a resetearlo de fabrica desde el recovery y sino pues tendrás que flashearle una rom.

        Enviado desde mi M6589 usando Tapatalk 2
         
      • kikolas

        kikolas Simdualero de Bronce

          34
          0
          22 May 2013
          No me deja resetear

          Enviado desde mi U30GT 2MH mediante Tapatalk
           
        • kikolas

          kikolas Simdualero de Bronce

            34
            0
            22 May 2013
            Ahora ya ni enciende...alguien me ayuda?

            Enviado desde mi U30GT 2MH mediante Tapatalk
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.