Pulsa aquí para quitar la publicidad.

Cubot se bloquea al hacer una llamada

Tema en 'Cubot GT99 MTK6589' iniciado por IÑAKI76, 23 Mar 2014.

Tags:
  1. IÑAKI76

    IÑAKI76 Simdualero de Bronce

      7
      0
      23 Mar 2014
      Hola
      Tengo un Cubot GT99 desde hace unos tres meses.
      El problema lo tengo desde hace unas dos semanas, y es que cuando hago una llamada se me bloquea la pantalla y no me deja tocar ningún botón. De hecho, si no me cuelgan tengo que quitar la batería. Lo mismo me pasa cuando me llaman. Hay alguna solución, o le meto otra room? La que tengo es la que traía.
      Gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • androidzinho

      androidzinho Friki nivel Pro5 Moderador

        9.816
        16.599
        12 Jul 2013
        Domaio (Pontevedra)
      • IÑAKI76

        IÑAKI76 Simdualero de Bronce

          7
          0
          23 Mar 2014
          Lo de calibrar la batería lo he hecho y nada, sigue igual.
          Y en el menú del teléfono no encuentro por ningún lado lo del sensor de proximidad.
          Se supone que está en Menú- Pantalla.....pues nada
           
        • androidzinho

          androidzinho Friki nivel Pro5 Moderador

            9.816
            16.599
            12 Jul 2013
            Domaio (Pontevedra)
            Pues lo siento , hombre . El post de problemas y soluciones lo has leido? (yo no , eh?,jeje) Mira a ver si te dan luz por ahi , si no a esperar , seguro que habra alguien con el mismo movil y problema que te pueda ayudar mejor que yo ,que ese modelo paso por mis manos... pero solo pasar, lo compre para otra persona.
            Suerte!
             
          • IÑAKI76

            IÑAKI76 Simdualero de Bronce

              7
              0
              23 Mar 2014
              Gracias de todas formas.
               
            • roniex82

              roniex82 Simdualero de Platino

                433
                101
                13 Sep 2013
                Compi, a mi mujer le pasa eso en un neken n6...se rumorea que pueda ser que haya entrado una mota de polvo o haya algo que tape el sensor y por eso no actua correctamente....lei en un sitio que un tio lo solucionó:

                Hay va la rayada....tienes que apagar el movil, quitar la bateria, la sim y la tarjeta de memoria ( si es que tienes )....una vez echo eso deja la tapa trasera quitada...ahora tienes que cojer un aspirador y aspirar por todos los lados...sobre todo por donde el boton de apagado y encendido de pantalla...el usb de carga, etc....el tio decia que le solucionó el problema porque por donde haya entrado lo que entrara, tambien saldria a base de aspirar...pruebalo y nos cuentas.

                El caso es que en nuestro movil el sensor si tiene protector de pantalla encima, osea que será que puede estar..

                Pruebalo...no tienes nada que perder.
                 
              • IÑAKI76

                IÑAKI76 Simdualero de Bronce

                  7
                  0
                  23 Mar 2014
                  Gracias Roniex. Voy a probar, que como dices, no pierdo nada. El caso es que el sensor de mi móvil también está tapado..pero bueno, pruebo y os comento.
                   
                • roniex82

                  roniex82 Simdualero de Platino

                    433
                    101
                    13 Sep 2013
                    Acabo de hacerselo al neken n6 de mi mujer, y de momento se ha solucionado...cruzemos los dedos :wink:

                    Enviado desde mi Cubot GT99 mediante Tapatalk
                     
                  • IÑAKI76

                    IÑAKI76 Simdualero de Bronce

                      7
                      0
                      23 Mar 2014
                      Pues me ha funcionado mas o menos lo de la aspiradora. Al descolgar y acercármelo a la oreja se queda en negro la pantalla y al separarlo no se enciende, pero le doy al botón de encendido y se enciende. Antes tenía que quitar la batería para colgar.
                      Gracias otra vez.
                      Y ya que estoy, ¿ este problema no tiene nada que ver con la room verdad? Es que había pensado en cambiarla para solucionar el problema
                       
                    • roniex82

                      roniex82 Simdualero de Platino

                        433
                        101
                        13 Sep 2013
                        Que rom llevas? Yo tengo coincity 2.0 y sin problemas

                        Enviado desde mi Cubot GT99 mediante Tapatalk
                         
                      • IÑAKI76

                        IÑAKI76 Simdualero de Bronce

                          7
                          0
                          23 Mar 2014
                          Tengo la que traía el Cubot.
                          He oído hablar muy bien de la coincity, y quisiera ponerla, pero soy nuevo en esto y no sé ni cómo hacerlo ni dónde conseguirla.
                           
                        • sorrilla

                          sorrilla Lobo solitario VIP

                          • Miembro de Honor
                          • Veteran@
                          Esta aqui: http://www.movilesdualsim.com/threads/rom-coincity-para-cubot-gt99-v-2-7-06-02-2014.43547/

                          Descargate la version 2.7, leete los pasos del tutorial y pregunta lo que no entiendas, aunque esta bien explicado.
                          Lo primero para instalarla es ser root y tener un recovery (recomandable que no sea un PC con Windows 8, que solo añade dificultades al proceso).
                          root: http://www.movilesdualsim.com/threads/root-cubot-gt99.38199/
                          recovery: http://www.movilesdualsim.com/threads/recovery-cwm-cubot-gt99.39602/
                          El resto de cosas que necesitas, ya aparecen citadas en esos hilos, asi que es descargarlas, instalar los drivers del telefono y seguir los pasos con calma, tras haberlos entendido y preguntado las dudas.
                          Parece complicado asi dicho y al leer los tutoriales, pero si lo haces como pone, la posibilidad de algun fallo es remota (somos cientos lo que lo hemos hecho y han sido tonterias puntuales las que han ocurrido, siempre por no haber hecho algun paso bien o saltarse algo).
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.