Pulsa aquí para quitar la publicidad.

Descalibración sensor de proximidad

Tema en 'Xiaomi Redmi 3 Pro Snapdragon 616' iniciado por pipa89, 24 May 2016.

  1. pipa89

    pipa89 Simdualero de Diamante

    • Veteran@
    1.843
    351
    1 Sep 2012
    Melilla
    Buenas foreros, tengo un problemilla, parece que se me descalibra constantemente el sensor de proximidad, he instalado rom oficial, la traducida, y la de Xiaomi.eu, en todos los casos el sensor se descalibra.
    Saludos.

    Enviado desde mi Redmi 3 mediante Tapatalk



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
     
  2. indalezio

    indalezio Simdualero de Platino

      392
      189
      28 Ene 2014
      Almeria
      Tambien me pasa lo mismo.
      ¿Nadie mas tiene este problema o tiene la solución?
       
    • indalezio

      indalezio Simdualero de Platino

        392
        189
        28 Ene 2014
        Almeria
        He encontrado esto pero aun no lo he probado

        Desactivar sensor proximidad:

        1- Aplicación de teléfono
        2- Menú
        3- Ajustes
        4- Desmarca opción sensor de proximidad

        Calibrar sensor de proximidad:

        Para arreglar el problema marca *#*#64663#*#* y ve a > sensor de proximidad. > Dale a probar, tapa el sensor y destápalo. Cambiará a dos valores 0 y 5.000 y pico. Ya lo has vuelto a calibrar. El sensor de proximidad se encuentra en la parte superior del terminal.
         
      • pipa89

        pipa89 Simdualero de Diamante

        • Veteran@
        1.843
        351
        1 Sep 2012
        Melilla
        Ya lo probé y no hace nada para calibrarlo, llevo unos dias que va bien, lo unico que hice diferente fue quitarle el protector de cristal templado, limpiar toda la pantalla y sensores con alcohol y volver a poner el cristal templado, y desde hace tres dias o así, ni un problema.
         
      • indalezio

        indalezio Simdualero de Platino

          392
          189
          28 Ene 2014
          Almeria
          lo mio ha sido aun mas facil, reiniciar y listo, se ha arreglado solo.
           
        • pipa89

          pipa89 Simdualero de Diamante

          • Veteran@
          1.843
          351
          1 Sep 2012
          Melilla
          Vuelve a fallar al tiempo.

          Enviado desde mi Aquaris M5 mediante Tapatalk
           
        • indalezio

          indalezio Simdualero de Platino

            392
            189
            28 Ene 2014
            Almeria
            @pipa89@pipa89
            Entonces, desde que lo limpiaste no te ha vuelto a dar problemas?
            Saludos
             
          • pipa89

            pipa89 Simdualero de Diamante

            • Veteran@
            1.843
            351
            1 Sep 2012
            Melilla
            Menos problemas si.

            Enviado desde mi Redmi 3 mediante Tapatalk
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.