Pulsa aquí para quitar la publicidad.

CONSULTA doogee dg300 muerto

Tema en 'Doogee' iniciado por skew2010, 15 Dic 2015.

  1. skew2010

    skew2010 Simdualero Junior

      1
      0
      5 Dic 2015
      buenas tardes, reciban saludos, amigo, deseo recuperar un Doogee voyager dg300, que llego a mis manos , esta totalmente muerto, segun el dueño, le llego un mensaje, lo abrio y parece que era un virus y este se apropio del telefono, lo he tratado de recuperar con sp fllash tools pero solamente llega hasta la linea roja , luego sale el siguiente mensaje=
      BROM ERROR: S_FT_ENABLE_DRAM_FAIL(4032)
      (EMI) Enable DRAM failed
      (HINT):
      Please check your load matches to tour target which is to be downladed

      disculpe lo escrito en Mayusculas, ....he intentado varias veces en win xp, en win8.1 y me sigue saliendo lo mismo, ya tengo los drivers instalados, pero ha sido imposible, por favor necesito orientaciones y sugerencias... el amigo JAM me dijo que era mi pc, pero , desintale los drivers , los volvi a instalar y me sigue saliendo el mismo error,.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • margal.r

      margal.r Super Moderador

        11.756
        11.944
        17 Feb 2014
        Cerca de Barcelona
        Hola @skew2010@skew2010 bienvenido al foro. Ese fallo de flashtool que te da puede ser por un montón de motivos, entre ellos que la Rom no sea la correcta, que la versión del flashtool no sea la correcta, o que tengas algún problema con el puerto USB o el cable.
        Mi consejo: asegúrate de que la Rom sea la suya. Si tienes cualquier duda no le des a firmware upgrade sino a Download para que te deje desmarcar el preloader.
        Cambia la versión de flashtool y prueba.
        Cambia el cable por uno de calidad.
        Cambia el puerto USB a uno trasero que este conectado a la placa.
        Prueba a conectarlo apretando power y volumen-. O power y volumen+. O solo volumen-... En fin, diferentes combinaciones de teclas.
        Prueba a conectar primero el móvil, presionas power y volumen- y luego le das a "download"
        En fin... El flashtool es caprichoso. No hay que darse por vencido...

        Por cierto, es mejor que plantees tus dudas por el sub-foro de tu modelo:
        Doogee Voyager DG300 MTK6572

        Un saludo
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.